はじめに

このたびは、日本語・英語活字カラーOCRソフト「読取革命Ver.15」(以降「読取革命」とも表記)をお買い上げいただき、まことにありがとうございます。

「読取革命Ver.15」は、活字書体で印刷された原稿をスキャナー、デジタルカメラ、カメラ付き携帯電話などから読み取り、編集可能な文字データに変換するソフトウェアです。

・ | 個人的または家庭内、その他これに準ずる限られた範囲内で使用する以外で、著作権の対象となっている著作物を読み取るには著作権者の承諾が必要となります。
・ | このソフトウェアおよびこのヘルプは、本製品の使用許諾書のもとでのみ使用することができます。
・ | このソフトウェアおよびこのヘルプを運用した結果の影響については、一切の責任を負いかねますのでご了承ください。

・ | Microsoft、Windows、Windows Vista、Internet Explorer、Excel、PowerPointは、米国Microsoft Corporationの米国およびその他の国における商標または登録商標です。
・ | Powered by ABBYY FineReader. ABBYY and FineReader are trademarks of ABBYY ABBYY® FineReader® 1993-2012 by ABBYY. All rights reserved.
・ | Foxit PDF SDK Copyright (c)2012, Foxit Corporation www.foxitsoftware.com, All rights reserved
・ | Adobe、Acrobat、Readerは、Adobe Systems Incorporated(アドビシステムズ社)の商標または登録商標です。
・ | Evernote® は、Evernote Corporation の商標または登録商標です。
・ | その他、このヘルプに記載の会社名および製品名は、各社の商標または登録商標です。

・ | このソフトウェアを無断複製することを禁止します。
・ | このヘルプの一部または全部を無断転載することを禁止します。
・ | このヘルプの内容に関しては、将来予告なしに変更する場合があります。
・ | このヘルプのリンクは、シングルクリック対応となっています。ダブルクリックを行うと、エラーが発生する場合があります。リンクとは、関連づけられた項目(リンク先)にジャンプする機能で、リンクを設定している文字列には下線が付いています。
・ | このヘルプは、Windows Vistaの操作手順で記載しています。

© Panasonic Solution Technologies Co., Ltd. 1995-2012


もくじ

はじめに | はじめに もくじ 起動と終了 アドインの設定と解除 自動アップデート かんたんナビ 画面モードの切り替え
標準モード | 画面構成 ヒント
かんたんモード | 画面構成 ヒント
画像の読み込み | 画像データの読み込み 入門ウィザード デジタルカメラ入力 スキャナーの設定 スキャナーから読み込む 画像ファイルを読み込む PDFファイルを解析して入力 クリップボード画像の入力 画面キャプチャー入力 作業状態を開く テンプレートを開く 解像度の設定 ページを閉じる
画像の表示・選択 | 画像の表示倍率の変更 表示ページの変更 ページの選択 ページの移動 ページの分割 ページの結合
画像の編集 | 画像ウィンドウでの操作モード 領域の範囲指定 ドラッグモード 作図モード 表編集 自動罫線追加 一括画像編集 画像の消去 色の反転 画像のトリミング 画像のノイズ除去 画像の傾き補正 画像の回転 画像の上下反転 画像の左右反転 画像の傾斜 画像のリサイズ 画像のシャープネス 画像のエッジ強調 画像の減色 画像の明るさ 画像のコントラスト 画像のガンマ補正 画像の長方形化 カラーフィルター カラードロップアウト すべて選択 元に戻す 切り取り コピー 貼り付け
認識 | 基本手順 レイアウトモード レイアウト認識 日/英認識モード 文字認識・表内文字認識 かんたん認識
認識結果の編集 | 画像と認識結果ウィンドウの表示の切り替え ウィンドウ表示の変更 認識結果の表示 認識結果の読み上げ フォント設定 一括修正 候補文字修正による編集 認識結果ウィンドウでの編集 文字の結合 文字の分離 文字列の検索 文字列の置換 半角・全角を変換 認識結果の全削除 すべて選択 元に戻す 切り取り コピー 貼り付け
認識結果を転送 | 認識結果を転送 転送先アプリツールバー 転送先アプリの設定 認識結果の翻訳 クラウドサービス連携
保存 | 画像ファイルを保存 作業状態を保存 テンプレートを保存 認識結果を保存 ファイル管理革命へ送る コンパクトファイルを保存
印刷 | 画像・認識結果を印刷
環境設定 | 「一般」タブ 「表示」タブ 「自動画像補正」タブ 「認識」タブ 「認識結果・画像の保存」タブ 「入力」タブ 「出力」タブ
ユーザー辞書 | パターン辞書 単語辞書
メニュー一覧 | ファイル 編集 画像 領域 結果 表示 認識 アプリケーション オプション ヘルプ


起動と終了

読取革命の起動

「読取革命」は、Windowsの[スタート]メニューから起動できるほか、デスクトップ上のショートカットアイコンからも起動できます。
また、アドイン設定を行ったアプリケーションからも起動できます。

Windowsの[スタート]メニューから起動する場合

1. Windowsの[スタート]ボタンをクリックし、[すべてのプログラム]にマウスポインターを合わせます。

・ インストールされているアプリケーション一覧が表示されます。

※ [スタート]-[すべてのプログラム]の表示は、お使いのOSによって異なります。

2. [読取革命Ver.15]にマウスポインターを合わせます。

3. [読取革命Ver.15]をクリックします。

デスクトップ上のショートカットアイコンから起動する場合

デスクトップ上の「読取革命Ver.15」のショートカットアイコンをダブルクリックします。

※ デスクトップ上のショートカットアイコンは、インストール時に作成できます。ショートカットアイコンを作成する場合は、[読取革命へのショートカットをデスクトップに作成する]チェックボックスをオンにします。

アドイン設定したアプリケーションから起動する場合

1. アドインの設定を行ったアプリケーションを起動します。(「アドインの設定と解除」参照)

2. メニューバーの[読取革命]-[読取革命の起動]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

※ Office 2007をご利用の場合は、メニューバーの[アドイン]をクリックし、メニューの[読取革命]-[読取革命の起動]をクリックしてください。

※ ScanSnap Manager V3.1L10以上がインストールされている場合は、「読取革命」起動時に、「読取革命」を「ScanSnap Manager」への登録を確認するメッセージダイアログボックスが表示されます。「ScanSnapの設定」を参照して、設定を行ってください。

※ アップデートが必要な場合は、「自動アップデート」ダイアログボックスが表示されます。表示された場合は、「アップデートが必要な場合」を参照してアップデートしてください。

読取革命の終了

メニューバーの[ファイル]-[読取革命の終了]をクリックします。

・ 画像や認識結果が保存されていない場合、保存を確認するメッセージダイアログボックスが表示されます。

保存する場合 | ： | [はい]
保存しない場合 | ： | [いいえ]
終了を取り消す場合 | ： | [キャンセル]

※ 保存を確認するメッセージダイアログボックスは、表示/非表示の設定が行えます。(「認識結果・画像の保存 タブ」参照)


アドインの設定と解除

「アドインの設定と解除」は、「読取革命」インストール時にインストールされる独立したアプリケーションです。

アドインを設定すると、「読取革命」を起動するメニューやアイコンをアプリケーションに追加します。アドインを解除すると、追加したメニューやアイコンを削除します。

アドイン対象アプリケーション

・Microsoft Word 2010/2007/2003

・Microsoft Excel 2010/2007/2003

・Microsoft PowerPoint 2010/2007/2003

・Adobe Acrobat 10/9/8

アドインの設定と解除を行う前に

・Adobe Acrobatのアドインの設定と解除は、コンピューターの管理者権限をもつユーザーで行ってください。

・アドインの設定を実行する前に、設定を行うアプリケーションを終了してください。

・アドインの設定は、現在ログオンしているユーザーのアプリケーションだけに設定されます。

アドインの設定

1. Windowsの[スタート]ボタンをクリックし、[すべてのプログラム]にマウスポインターを合わせます。

・ インストールされているアプリケーション一覧が表示されます。

※ [スタート]-[すべてのプログラム]の表示は、お使いのOSによって異なります。

2. [読取革命Ver.15]にマウスポインターを合わせます。

3. [読取革命Ver.15]内の[アドインの設定と解除]にマウスポインターを合わせます。

4. [アドインの設定と解除]をクリックします。

・ 「アドインの設定と解除」ダイアログボックスが表示されます。

Windows 7 / Windows Vistaの場合

Windows 7 / Windows Vistaをご使用の場合は、「ユーザーアカウント制御」画面が表示されます。プログラムを続行するには許可を行ってください。

5. アドインの設定を行うアプリケーションのチェックボックスをクリックしてオンにします。

6. [OK]ボタンをクリックします。

・ 指定したアプリケーションにアドインが設定されます。

アドインの解除

1. Windowsの[スタート]ボタンをクリックし、[すべてのプログラム]にマウスポインターを合わせます。

・ インストールされているアプリケーション一覧が表示されます。

※ [スタート]-[すべてのプログラム]の表示は、お使いのOSによって異なります。

2. [読取革命Ver.15]にマウスポインターを合わせます。

3. [読取革命Ver.15]内の[アドインの設定と解除]にマウスポインターを合わせます。

4. [アドインの設定と解除]をクリックします。

・ 「アドインの設定と解除」ダイアログボックスが表示されます。

Windows 7 / Windows Vistaの場合

Windows 7 / Windows Vistaをご使用の場合は、「ユーザーアカウント制御」画面が表示されます。プログラムを続行するには許可を行ってください。

5. アドインの解除を行うアプリケーションのチェックボックスをクリックしてオフにします。

6. [OK]ボタンをクリックします。

・ 指定したアプリケーションのアドインが解除されます。

アンインストール後にアドインを解除する場合

アドインを解除せずに「読取革命」をアンインストールすると、アプリケーションに「読取革命」を起動するメニューやアイコンが残ります。以下の手順でアドインを解除してください。

■パッケージ版をご使用の場合

1. 「読取革命」のセットアップCD-ROMを、CD-ROMドライブにセットします。

※「読取革命」のインストールプログラムが起動した場合は、[終了]、または[キャンセル]ボタンをクリックし、メッセージに従って「読取革命」のインストールプログラムを終了させてください。

2. Windowsの[スタート]ボタンを右クリックし、[エクスプローラ]を選択します。

3. CD-ROMドライブ[YOMIV14]をクリックします。

4. 「アドインの設定と解除」フォルダーを開きます。

5. [AddinMng.exe]ファイルをダブルクリックします。

・ 「アドインの設定と解除」ダイアログボックスが表示されます。

6. アドインを解除するアプリケーションのチェックボックスをクリックしてオフにします。

7. [OK]ボタンをクリックします。

・ 指定したアプリケーションのアドインが解除されます。

■ダウンロード版をご使用の場合

1. ダウンロード時に保存された「読取革命Ver.15」フォルダーを開きます。

2. 「セットアップ」フォルダーを開きます。

3. 「アドインの設定と解除」フォルダーを開きます。

4. [AddinMng.exe]ファイルをダブルクリックします。

・ 「アドインの設定と解除」ダイアログボックスが表示されます。

5. アドインを解除するアプリケーションのチェックボックスをクリックしてオフにします。

6. [OK]ボタンをクリックします。

・ 指定したアプリケーションのアドインが解除されます。

覚えておこう

・ アドイン対象アプリケーションがインストールされていない場合は、チェックボックスを選択できません。

・ 複数のバージョンのMicrosoft Word/Excel/PowerPointがインストールされている場合は、最新のバージョンにアドイン設定されます。また、複数のバージョンのAdobe Acrobatがインストールされている場合は、最後にインストールしたアプリケーションにアドイン設定されます。

・ Microsoft Word/Excel/PowerPointの64ビット版をご利用の場合は、アドイン設定を行うことはできません。

・ Office 2010/2007/2003をご利用の環境でアドインの設定を行うには、「Office 共有機能」の「Visual Basic for Applications」のインストールが必要です。


自動アップデート

インターネットに接続し、自動で「読取革命」のアップデート情報を取得します。

アップデートが必要な場合、メッセージが表示され、アップデートファイルをダウンロードできます。

※ 自動アップデートを行うには、あらかじめインターネットをご利用いただける環境が必要です。

※ 自動アップデートは、コンピューターの管理者権限をもつユーザーで行ってください。

メニューからアップデートファイルを確認する

1. [自動アップデート]を選択します。

メニューから行う場合

メニューバーの[ヘルプ]-[自動アップデート]をクリックします。

スタートメニューから行う場合

1.1 Windowsの[スタート]ボタンをクリックし、[すべてのプログラム]にマウスポインターを合わせます。

・ インストールされているアプリケーション一覧が表示されます。

※ [スタート]-[すべてのプログラム]の表示は、お使いのOSによって異なります。

1.2 [読取革命Ver.15]にマウスポインターを合わせます。

1.3 [自動アップデート]をクリックします。

・ 「インターネットに接続し、アップデート情報を取得します。」というメッセージダイアログボックスが表示されます。

2. [はい]ボタンをクリックします。

・ アップデート確認が開始されます。

アップデートが必要な場合

「自動アップデート」ダイアログボックスが表示されます。

※ アップデートを実行する前に、すべてのアプリケーションを終了してください。

2.1 [はい]ボタンをクリックします。

・ アップデートファイルのダウンロードが開始され、「読取革命のアップデートを実行します。読取革命関連のアプリケーションを終了してください。」というメッセージダイアログボックスが表示されます。

2.2 [OK]ボタンをクリックします。

・ アップデートのインストールプログラムが自動的に開始されます。

2.3 画面に沿ってアップデートします。

Windows 7 / Windows Vistaの場合

Windows 7 / Windows Vistaをご使用の場合は、「ユーザーアカウント制御」画面が表示されます。プログラムを続行するには許可を行ってください。

アップデートが不要な場合

「最新版の読取革命がインストールされています。」というメッセージダイアログボックスが表示されます。[OK]ボタンをクリックして、終了します。

起動時にアップデートファイルを確認する

「読取革命」起動時にアップデートファイルの確認を開始します。アップデートファイルがある場合は、タスクトレイにメッセージを表示し、アップデートファイルをダウンロードできます。

「環境設定」ダイアログボックスの「一般」タブで、[起動時に読取革命の最新版を確認する]チェックボックスをオンにします。(「一般 タブ」参照)

・ 「読取革命」起動時に「自動アップデート」ダイアログボックスが表示された場合は、「アップデートが必要な場合」を参照し、アップデートを実行してください。

覚えておこう

・ アップデートは、「読取革命」のホームページからダウンロードして行うこともできます。(http://panasonic.co.jp/snc/pstc/products/yomikaku/index.html)

エラーメッセージが表示され、自動アップデートが行えない場合

・ インターネット接続(Internet Explorer)の設定、または接続するサーバーに問題があると、自動アップデートが正常に行えない場合があります。インターネットが正常に接続されていることを確認し、再度「自動アップデート」をお試しください。なお、正常にインターネット接続されているにもかかわらず、問題が解決されない場合は、サポートセンターまでご連絡ください。エラーメッセージが表示される場合は、エラーメッセージの番号もあわせてご連絡ください。


ツールバーのカスタマイズ

表示するツールバーや、各ツールバーに表示されるボタンの表示/非表示、アイコンの大きさを選択できます。

ツールバーの表示/非表示

1. メニューバーの[表示]-[ツールバー]を選択します。

2. サブメニューから、各項目を設定します。
各ツールバーのチェックボックスをクリックしてオンにすると、選択したツールバーが表示されます。ツールバーを非表示にする場合は、クリックしてオフにします。

ボタンの表示/非表示

1. 各ツールバーの右端、または下部に表示されている[ツールバーオプション]ボタンをクリックします。

・ [ボタンの表示/非表示]ポップアップメニューが表示されます。

2. [ボタンの表示/非表示]-[(サブメニュー)]を選択します。

・ ツールバーに表示できるボタン一覧が表示されます。

3. 各ボタン左のチェックボックスをクリックし、設定が終了したら、ボタン一覧以外の領域をクリックします。

オンの場合 | ： | ツールバーに表示されます。
オフの場合 | ： | ツールバーに表示されません。

アイコンの大きさを変更する

1. メニューバーの[表示]-[ツールバー]を選択します。

2. サブメニューから、[小さいアイコン]、または[大きいアイコン]のいずれかをクリックしてオンにします。


かんたんナビ

対話形式で操作を案内する「かんたんナビ」をご用意しています。

各質問に答えていけば、「かんたんナビ」が問題解決のための操作をすばやくご案内し、「かんたんナビ」ウィンドウ内から機能を直接実行できます。また、ウィンドウ内の関連ヘルプをクリックすると、該当ヘルプが起動します。

期待した結果が得られずお困りのときは、是非お試しください。

初回起動時は、かんたんナビウィンドウが画面右端に表示されています。かんたんナビは、[表示]メニューから[表示/非表示]の切り替えができます。

1. メニューバーの[表示]-[かんたんナビ]をクリックしてオンにします。(表示されているときはチェックマークが付いています)

2. 操作に沿ったナビゲーション画面として、操作の手順・解説・関連ヘルプを表示します。操作手順・解説では、ガイダンスに従って、「読取革命」の操作を進められます。また、関連ヘルプをクリックすると、該当ヘルプが起動します。

■ 「かんたんナビ」ウィンドウの詳細

[戻る]ボタン

直前に表示したページに戻ります。

[HOME]ボタン

先頭のページに戻ります。

[文字サイズ]ボタン

表示される文字サイズを指定します。デフォルトの文字サイズは、「中」です。

選択できる文字サイズ

・最大

・大

・中

・小

・最小

[操作方法]ボタン

かんたんナビの操作説明を表示します。

覚えておこう

・ 「かんたんナビ」は、画像入力、レイアウト認識、文字認識後に操作に沿った画面に自動的に切り替わります。(入門ウィザード、またはかんたん認識処理中は除く)


画面モードの切り替え

「読取革命」は、用途に応じて画面モードを切り替えて操作できます。現在の画面モード(標準モード/かんたんモード)は、ウィンドウタイトルに表示されます。

※[標準モード]の操作方法は、「かんたんモード」以外の項目に記載しています。[かんたんモード]の操作方法は、「[かんたんモード] ヒント」を参照してください。

「読取革命へようこそ！」から表示する

[標準モード]から[かんたんモード]に切り替える

[かんたんモード]から[標準モード]に切り替える

■標準モード

「読取革命」のすべての機能を使用できます。詳細な設定を行う場合に使用します。

■かんたんモード

「読取革命」の基本的な機能を、シンプルな画面で操作できます。操作方法は、「[かんたんモード] ヒント」を参照してください。

「読取革命へようこそ！」から表示する

「読取革命へようこそ！」ダイアログボックスから画面モードを選択して起動します。

1. 「読取革命」を起動します。(「起動と終了」参照)

・ 「読取革命へようこそ！」ダイアログボックスが表示されます。

2. 表示する画面モードを選択します。

・ 選択したモードで「読取革命」が起動されます。

※「読取革命へようこそ！」ダイアログボックスの[表示/非表示]は、「読取革命へようこそ！」ダイアログボックスの[次回起動時からこのダイアログボックスを表示しない]チェックボックスの[オン/オフ]で設定できます。また、「環境設定」ダイアログボックスの「一般」タブで[起動時に「読取革命へようこそ！」を表示する]チェックボックスの[オン/オフ]でも設定できます。(「一般 タブ」参照)

※「読取革命へようこそ！」ダイアログボックスを非表示に設定した場合は、前回終了時の画面モードで起動されます。

[標準モード]から[かんたんモード]に切り替える

[かんたんモード]に切り替えます。

メニューバーの[表示]-[かんたんモードへ]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 画面が[かんたんモード]に切り替わります。

[かんたんモード]から[標準モード]に切り替える

[標準モード]に切り替えます。

ツールバーの [image] ボタンをクリックします。

・ 画面が[標準モード]に切り替わります。


ウィンドウレイアウトのリセット

ウィンドウおよびツールバーを初期設定の状態に配置することができます。

1. メニューバーの[表示]-[ウィンドウレイアウトのリセット]を選択します。

・ウィンドウおよびツールバーが初期設定の状態に配置されます。


対応バージョン

■出力可能なファイル形式の対応バージョン

(*.doc) | ： | Word 2010/2007/2003
(*.docx) | ： | Word 2010/2007/2003※
(*.xls) | ： | Excel 2010/2007/2003
(*.xlsx) | ： | Excel 2010/2007/2003※
(*.ppt) | ： | PowerPoint 2010/2007/2003
(*.pptx) | ： | PowerPoint 2010/2007/2003※
(*.jtd) | ： | 一太郎 2012/2011/2010
(*.pdf) | ： | Adobe Reader 10/9/8 Adobe Acrobat 10/9/8
(*.xps) | ： | XPS Viewer Essentials Pack 1.0
(*.htm) | ： | Internet Explorer 7.0以上 Firefox 3.0以上
(*.xml) | ： | Internet Explorer 7.0以上

※Office 2007形式(*.docx、*.xlsx、*.pptx)で出力したファイルを、旧バージョンのOfficeで表示するには、「Word/Excel/PowerPoint 2007 ファイル形式用 Microsoft Office 互換機能パック」のインストールが必要です。互換機能パックをインストールする場合は、必ずサービスパックを最新にしてください。


画面構成(標準モード)

[標準モード] 画面構成

各部の名称とはたらき

メニューバー

メニューを選択します。

ツールバー

使用頻度の高い機能を表示します。

転送先アプリツールバー

認識結果を指定した形式でアプリケーションへ転送します。

アプリケーションツールバー

連携できるアプリケーションを表示します。

ページ一覧ウィンドウ

読み込んだ画像を一覧表示します。ウィンドウ下部のページ一覧スライダーを動かすと、表示倍率が変更できます。

画像ウィンドウ

ページ一覧ウィンドウで選択された画像を表示します。領域枠や画像の編集を行います。

認識結果ウィンドウ

認識結果を表示します。認識結果の編集を行います。

かんたんナビウィンドウ

対話形式で操作をご案内します。

ステータスバー

カーソルがメニューやツールバーのボタン上にあるとき、メニューやボタンの説明、あるいは表示中のページ番号/総ページ数をステータスバーに表示します。

覚えておこう

・ 「読取革命」起動直後は、画像ウィンドウ・認識結果ウィンドウは表示されません。画像ファイルを読み込んだ時点で画像ウィンドウ・認識結果ウィンドウが表示されます。


ヒント(標準モード)

[標準モード] ヒント

本製品をご使用いただくにあたって、本製品の特長と、主な機能をご理解いただくためにヒントをご用意いたしました。

[標準モード] ヒントでは、[標準モード]の基本的な操作の流れをご紹介しています。

実際に操作を行う前に是非ご利用ください。

ボタンをクリックすると、各項目のヒントをご覧いただくことができます。

認識モードと操作モード

画像を読み込む

レイアウトを認識する

文字を認識する

認識結果を保存・転送する

認識結果を印刷する

終了する

かんたんナビ・入門ウィザード・かんたん認識のご紹介

認識モードと操作モード

「読取革命」には読み込む文書に応じて、日本語や英語に認識モードを変更できます。

また、画像ウィンドウを操作する場合は、5つの操作モードから選択できます。

■認識モード

日本語認識モード

英字、数字、ひらがな、カタカナ、JIS記号(一部)、ギリシャ文字(一部)、JIS第1水準漢字、JIS第2水準漢字(一部)を対象として文字認識を行います。

英語認識モード

英字、数字、記号を対象として文字認識を行います。英文書を認識する場合、英語認識モードにすると高い認識率で認識できます。

※ 詳細は「日/英認識モード」を参照してください。

■操作モード

ドラッグモード

画像の位置の変更を行います。(詳細は「ドラッグモード 」を参照してください)

領域設定モード

領域枠の設定や選択、範囲指定を行います。(詳細は「領域の範囲指定」を参照してください)

消しゴムモード

消しゴムを使うように画像消去を行います。(詳細は「消しゴムモード」を参照してください)

作図モード

画像に直線・長方形・文字の描画を行います。(詳細は「作図モード」を参照してください)

表編集モード

罫線の追加や削除、セルごとの属性変更を行います。(詳細は「表編集」を参照してください)

↑ヒントトップへ

画像を読み込む

文字認識を行う画像を入力します。

「読取革命」には、複数の画像入力方法が用意されていますが、ここではスキャナーからの入力方法をご紹介します。

1. メニューバーの[ファイル]-[スキャナー入力]をクリックします。

2. スキャナーの入力ダイアログボックスが表示されたら、必要な項目を設定します。

※ ダイアログボックスの内容は、選択したスキャナーの機種によって異なります。

3. スキャナー入力を行います。(解像度は400dpiに設定することをお勧めします)

4. 「読取革命」に画像が読み込まれ、ページ一覧ウィンドウと画像ウィンドウに表示されます。

↑ヒントトップへ

↑前の項目へ

レイアウトを認識する

入力された画像に対して、文字(日本語・英語)・画像・図形・表などの属性を判定し、領域枠を設定します。領域枠は自動でも、手動でも設定できます。

1. メニューバーの[認識]-[レイアウト認識]を選択し、[選択したページ]をクリックします。

2. レイアウト認識後、画像ウィンドウには、属性(文字や罫線、図形など)ごとに領域枠が表示されます。領域枠の属性は手動で変更できます。(属性の変更手順の詳細は「領域枠の属性変更 」を参照してください)

↑ヒントトップへ

↑前の項目へ

文字を認識する

領域枠が確定したら、文字認識を行います。

1. メニューバーの[認識]-[文字認識]を選択し、[選択したページ]をクリックします。

2. 文字認識が終了すると、認識結果ウィンドウに認識結果が表示されます。

認識結果の表示方法は4とおりあります。用途に応じて切り替えることができます。

↑ヒントトップへ

↑前の項目へ

認識結果を保存・転送する

認識結果は、指定した形式のファイルに保存したり、アプリケーションに転送したりできます。

■認識結果を保存するには

1. メニューバーの[ファイル]-[認識結果を保存]をクリックします。

2. 「認識結果を保存」ダイアログボックスが表示されたら、必要な項目を入力し、[保存]ボタンをクリックします。ファイル形式の詳細については、「■ファイル形式の詳細」を参照してください。

※ 必要に応じて保存先フォルダーや保存範囲の設定を行ってください。

■認識結果を転送するには

認識結果を転送すると、転送先アプリケーションが起動して、転送された認識結果が表示されます。認識結果を転送するには、転送先のアプリケーションのインストールが必要です。

1. メニューバーの[ファイル]-[認識結果を転送] をクリックします。
または、転送先アプリツールバーから転送先アプリケーションと転送形式を選択します。

※ 転送先アプリツールバーに表示されるアプリケーションはパソコンの設定によって異なります。

※ 転送先アプリケーションの表示は、お使いのOSによって異なります。

転送先アプリツールバーから転送する場合

※ 転送先アプリツールバーから指定した場合、手順2の操作は必要ありません。

2. 「認識結果を転送」ダイアログボックスが表示されたら、必要な項目を入力し、[OK]ボタンをクリックします。ファイル形式の詳細については、「■ファイル形式の詳細」を参照してください。

3. 認識結果が転送されると、転送先アプリケーションが起動して、認識結果が表示されます。
【Word(.doc)形式に転送した場合】

↑ヒントトップへ

↑前の項目へ

認識結果を印刷する

認識結果ウィンドウに表示された認識結果の印刷を行います。

※ 認識結果ウィンドウの表示が「ハイパーチェッカー」に設定されている場合、印刷は選択できません。その他の表示方法に変更して操作を行ってください。

1. メニューバーの[ファイル]-[認識結果を印刷] をクリックします。

2. 「印刷」ダイアログボックスが表示されたら、必要な項目を入力し、[OK]ボタンをクリックします。

↑ヒントトップへ

↑前の項目へ

終了する

「読取革命」を終了します。

メニューバーの[ファイル]-[読取革命の終了]をクリックします。

↑ヒントトップへ

↑前の項目へ

かんたんナビ・入門ウィザード・かんたん認識のご紹介

「読取革命」には、初めてご使用いただく方々のために、対話形式で操作を行える「かんたんナビ」、基本操作の流れを簡単に学んでいただくことができる「入門ウィザード」をご用意しています。

また、入門ウィザードよりも更に詳細な設定が行える「かんたん認識」をご利用いただくことで、大量の原稿を自動的に処理できます。

■かんたんナビを表示するには

初回起動時は、かんたんナビウィンドウが画面右端に表示されています。

メニューバーの[表示]-[かんたんナビ]をクリックしてオンにします。

「かんたんナビ」ウィンドウ内に表示される各質問に答えながら操作を行います。(「かんたんナビ」を参照してください)

■入門ウィザードを起動するには

メニューバーの[ファイル]-[入門ウィザード]をクリックします。

■かんたん認識を起動するには

1. メニューバーの[認識]-[かんたん認識]をクリックします。

2. 「かんたん認識」画面が表示されたら、各設定を行って認識を実行します。(各設定の詳細は「かんたん認識」を参照してください)

↑ヒントトップへ

↑前の項目へ


画面構成(かんたんモード)

[かんたんモード] 画面構成

各部の名称とはたらき

ツールバー

使用頻度の高い機能を表示します。

ページ一覧ウィンドウ

読み込んだ画像を一覧表示します。

ページ一覧ウィンドウの画像の表示倍率は、[標準モード]で変更できます。変更方法は、[標準モード] 画面構成の「ページ一覧ウィンドウ」を参照してください。

属性変更ウィンドウ

選択している領域枠の領域属性を表示・変更します。

画像ウィンドウ

ページ一覧ウィンドウで選択された画像を表示します。領域枠や画像の編集を行います。

認識結果ウィンドウ

認識結果を表示します。認識結果の編集を行います。

ステータスバー

カーソルがツールバーのボタン上にあるとき、ボタンの説明をステータスバーに表示します。

覚えておこう

・ 「読取革命」起動直後は、画像ウィンドウ・認識結果ウィンドウは表示されません。画像ファイルを読み込んだ時点で画像ウィンドウ・認識結果ウィンドウが表示されます。


ヒント(かんたんモード)

[かんたんモード] ヒント

[かんたんモード] ヒントでは、[かんたんモード]の操作方法をご紹介しています。

実際に操作を行うときに是非ご利用ください。

リンクをクリックすると、各項目の操作方法をご覧いただくことができます。

画像を読み込む

表示するページの変更

画像を編集する

領域枠を編集する

文字を認識する

認識結果ウィンドウの表示を切り替える

認識結果をすべて削除する

元に戻す

表示倍率を変更する

認識結果を編集する

保存する

ページを閉じる

終了する

画像を読み込む

文字認識を行う画像を入力します。

[かんたんモード]では、画像ファイル、スキャナーの入力方法が用意されています。

1. ツールバーの [image] ボタンをクリックします。

2. [認識する原稿の種類]を選択します。日本語と英語が混在する原稿は、日本語を選択します。

3. 入力方法を選択します。

※画像入力後にヒントを表示しない場合は、[画像入力後、ヒントを表示する]チェックボックスをオフにします。
 画像ファイルを入力する
スキャナーで入力する

■画像ファイルを入力する

1. [画像ファイル]ボタンをクリックします。

2. 「画像ファイルを開く」ダイアログボックスで、読み込む画像ファイルを選択し、[開く]ボタンをクリックします。

■スキャナーで入力する

1. [スキャナー]ボタンをクリックします。

※ 使用するスキャナーを選択していない場合は、[設定]ボタンをクリックし、使用するスキャナーを選択してください。(「スキャナーの設定」参照)

2. スキャナーの入力ダイアログボックスが表示されたら、必要な項目を設定します。

※ ダイアログボックスの内容は、選択したスキャナーの機種によって異なります。

3. スキャナー入力を行います。(解像度は400dpiに設定することをお勧めします)

自動的にレイアウト認識され、ページ一覧ウィンドウと画像ウィンドウに画像が表示されます。

↑ヒントトップへ

表示するページの変更

複数ページ(画像)を読み込んでいる場合、表示するページの変更方法は次の2とおりです。

クリックで選択する

ツールバーで選択する

■クリックで選択する

ページ一覧ウィンドウのページをクリックします。

・ クリックしたページが画像ウィンドウに表示されます。

■ツールバーで選択する

ツールバーの [image] [前ページ]、 [image] [次ページ]のいずれかをクリックするか、[Ctrl]+[Page Up]、[Ctrl]+[Page Down]キーを押します。

・ 選択したページが画像ウィンドウに表示されます。ページ番号/総ページ数がツールバーに表示されます。

↑ヒントトップへ

↑前の項目へ

画像を編集する

[かんたんモード]では、回転、傾き補正の画像編集機能が用意されています。

正しく文字認識を行うには、読み込んだ画像を正しい向き(画面と文字の上下が一致している状態)にする必要があります。正しい向きになっていない場合は、画像編集を行ってください。

傾き補正を行う
回転を行う

■傾き補正を行う

1. ツールバーの [image] ボタンをクリックします。

2. [自動]、[手動]、[見開き]の中から選択します。
[自動]：画像の傾きを自動で補正します。
[手動]：画像の傾きを手動で補正します。(「手動補正 ダイアログボックスの詳細」参照)
[見開き]：見開き画像の傾きを補正します。(「見開き補正(分割位置指定) ダイアログボックスの詳細」参照)

3. 傾き補正実行後、自動的にレイアウト認識されます。

■回転を行う

1. ツールバーの [image] ボタンをクリックします。

2. [自動]、[左90度]、[180度]、[右90度]の中から選択します。

3. 回転実行後、自動的にレイアウト認識されます。

↑ヒントトップへ

↑前の項目へ

領域枠を編集する

必要に応じて領域枠を編集します。

認識範囲を編集する

属性を変更する

■認識範囲を編集する

領域枠を作成する

領域枠を選択する

領域枠のサイズ変更

領域枠の削除

領域枠を作成する

1. 認識する領域を範囲指定します。(「領域の範囲指定」参照)

2. 1.で作成した枠内をクリックします。

・ 矩形枠が領域枠として確定されます。

・ 領域枠の属性が自動で設定されます。

※ ここで設定される領域枠の属性は、規定値が用いられます。規定値は、[標準モード]で変更できます。(「領域枠の属性変更」参照)

領域枠を選択する

■クリックで選択

選択する領域枠内をクリックします。

・ クリックした領域枠が選択されます。

※ 複数の領域枠を選択する場合は、[Shift]キーを押したまま選択する領域枠をクリックします。

■範囲指定で選択

選択する領域枠を囲むように範囲指定します。(「領域の範囲指定」参照)

・ 矩形枠に完全に囲まれている領域枠が選択されます。

■すべて選択

画像ウィンドウ内で右クリックし、[すべて選択]をクリックします。
または、[Ctrl]+[A]キーを押します。

・ 領域枠がすべて選択されます。

領域枠のサイズ変更

1. 領域枠内をクリックし、領域枠を選択します。

・ 選択された領域枠は4隅と4辺の中央部にマーク(8点マーク)が付きます。

2. 8点マークにマウスポインターを合わせて、矢印をドラッグします。

※ 領域枠のサイズ変更は、複数の領域枠を同時に操作できません。必ず1領域枠ごとに行ってください。

※ 領域枠にマウスポインターを合わせてドラッグすると、領域枠が移動します。

領域枠の削除

1. 削除する領域枠を選択します。

2. 右クリックし、[削除]をクリックするか、[Delete]キーを押します。

・ 指定した領域枠が削除されます。

■属性を変更する

1. 画像ウィンドウで属性を変更する領域枠を選択します。

2. 属性変更ウィンドウで領域属性を変更します。

領域枠の色と属性の対応

属性

：

領域枠の色

横書き文字

：

赤色

縦書き文字

：

緑色

英語

：

桃色

表

：

青色

画像

：

水色

図形

：

黄色

手書き

：

紫色

↑ヒントトップへ

↑前の項目へ

文字を認識する

領域枠が確定したら、文字認識を行います。

1. ツールバーの [image] ボタンをクリックします。

2. すべてのページを文字認識し、認識結果ウィンドウに認識結果が表示されます。

↑ヒントトップへ

↑前の項目へ

認識結果ウィンドウの表示を切り替える

認識結果の表示方法は4とおりあります。用途に応じて切り替えることができます。

1. ツールバーの▼をクリックし、[テキスト表示]、[領域表示]、[カラーリアル表示]、[ハイパーチェッカー]の中から選択します。

2. 認識結果ウィンドウの表示が変更されます。

↑ヒントトップへ

↑前の項目へ

認識結果をすべて削除する

表示したページの領域枠と認識結果をすべて削除します。

1. ツールバーの [image] ボタンをクリックします。

2. [OK]ボタンをクリックします。

・ 表示したページの領域枠と認識結果がすべて削除されます。

↑ヒントトップへ

↑前の項目へ

元に戻す

直前に行った操作を1つ前の状態に戻します。

ツールバーの [image] ボタンをクリックします。

または、右クリックし、[元に戻す]を選択するか、[Ctrl]+[Z]キーを押します。

↑ヒントトップへ

↑前の項目へ

表示倍率を変更する

表示倍率を変更します。

ツールバーの [image] [image] をクリックするか、[Ctrl]+[>]、[Ctrl]+[<]キーを押します。

・ 設定されている表示倍率増減幅で[拡大/縮小]が行われます。

※ 表示倍率増減幅は、[標準モード]で変更できます。(「表示 タブ」参照)

↑ヒントトップへ

↑前の項目へ

認識結果を編集する

認識結果ウィンドウで認識結果を編集します。

一括修正で複数の文字を一度に修正する

候補文字修正で1文字ずつ修正する

認識結果ウィンドウで編集する

■一括修正で複数の文字を一度に修正する

形状の似た文字を検索し、一括して修正する機能です。

修正作業を効率的に行うことができます。

1. 認識結果ウィンドウで、修正する文字の前にカーソルをおきます。

2. 候補文字修正ツールバーから正しい文字を選択します。

3. 選択した文字が[修正後の文字]テキストボックスに表示されます。[修正後の文字]テキストボックスの文字は、変更できます。

4. [修正対象]リストボックスに表示された修正対象画像を確認します。

修正対象からはずす場合

4.1 [修正対象]リストボックスの修正対象外の文字画像をクリックします。

・ 選択した文字画像が、反転表示されます。

※ 画像を複数選択する場合は、[Ctrl]キーを押したまま画像を1つずつクリックするか、1つの画像をクリックし、[Shift]キーを押したままもう1つの画像をクリックします。

4.2 [修正対象からはずす]ボタンをクリックします。

・ 選択した文字画像が、[修正対象]リストボックスから削除されます。

5. [OK]ボタンをクリックします。

・ [修正対象]の画像の認識結果が、[修正後の文字]に入力した文字に修正されます。

■候補文字修正で1文字ずつ修正する

1つの文字画像に対して複数の候補文字を選び出し、その中でもっとも近いと思われる文字を認識結果として表示します。認識結果が正しくないときは、候補文字の一覧を表示させ、その中から正しい文字を選択して修正できます。

1. 認識結果ウィンドウで、修正する文字の前にカーソルをおき、ダブルクリックします。

2. 候補文字一覧の正しい文字をクリックします。

・ 「候補文字修正」ダイアログボックスが閉じ、選択した文字に修正されます。

※ [一括修正を行う]チェックボックスをオンにして、候補文字一覧の文字をクリックすると、「一括修正」ダイアログボックスが表示され、似た文字画像の認識結果も一度に修正できます。(「一括修正で複数の文字を一度に修正する」参照)

※ [パターン辞書登録を行う]チェックボックスをオンにして、候補文字一覧の文字をクリックすると、その文字が自動的にパターン辞書へ登録されます。(「パターンを登録するには」参照)

候補文字一覧に正しい文字がない場合

候補文字一覧に正しい文字がない場合は、手動で文字を入力できます。

2.1 [文字入力]ボタンをクリックします。

2.2 [入力する文字]テキストボックスに、正しい文字を入力します。

2.3 [OK]ボタンをクリックします。

・ 「文字入力」ダイアログボックスと「候補文字修正」ダイアログボックスが閉じ、入力した文字に修正されます。

■認識結果ウィンドウで編集する

認識結果ウィンドウで認識結果を編集できます。直接文字を入力して編集できるほか、認識結果ウィンドウで右クリックし、メニューを選択するか、ショートカットキーでも編集が行えます。

[元に戻す] | ： | [Ctrl]+[Z]
[切り取り] | ： | [Ctrl]+[X]
[コピー] | ： | [Ctrl]+[C]
[貼り付け] | ： | [Ctrl]+[V]
[削除] | ： | [Delete]
[すべて選択] | ： | [Ctrl]+[A]

↑ヒントトップへ

↑前の項目へ

保存する

認識結果と画像ファイルを保存します。

1. ツールバーの [image] ボタンをクリックします。

2. 保存形式を選択します。

認識結果を保存する

画像を保存する

■認識結果を保存する

1. [一太郎]、[Excel]、[PowerPoint]、[PDF]、[テキスト]の中から保存形式を選択します。ファイル形式の詳細については、「■ファイル形式の詳細」を参照してください。

2. 「認識結果を保存」ダイアログボックスが表示されたら、必要な項目を入力し、[保存]ボタンをクリックします。

3. すべての認識結果が保存され、保存されたファイルが開きます。

■画像を保存する

1. [画像]ボタンをクリックします。

2. 「画像を保存」ダイアログボックスが表示されたら、必要な項目を入力し、[保存]ボタンをクリックします。

・ 画像が保存されます。

↑ヒントトップへ

↑前の項目へ

ページを閉じる

ページ一覧ウィンドウに表示されているページを閉じる方法は次の2とおりです。

選択したページを閉じる

すべてのページを閉じる

■選択したページを閉じる

選択したページだけを閉じます。

1. ページ一覧ウィンドウの中から閉じるページを選択します。(「ページの選択」参照)

2. ページ一覧ウィンドウで右クリックし、[閉じる]をクリックします。

■すべてのページを閉じる

開いているページをすべて閉じます。
ページ一覧ウィンドウで右クリックし、[すべて閉じる]をクリックします。

↑ヒントトップへ

↑前の項目へ

終了する

「読取革命」を終了します。

画面右上の[×]ボタンをクリックします。

↑ヒントトップへ

↑前の項目へ

覚えておこう

・ 「読取革命」の環境は、[標準モード]で変更できます。(「環境設定」参照)


画像データの読み込み

画像の読み込みには、画像ファイル、スキャナー、デジタルカメラ、クリップボード、画面キャプチャーを使用する方法があります。

画像データを読み込むと画像ウィンドウが開き、画像が表示されます。

スキャナーから読み込む

デジタルカメラ入力

画像ファイルを読み込む

クリップボード画像の入力

画面キャプチャー入力


入門ウィザード

初めて「読取革命」を使用される方は、入門ウィザードを使うことによって基本操作の流れを学ぶことができます。入門ウィザードは、ステップ1からステップ4までを設定するだけで簡単に文字認識を実行できます。

メニューバーの[ファイル]-[入門ウィザード]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[入門ウィザード]をクリックするか、[Ctrl]+[W]キーを押します。

・ 「入門ウィザード」ダイアログボックスが表示されます。

ステップ1：画像の入力方法

ステップ2：画像の回転や傾き補正

ステップ3：認識する原稿の種類

ステップ4：認識結果の保存方法

ステップ1：画像の入力方法

ラジオボタンを選択し、画像の入力方法を設定します。

スキャナーから

スキャナーから画像を読み込みます。[スキャナー設定]をクリックして、スキャナーを設定できます。(「スキャナーの設定」参照)

ファイルから

画像ファイルを読み込みます。

1. [参照]ボタンをクリックします。

・ 「画像ファイルを開く」ダイアログボックスが表示されます。

2. 読み込む画像を選択します。

3. [開く]ボタンをクリックします。

デジタルカメラから

デジタルカメラから画像を読み込みます。

1. [参照]ボタンをクリックします。

・ 「デジタルカメラ入力」ダイアログボックスが表示されます。

2. 読み込む画像を選択し[取り込み]ボタンをクリック、または[すべて取り込み]ボタンをクリックします。(「デジタルカメラ入力」参照)

ステップ2：画像の回転や傾き補正

チェックボックスやラジオボタンを選択し、画像の回転や傾き補正を設定します。

画像の回転を行う

1. [画像の回転を行う]チェックボックスをクリックしてオンにします。

2. [左90度]、[180度]、[右90度]、[自動判定]から、画像の回転角度を選択します。

画像の傾き補正を行う

[画像の傾き補正を行う]チェックボックスをクリックしてオンにすると、自動で傾き補正が行われます。

カラーフィルター処理を行う

[カラーフィルター処理を行う]チェックボックスをクリックしてオンにすると、自動でカラーフィルター処理が行われます。

ステップ3：認識する原稿の種類

認識する原稿の種類を指定します。

日本語

認識する原稿の種類が日本語の場合は、[日本語]をクリックしてオンにします。

英語

認識する原稿の種類が英語の場合は、[英語]をクリックしてオンにします。

※日本語と英語が混在する原稿の場合は[日本語]をクリックしてオンにします。

ステップ4：認識結果の保存方法

認識結果の保存方法を選択します。

認識結果を認識結果ウィンドウへ表示する場合

1. [認識結果を転送する]チェックボックスをクリックしてオフにします。

2. [認識実行]ボタンをクリックします。

・ 認識結果が認識結果ウィンドウに表示されます。

認識結果を転送する場合

1. [認識結果を転送する]チェックボックスをクリックしてオンにします。

2. [転送先アプリ一覧]リストボックスから転送先を選択します。

3. [認識実行]ボタンをクリックします。

・ 認識結果が指定したアプリケーションに転送されます。


デジタルカメラ入力

デジタルカメラで撮影された画像を「読取革命」に読み込むことができます。

1. デジタルカメラをパソコンに接続します。

2. メニューバーの[ファイル]-[デジタルカメラ入力]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[デジタルカメラ]をクリックします。

・ 「デジタルカメラ入力」ダイアログボックスが表示されます。

3. 「デジタルカメラ入力 ダイアログボックスの詳細」を参照し、設定後[取り込み]ボタン、または[すべて取り込み]ボタンをクリックします。

・ 選択した画像が読み込まれます。

「デジタルカメラ入力」ダイアログボックスの詳細

[サムネイル]ボタン

画像を表示して一覧としてみることができます。

[一覧]ボタン

画像のファイル名や撮影日時などが表示されます。

画像表示ウィンドウ

デジタルカメラの画像の一覧が表示されます。読み込む画像をクリックして選択します。

[取り込み]ボタン

選択した画像を読み込む場合にクリックします。

[すべて取り込み]ボタン

すべての画像を読み込む場合にクリックします。

[画像ファイルを追加して読み込む]チェックボックス

オン | ： | 「読取革命」に既に読み込まれている画像に追加して、デジタルカメラの画像を読み込みます。
オフ | ： | 「読取革命」に既に読み込まれている画像を閉じてから、新たにデジタルカメラの画像を読み込みます。

[常駐タスクの設定]ボタン

デジタルカメラからの入力を常駐タスクで監視できます。常駐タスクの設定を変更する場合にクリックし、「常駐タスクの設定」ダイアログボックスで、ラジオボタンを選択後、[OK]ボタンをクリックします。

「常駐タスクの設定」ダイアログボックスの詳細

[常に監視する]

「読取革命」が起動していない場合でも、デジタルカメラとパソコンを接続したとき、「読取革命」が起動し、「デジタルカメラ入力」ダイアログボックスが表示され、画像を読み込むことができます。

※ 前回終了時の画面モードが[かんたんモード]でも、[標準モード]で「読取革命」が起動します。

読取革命起動中に監視する

「読取革命」を起動している場合に、デジタルカメラとパソコンを接続したとき、「デジタルカメラ入力」ダイアログボックスが表示され、画像を読み込むことができます。

※ 画面モードが[かんたんモード]の場合は、デジタルカメラから画像入力できません。

監視しない

常に監視は行われません。

※ タスクトレイの [image] ボタンをクリックしてメニュー選択することもできます。

覚えておこう

デジタルカメラから直接入力するための条件

・ デジタルカメラがDCFに準拠している。

・ デジタルカメラ、またはメディアをパソコンに接続したとき、エクスプローラーでリムーバブルディスクと認識される。デジタルカメラのメディアには、以下のものがある。

･ スマートメディア

･ メモリースティック

･ コンパクトフラッシュ

･ SDカード

･ マイクロドライブ

･ xD-Picture Card　など

・ お使いのデジタルカメラがDCFに準拠しているかは、デジタルカメラの製造元に確認してください。なお、DCFに準拠していない場合は、デジタルカメラの画像をハードディスクにコピーして、画像ファイルを入力してください。

・ FDアダプターを使用して接続した場合は、常駐タスクで監視できません。

・ デジタルカメラで原稿を撮影する場合は、原稿が傾いたりゆがんだりしないようにしてください。傾きやゆがみがあると認識率が低下します。また、内蔵ストロボはできるだけ発光させず、明るい場所で撮影してください。手ぶれによるピントのずれを防ぐために、三脚などの使用をお勧めします。


スキャナーの設定

使用するスキャナーを設定します。事前に、スキャナー付属の取扱説明書をご確認のうえ、ドライバーのインストールを行ってください。

一度設定されたドライバーは、「読取革命」終了後も記憶されますので、次回以降の読み込み時には設定の必要はありません。

1. メニューバーの[ファイル]-[スキャナー設定]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 「ソースの選択」ダイアログボックスが表示されます。

2. 使用するドライバーを選択します。

3. [専用ダイアログを使用する]チェックボックスをオン/オフにします。

オン | ： | スキャナー入力を行った場合、「スキャナー入力」ダイアログボックスが表示されます。詳細は、「スキャナー入力 ダイアログボックスの詳細」を参照してください。
オフ | ： | スキャナー入力を行った場合、メーカーダイアログボックスが表示されます。

※ 選択したドライバーによって、このチェックボックスは選択できない場合があります。

4. [スキャン終了後スキャンダイアログを閉じる]チェックボックスをオン/オフにします。

オン | ： | 読み込み終了後にスキャナー入力のダイアログボックスを閉じます。
オフ | ： | スキャナー入力のダイアログが閉じないため、連続して読み込みが行えます。メーカーダイアログボックスに同様の設定項目がある場合は、メーカーダイアログボックスの設定に依存します。

※ WIAドライバーを選択した場合は、[スキャン終了後スキャンダイアログを閉じる]チェックボックスは選択できません。

5. [選択]ボタンをクリックします。

・ スキャナーが設定されます。

覚えておこう

・ カラーイメージスキャナー「ScanSnap」をご使用の場合は、[スキャン]ボタンを押すだけで「読取革命」に読み込むことができます。連携を行うためには、「ScanSnapの設定」を参照して、設定を行ってください。


ScanSnapの設定

カラーイメージスキャナー「ScanSnap」をご使用の場合は、[スキャン]ボタンを押すだけで「読取革命」に画像を入力できます。

連携を行うためには、次の設定が必要となります。

【設定を行う前に】

・ ScanSnapの設定は、コンピューターの管理者権限をもつユーザーで行ってください。

・ ScanSnapと連携するためには、ScanSnap Manager V3.1L10以上が必要です。

■ScanSnap Managerの設定(初回だけの設定です)

1. ScanSnapのドライバーをインストールし、ScanSnapをコンピューターに接続します。

・ 操作の詳細については、ScanSnapの取扱説明書を参照してください。

2. 「読取革命」を起動します。

・ 「読取革命」を「ScanSnap Manager」に登録するかしないかを確認するメッセージダイアログボックスが表示されます。

[はい] | ： | 「読取革命」を「ScanSnap Manager」に登録します。
[いいえ] | ： | 「読取革命」を「ScanSnap Manager」に登録しません。 ※[いいえ]ボタンをクリックしたあとに、「読取革命」を「ScanSnap Manager」に登録する場合は、「読取革命」を再度インストールし、登録を行ってください。
[次回確認] | ： | 次回「読取革命」起動時に確認メッセージダイアログボックスを表示します。

3. 確認メッセージダイアログボックスの[はい]ボタンをクリックします。

Windows 7 / Windows Vistaの場合

Windows 7 / Windows Vistaをご使用の場合は、「ユーザーアカウント制御」画面が表示されます。プログラムを続行するには許可を行ってください。

4. 「ScanSnap Manager」を起動します。

4.1 Windowsの[スタート]ボタンをクリックし、[すべてのプログラム]にマウスポインターを合わせます。

・ インストールされているアプリケーション一覧が表示されます。

※ [スタート]-[すべてのプログラム]の表示は、お使いのOSによって異なります。

4.2 [ScanSnap Manager]にマウスポインターを合わせます。

4.3 [ScanSnap Manager]をクリックします。

・ タスクバーに「ScanSnap Manager」の常駐アイコンが表示されます。

5. 「ScanSnap Manager」を設定します。

・ 「ScanSnap Manager」の常駐アイコンを右クリックし、リストの中から[設定]を選択します。

・ 「ScanSnap Manager」ダイアログボックスが表示されます。

6.「アプリ選択」タブの[アプリケーションの選択]の▼をクリックし、リストの中から[読取革命Ver.15]を選択します。

7. [OK]ボタンをクリックします。

■ScanSnapからの読み込み

ScanSnapの[スキャン]ボタンを押します。

・ 「読取革命」が自動的に起動し、読み込みが完了すると、読み取り結果が画像ウィンドウに表示されます。

・ 「読取革命」が起動している場合は、既に読み込まれている画像に追加して画像を読み込みます。

覚えておこう

・ ScanSnapを使用する場合は、「読取革命」からスキャナー入力できません。


スキャナーから読み込む

スキャナーを使用して画像を読み込むことができます。

1. メニューバーの[ファイル]-[スキャナー入力]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[スキャナー]をクリックします。

「ソースの選択」ダイアログボックスの設定で、表示されるダイアログボックスが異なります。(「スキャナーの設定」参照)

2. ダイアログボックスで読み込みの設定を行い、実行します。

※ スキャナー入力のダイアログボックスを閉じずに連続して読み込む場合は、「ソースの選択」ダイアログボックスで[スキャン終了後スキャンダイアログを閉じる]チェックボックスをオフにしてください。(「スキャナーの設定」参照)

※ スキャナーで読み込むときには、解像度を400dpiに設定することをお勧めします。

ADFから入力する場合

ADFを利用して連続読み込みを行います。

1. 「読取革命」の専用ダイアログボックス(「スキャナー入力 ダイアログボックスの詳細」)の場合、[読込方式]-[ADF読込]チェックボックスをクリックしてオンにします。または、各メーカーダイアログボックスの場合、ダイアログボックスごとに、ADF使用を設定します。

2. スキャナーのADFに原稿をセットして、実行します。

覚えておこう

・ 原稿が傾かないようにセットしてください。原稿に傾きがあると認識率が低下します。

・ メーカーダイアログボックスの各設定内容、および操作方法は、スキャナーごとに異なりますので、スキャナーの取扱説明書を参照してください。

・ 既に読み込まれている画像に追加して、スキャナーからの画像を読み込みます。


画像ファイルを読み込む

画像ファイルとして保存されている画像データを読み込みます。

1. メニューバーの[ファイル]-[画像ファイルを開く]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[画像ファイル]をクリックするか、[Ctrl]+[O]キーを押します。

・ 「画像ファイルを開く」ダイアログボックスが表示されます。

2. 読み込む画像ファイルを選択します。

2.1 [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

2.2 [ファイルの種類]で画像ファイルの種類を選択します。(「読み込み可能な画像形式」参照)

2.3 読み込むファイル名をクリックし、[ファイル名]テキストボックスに表示されているファイル名を確認します。

複数のファイルを選択する場合

[Ctrl]キーを押したままファイル名をクリックします。

または、選択する範囲の先頭と末尾のファイルを[Shift] キーを押したままクリックします。

画像ウィンドウの画像に追加して読み込む場合

「画像ファイルを開く」ダイアログボックスの[画像ファイルを追加して読み込む]チェックボックスをクリックしてオンにしたあと、[開く]ボタンをクリックします。

*.xdw/*.xbdファイルを入力する場合

※ 別途、富士ゼロックス社のDocuWorks 6のインストールが必要です。

3. [開く]ボタンをクリックします。

・ 読み込んだ画像が表示されます。

※ 画像ファイルに解像度情報が設定されていない場合は、「画像解像度の設定」ダイアログボックスが表示されます。(「解像度の設定」参照)

※ PDFファイル入力時の解像度は、環境設定で設定できます。設定は「環境設定」ダイアログボックスの「入力」タブで行ってください。(「入力 タブ」参照)
ただし、設定した解像度で入力できる原稿サイズを超えた場合は、認識可能な解像度に変更され、読み込まれます。

複数ページのPDFファイルを入力する場合

複数ページのPDFファイルは、読み込むときに「ページ指定」ダイアログボックスで読み込むページを指定できます。(「ページ指定 ダイアログボックスの詳細」参照)

「ページ指定」ダイアログボックスを表示するには、「環境設定」ダイアログボックスの「入力」タブで[ファイルごとにページを選択するダイアログを表示する]チェックボックスをクリックしてオンにしてください。(「入力 タブ」参照)

パスワード付きPDFファイルを入力する場合

ファイルを開くためのパスワードが設定されているPDFファイルは、パスワードを入力するためのダイアログボックスが表示されます。パスワードを入力すると、「読取革命」に読み込むことができます。

1. 「パスワードの入力」ダイアログボックスにPDFファイルを開くためのパスワードを入力します。

2. [OK]ボタンをクリックします。

「ページ指定」ダイアログボックスの詳細

PDFファイル情報

ファイル名、ファイルの保存場所、ファイルのページ数を表示します。

読み込むページの指定

[すべてのページ]ラジオボタン：すべてのページを読み込みます。

[ページ指定]ラジオボタン：ページ番号をカンマで区切り、指定します。または、読み込むページの範囲をハイフン(-)で指定します。

次回から表示しない(常にすべてのページを読み込む)

チェックボックスをクリックしてオンにすると、複数ページのPDFファイルを読み込むときに「ページ指定」ダイアログボックスは表示されません。この場合、すべてのページを読み込みます。

■ 読み込み可能な画像形式

TIFFファイル(*.tif,*.tiff)

※非圧縮/G3圧縮/G4圧縮/JPEG圧縮/Exif/PackBitsに対応

BMPファイル(*.bmp)

ペイントブラシファイル(*.dcx,*.pcx)

JPEGファイル(*.jpg,*.jpeg)

Kodak形式ファイル(*.fpx,*.pcd)

FAX形式ファイル(*.fxs,*.ica)

IconおよびCursorファイル(*.ico,*.cur,*.ani)

Macintosh Pictファイル(*.pct)

Windowsメタファイル(*.wmf,*.emf)

Windowsクリップボード(*.clp)

Windows AVIファイル(*.avi)

XpicMapファイル(*.xpm)

Interchange File Formatファイル(*.iff)

Portable Bitmap Utilitiesファイル(*.pbm)

Dr. Haloファイル(*.cut)

Photoshop 3.0ファイル(*.psd)

Portable Network Graphicsファイル(*.png)

Truevision TARGAファイル(*.tga)

Encapsulated PostScriptファイル(*.eps)

Sun Raster(*.ras)

WordPerfect(*.wpg)

X window Dump(*.xwd)

XBit Map(*.xbm)

Flic Animation(*.flc)

Silicon Graphics Image(*.sgi)

IntergraphRLE(*.itg)

Graphic Interchange Format(*.gif)

Adobe PDF ファイル(*.pdf)

DocuWorks文書(*.xdw)

※ xdwファイルを入力する場合は、別途、富士ゼロックス社のDocuWorks 6のインストールが必要です。

DocuWorksバインダー文書(*.xbd)

※ xbdファイルを入力する場合は、別途、富士ゼロックス社のDocuWorks 6のインストールが必要です。


PDFファイルを解析して入力

読み込むファイルがテキストデータを含むPDFファイルの場合、テキストデータを解析して認識結果を表示できます。

対象となるPDFファイルは、以下のとおりです。

・ PDF1.2～1.7の仕様に準拠し、Adobe Acrobatで作成されたPDFファイル

・ 「読取革命」で作成されたPDFファイル

1. メニューバーの[ファイル]-[PDFを解析して入力]をクリックします。

・ 「PDFを解析して入力」ダイアログボックスが表示されます。

※ 既に開いている画像ファイルがあれば画像の保存を、認識結果がある場合は認識結果の保存を確認するメッセージダイアログボックスが表示されます。

2. 解析して読み込むPDFファイルを選択します。

2.1 [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

2.2 読み込むファイル名をクリックし、[ファイル名]テキストボックスに表示されているファイル名を確認します。

複数のPDFファイルを選択する場合

[Ctrl]キーを押したままファイル名をクリックします。

または、選択する範囲の先頭と末尾のファイルを[Shift] キーを押したままクリックします。

3. [開く]ボタンをクリックします。

・ 読み込んだPDFファイルが表示されます。画像ウィンドウに解析されたレイアウトが表示され、認識結果ウィンドウに解析された文字情報が表示されます。

※ PDFファイル入力時の解像度は、環境設定で設定できます。設定は「環境設定」ダイアログボックスの「入力」タブで行ってください。(「入力 タブ」参照)
ただし、設定した解像度で入力できる原稿サイズを超えた場合は、認識可能な解像度に変更され、読み込まれます。

複数ページのPDFファイルを入力する場合

複数ページのPDFファイルは、読み込むときに「ページ指定」ダイアログボックスで読み込むページを指定できます。(「ページ指定 ダイアログボックスの詳細」参照)

「ページ指定」ダイアログボックスを表示するには、「環境設定」ダイアログボックスの「入力」タブで[ファイルごとにページを選択するダイアログを表示する]チェックボックスをクリックしてオンにしてください。(「入力 タブ」参照)

パスワード付きPDFファイルを入力する場合

ファイルを開くためのパスワードが設定されているPDFファイルは、パスワードを入力するためのダイアログボックスが表示されます。パスワードを入力すると、「読取革命」にPDFファイルを入力できます。

1. 「パスワードの入力」ダイアログボックスにPDFファイルを開くためのパスワードを入力します。

2. [OK]ボタンをクリックします。

「ページ指定」ダイアログボックスの詳細

PDFファイル情報

ファイル名、ファイルの保存場所、ファイルのページ数を表示します。

読み込むページの指定

[すべてのページ]ラジオボタン：すべてのページを読み込みます。

[ページ指定]ラジオボタン：ページ番号をカンマで区切り、指定します。または、読み込むページの範囲をハイフン(-)で指定します。

次回から表示しない(常にすべてのページを読み込む)

チェックボックスをクリックしてオンにすると、複数ページのPDFファイルを読み込むときに「ページ指定」ダイアログボックスは表示されません。この場合、すべてのページを読み込みます。

覚えておこう

解析可能なPDFファイルの制限事項

・ パッケージ形式は、先頭のページだけが解析対象になります。PDF1.7仕様のパッケージ形式には対応していません。

・ PDFファイルで使用している、[圧縮方式/カラースペース/フォント/グラフィックス]の一部の設定には対応していないため、データを取得できない場合があります。

・ PDFファイルに文字データが存在しない場合は、画像として入力します。「読取革命」に入力後、文字認識を行ってください。

・ Unicode、Windowsで使用できない特殊記号などの文字は対応していません。

・ 日本語、英語以外の文字は対応していません。

・ フォームデータは読み込みできません。


クリップボード画像の入力

画像ウィンドウに表示された画像や、その他のアプリケーションで開いた画像を切り取り、またはコピーし、[クリップボード画像の入力]で新規ページ(画像)として入力できます。

1. 画像を切り取り、またはコピーします。(「切り取り」、「コピー」参照)

2. メニューバーの[ファイル]-[クリップボード画像の入力]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[クリップボード]をクリックします。

・ 「画像解像度の設定」ダイアログボックスが表示されます。(解像度の設定参照)

3. ラジオボタンで解像度を設定し、[OK]ボタンをクリックします。

・ クリップボードの画像が新規ページとして読み込まれます。


画面キャプチャー入力

ディスプレイに表示されている画像を範囲指定し、「読取革命」に取り込むことができます。

Webページの取り込みを行う場合などに便利です。

1. メニューバーの[ファイル]-[画面キャプチャー入力]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[画面キャプチャー]をクリックします。

・ 「読取革命」が最小化されます。情報ウィンドウが表示され、範囲指定モードになります。

2. 読み込む部分をドラッグして範囲指定します。(情報ウィンドウで拡大画像を参照しながら範囲指定できます)

・ 範囲指定された部分が新規ページとして読み込まれます。

覚えておこう

・ 画面キャプチャー入力を中止するには[Esc]キーを押します。

・ 画面キャプチャー入力を実行する前に、不要なウィンドウはあらかじめ閉じておいてください。


作業状態を開く

作業状態を開く(中断した作業の再開)

保存した作業状態ファイルを開くと、保存したときの画像・認識結果の状態を開き、再び作業の続きを行うことができます。(「作業状態を保存(作業の中断)」参照)

1. メニューバーの[ファイル]-[作業状態を開く]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[作業状態]をクリックします。

・ 「作業状態を開く」ダイアログボックスが表示されます。

※ 画像や認識結果を表示している場合は、保存を確認するメッセージダイアログボックスが表示されます。

2. 読み込む作業ファイルを選択します。

2.1 [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

2.2 読み込むファイル名をクリックし、[ファイル名]テキストボックスに表示されているファイル名を確認します。

3. [開く]ボタンをクリックします。

・ 読み込んだ作業状態が表示されます。


テンプレートを開く

保存したテンプレートを開くと、保存したときのレイアウト情報(領域枠の位置・サイズ・属性)を再現できます。

1. 画像データを読み込みます。(「画像データの読み込み」参照)

2. メニューバーの[ファイル]-[テンプレートを開く]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[テンプレート]をクリックします。

・ 「テンプレートファイルを開く」ダイアログボックスが表示されます。

※ 認識結果がある場合、認識結果の保存を確認するメッセージダイアログボックスが表示されます。

3. 読み込むテンプレートファイルを選択します。

3.1 [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

3.2 読み込むファイル名をクリックし、[ファイル名]テキストボックスに表示されているファイル名を確認します。

4. [開く]ボタンをクリックします。

・ 画像ウィンドウにレイアウト情報が表示されます。

覚えておこう

・ テンプレートの保存方法は、「テンプレートを保存」を参照してください。

・ テンプレートから読み込んだ領域枠が、画像とずれている場合は、領域枠のサイズを修正してください。(「領域枠のサイズ変更」参照)

・ 同じ原稿でも解像度が異なると、レイアウト情報(領域枠の位置、サイズ)は、一致しません。


解像度の設定

解像度情報が設定されていない画像を読み込む場合、画像の解像度を設定します。

Word形式(*.doc,*.docx)、Excel形式(*.xls,*.xlsx)、PowerPoint形式(*.ppt,*.pptx)、一太郎形式(*.jtd)、RTF形式(*.rtf)、HTML形式(*.htm)、XML形式(*.xml)、PDF形式(*.pdf)、XPS形式(*.xps)で出力する場合は、解像度を基準にして、文字サイズの決定やレイアウトの再現を行います。

1. 解像度が設定されていない画像を読み込んだ場合、「画像解像度の設定」ダイアログボックスが表示されます。

解像度を変更する場合

メニューバーの[認識]-[解像度の設定]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[K]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「画像解像度の設定」ダイアログボックスが表示されます。

2. いずれかのラジオボタンを選択します。

※ [その他]を選択した場合、▲▼をクリックして解像度を変更します。または、テキストボックスに直接入力します。(解像度有効範囲は50～2400dpiです)

3. [OK]ボタンをクリックします。

覚えておこう

・ 解像度情報が設定されている画像を読み込んだ場合は、「画像解像度の設定」ダイアログボックスは表示されません。

・ 画像ファイルを作成したアプリケーションによっては、解像度情報が設定されていない場合があります。

・ [かんたん認識]で、解像度情報が設定されていない画像ファイルを読み込む場合は、400dpiとみなして処理を行います。

解像度設定変更の例

A4サイズの原稿を400dpiでスキャンした画像ファイルの解像度を変更すると、以下のようになります。

・ 300dpiに変更して転送した場合 → A3に近い用紙サイズで出力されます。

・ 600dpiに変更して転送した場合 → A5に近い用紙サイズで出力されます。


ページを閉じる

ページ一覧ウィンドウに表示されているページを閉じる方法は次の2とおりです。

選択したページを閉じる

選択したページだけを閉じることができます。

1. ページ一覧ウィンドウの中から閉じるページを選択します。(「ページの選択」参照)

2. メニューバーの[ファイル]-[閉じる]をクリックします。

・ 選択したページが閉じます。

すべてのページを閉じる

開いているページをすべて閉じることができます。

メニューバーの[ファイル]-[すべて閉じる]をクリックします。

・ ページ一覧ウィンドウに表示されているページがすべて閉じます。


画像の表示倍率の変更

画像ウィンドウに表示している画像の表示倍率を変更できます。画像のかすれやつぶれの確認、小さい領域枠の編集や各種設定を手動で行う場合に、作業のしやすい表示倍率を選択できます。表示倍率は、画像全体を対象に変更されます。変更方法は次の2とおりがあります。

指定倍率に変更するには

メニューバーの[表示]-[表示倍率]を選択し、サブメニューの中から指定する倍率を選択します。

または、ツールバーの[表示倍率変更]プルダウンメニューの中から倍率を選択するか、テキストボックスに2～400の整数を半角で入力します。(％は入力不要)

・ 指定した倍率で表示されます。

■倍率の詳細

[全体表示] | ： | 画像の全体が画像ウィンドウに収まる最大の大きさになる表示となります。
[ページ幅を基準に] | ： | 画像の幅が画像ウィンドウの幅と同じになる表示となります。
[ページ高さを基準に] | ： | 画像の高さが画像ウィンドウの高さと同じになる表示となります。
[400％][300％][200％] | ： | 表示倍率[100%]を基準にした[拡大]の表示となります。
[100%] | ： | 画像の1ドットとディスプレイの1ドットを対応させた表示となります。
[75％][50％][25％][12％] | ： | 表示倍率[100%]を基準にした[縮小]の表示となります。

一定倍率で拡大・縮小するには

メニューバーの[表示]-[拡大]、[縮小]をクリックします。

または、ツールバーの [image] [image] ボタンをクリックするか、[Ctrl]+[>]、[Ctrl]+[<]キーを押します。

・ 設定されている表示倍率増減幅で[拡大/縮小]が行われます。

※ 表示倍率増減幅は変更できます。(「表示 タブ」参照)


表示ページの変更

複数ページ(画像)を読み込んでいる場合、画像ウィンドウに表示するページの変更方法は3とおりあります。

クリックで直接選択する

前ページ・次ページで表示する

ページ呼出で表示する

クリックで直接選択する

ページ一覧ウィンドウに表示されたページをクリックし、表示を変更できます。

ページ一覧ウィンドウのページをクリックします。

・ クリックしたページが画像ウィンドウに表示されます。

前ページ・次ページで表示する

ページを前後にめくるようにして表示を変更できます。

メニューバーの[表示]をクリックし、メニューの[前ページ]、[次ページ]のいずれかを選択してページを表示します。

または、ツールバーの [image] [image] ボタンをクリックするか、[Ctrl]+[Page Up]、[Ctrl]+[Page Down]キーを押します。

・ 選択したページが画像ウィンドウに表示されます。

ページ呼出で表示する

ページ番号を指定して画像ウィンドウに表示します。

1. メニューバーの[表示]-[ページ呼出]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[J]キーを押します。

・ 「ページ呼出」ダイアログボックスが表示されます。

2. いずれかのラジオボタンを選択します。

・ [指定ページ]を選択した場合は、ページ番号を半角数字で入力します。

3. [OK]ボタンをクリックします。

・ 指定したページが画像ウィンドウに表示されます。

・ 読み込まれた最大ページ数を超えて指定された場合、最終ページが表示されます。


ページの選択

ページ一覧ウィンドウに表示されたページ(画像)を選択する場合、選択方法は4とおりあります。

すべてのページを選択する

1. ページ一覧ウィンドウをクリックします。

2. メニューバーの[編集]-[すべて選択]をクリックします。

または、[Ctrl]+[A]キーを押します。

・ ページ一覧ウィンドウに表示されているすべてのページが選択されます。

クリックで直接選択する

ページ一覧ウィンドウに表示されているページをクリックします。

・ クリックしたページが選択されます。

連続した複数ページを選択する

選択する範囲の先頭と末尾のページを[Shift] キーを押したままクリックします。

・ 指定した範囲のページが選択されます。

複数の離れたページを選択する

[Ctrl]キーを押したまま1ページずつクリックします。

・ クリックしたページが選択されます。


ページの移動

ページ一覧ウィンドウに表示されたページ(画像)は、表示順序を入れ替えることができます。

1. ページ一覧ウィンドウに表示されたページの中から、順序を変更するページをクリックします。
ページ移動は複数ページを選択して移動できます。

連続したページの複数ページ選択

選択する範囲の先頭と末尾のページを[Shift] キーを押したままクリックします。

・ 指定した範囲のページが選択されます。

離れたページの複数ページ選択

[Ctrl]キーを押したまま1ページずつクリックします。

・ クリックしたページが選択されます。

2. メニューバーの[表示]-[ページ移動]を選択し、サブメニューの中から[前へ]、または[次へ]をクリックします。
または、ツールバーの [image] [image] をクリックします。

・ 選択したページの表示順序が変更されます。

覚えておこう

・ 手順1のあとに、ドラッグ&ドロップでページを移動できます。


ページの分割

読み込んだ画像を複数ページに分割できます。見開きページの画像を2分割してそれぞれ別ページに分けるときなどに便利です。

1. ページを分割する画像を選択します。

2. メニューバーの[編集]-[ページ分割]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「ページ分割」ダイアログボックスが表示されます。

3. 「ページ分割 ダイアログボックスの詳細」を参照し、各項目を設定します。

4. [OK]ボタンをクリックします。

・ 画像が分割されます。

「ページ分割」ダイアログボックスの詳細

[表示倍率]

画像の拡大表示、または縮小表示ができます。

分割方法

[2ページ横] | ： | 画像を横に2分割にします。
[2ページ縦] | ： | 画像を縦に2分割にします。
[ページ数指定] | ： | 任意のページ数を指定できます。 [横]：横に分割するページ数を指定します。▲▼をクリックするか、テキストボックスに数値を入力します。1 ～ 8 までの値が入力できます。 [縦]：縦に分割するページ数を指定します。▲▼をクリックするか、テキストボックスに数値を入力します。1 ～ 8 までの値が入力できます。

[分割後に元のページを閉じる]チェックボックス

分割後に分割元のページを閉じる場合は、チェックボックスをクリックしてオンにします。

覚えておこう

・ 分割後の画像ファイル名は、末尾に連続した数値番号が付加され、別名になります。


ページの結合

2つのページ(画像)を結合して、新しいページを作成できます。ページの結合は、同じ解像度の画像を使って行います。

1. 結合するページを選択します。

2. メニューバーの[編集]-[ページ結合]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「ページ結合」ダイアログボックスが表示されます。

3. 「ページ結合 ダイアログボックスの詳細」を参照し、各項目を設定します。

4. [OK]ボタンをクリックします。

・ 2つのページ画像が結合されます。

「ページ結合」ダイアログボックスの詳細

結合方法

[方向] | ： | [横]：画像を横方向に結合します。 [縦]：画像を縦方向に結合します。
[順番] | ： | [A→B]： 横方向に結合する場合 左側：画像A 右側：画像B 縦方向に結合する場合 上側：画像A 下側：画像B [B→A]： 横方向に結合する場合 左側：画像B 右側：画像A 縦方向に結合する場合 上側：画像B 下側：画像A

[結合後に元のページを閉じる]チェックボックス

結合後に結合元のページを閉じる場合は、チェックボックスをクリックしてオンにします。

覚えておこう

・ 結合後の画像ファイル名は、「無題」で表示されます。

・ 結合後の画像は、元画像の色数にかかわらず、24bitカラーになります。


画像ウィンドウでの操作モード

画像ウィンドウでは次の5とおりの操作モードを選択できます。

(常にいずれかのモードを選択している状態となります。現在使用中のモードを変更する場合には、別のモードを選択してください)

「読取革命」起動時は、[領域設定モード]が選択されています。

ドラッグモード

マウスポインターで直接画像をつかんで上下左右にスクロールできます。ただし、画像全体が画面に表示されている場合は移動できません。(「ドラッグモード」参照)

領域設定モード

領域の範囲指定を行うことができます。(「領域の範囲指定」参照)

消しゴムモード

表示される消しゴムをマウスでドラッグすることによって、画像の一部を自由に消すことができます。(「画像の消去」参照)

作図モード

画像に直線、長方形、文字描画を行うことができます。(「作図モード」参照)

表編集モード

表罫線の追加や削除、セルごとの属性変更ができます。表領域がある画像を読み込んでいる場合だけ、表編集モードが選択できます。(「表編集」参照)


領域の範囲指定

領域を範囲指定する方法について説明します。

1. メニューバーの[編集]-[領域設定モード]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

2. 画像ウィンドウで、範囲指定する部分の角にマウスポインターを合わせ、マウスの左ボタンを押します。

3. 左ボタンを押したままマウスを移動させ範囲指定する部分を枠で囲みます。

4. マウスの左ボタンを放します。

・ 範囲指定した部分が枠で囲まれます。


ドラッグモード

マウスポインターで直接画像をつかんで上下左右にスクロールできます。

※画像全体が表示されているときは、スクロールできません。

1. メニューバーの[編集]-[ドラッグモード]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 画像ウィンドウ上で、マウスポインターが“手”の形状に変わります。

2. 画像ウィンドウの任意の場所で、クリックしたまま移動する方向にマウスを動かします。

・ “手”の表示が [image] から [image] に変わって画像の位置が移動します。

3. マウスの左ボタンを放します。


作図モード

「読取革命」に読み込まれた画像は、直線・長方形・文字の描画を行うことができます。かすれた罫線の修正や、罫線のない表領域に罫線を追加する場合に便利です。

1. メニューバーの[編集]-[作図モード]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 「作図」ツールボックスが表示されます。

2. 「作図」ツールボックスで描画種別を選択します。

直線描画を行う場合

2.1.1 [image] をクリックします。

2.1.2 線の[太さ]リストボックスの▼をクリックし、線の太さを選択します。

2.1.3 線の[...]ボタンをクリックし、「色の設定」ダイアログボックスから色を選択します。

2.1.4 画像ウィンドウでクリックしたままドラッグします。

・ 直線が描画されます。

※ 垂直、水平線を描画する場合は[Shift]キーを押したまま手順2.1.4の操作を行います。

長方形描画を行う場合

2.2.1 [image] をクリックします。

2.2.2 線の[太さ]リストボックスの▼をクリックし、線の太さを選択します。

2.2.3 線の[...]ボタンをクリックし、「色の設定」ダイアログボックスから色を選択します。

2.2.4 長方形内の塗りつぶしを設定します。

[無]をオンにした場合：長方形内は塗りつぶされません。

[有]をオンにした場合：[...]ボタンをクリックし、「色の設定」ダイアログボックスから長方形内を塗りつぶす色を選択します。

2.2.5 画像ウィンドウでクリックしたままドラッグします。

・ 長方形が描画されます。

文字描画を行う場合

2.3.1 [image] をクリックします。

2.3.2 フォントの[フォント設定]ボタンをクリックし、「フォント設定」ダイアログボックスでフォントを設定します。

「フォント設定」ダイアログボックスの詳細

[フォント名]リストボックス

[フォント名]リストボックスの▲▼をクリックし、フォントを選択します。

[サイズ]リストボックス

[サイズ]リストボックスの▲▼をクリックし、文字サイズを選択するか、テキストボックスに直接入力します。

[色]リストボックス

[色]リストボックスの▼をクリックし、文字列の色を選択します。

[行間]リストボックス

[行間]は設定できません。

[文字間]リストボックス

[文字間]は設定できません。

※ [フォント名]や[サイズ]の一覧はお使いのパソコン環境によって異なります。

2.3.3 画像ウィンドウでクリックしたままドラッグします。

・ 文字描画領域枠が作成されます。

2.3.4 作成された領域枠内に文字を入力します。

※ 文字描画の領域枠線上にマウスポインターを移動させ、マウスポインターが左右矢印の形に変形した状態でドラッグすると、文字描画の領域枠を拡大できます。

※ 手順2.3.3で設定した領域枠のサイズは、小さくできません。

2.3.5 手順2.3.3で作成された領域枠の外をクリックし、確定します。

覚えておこう

・ 色の設定は表示されている画像の色数によって反映される色が異なります。

・ 文字描画を行う場合、画像ウィンドウの表示倍率を100%にして操作を行ってください。画像ウィンドウの表示倍率が100%でない状態で文字描画を行うと、入力した文字配置と、実際に描画した文字の位置や大きさがずれる場合があります。


表編集

表罫線の追加や削除、セルの属性変更方法を説明します。

表領域がある画像を読み込んでいる場合だけ、[表編集モード]が選択できます。

1. メニューバーの[編集]-[表編集モード]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 「表編集」ツールボックスが表示されます。

2. 「表編集」ツールボックスのメニューを選択し、以下の処理を行います。

罫線の追加

表罫線を追加できます。

画像ウィンドウ上のマウスポインターの形状は、“鉛筆”になります。

罫線を追加する場所に、鉛筆で線を描くように罫線を追加できます。

罫線の削除

表罫線を削除して複数のセルを1つに結合します。

画像ウィンドウ上のマウスポインターの形状は、“ハサミ”になります。

削除する罫線の上をハサミでなぞるようにして罫線の削除ができます。

セルの属性変更

セルごとに属性の変更ができます。(「領域枠の属性変更」参照)

変更するセルをクリックし、属性変更を行ってください。(クリックするとセル背景が水色に変わります)


自動罫線追加

指定した範囲内を、強制的に表領域として認識し、領域内に自動挿入します。

範囲内に領域枠が存在する場合は表領域として再認識されます。

1. 罫線を追加する部分を範囲指定するか(「領域の範囲指定」参照)、または罫線を追加する領域枠をクリックします。

・ 範囲指定を行った場合、複数の領域枠を選択できます。

・ 領域枠をクリックで選択する場合は、1つの領域枠しか選択できません。

2. メニューバーの[認識]-[自動罫線追加]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 指定した範囲が1つの表領域としてレイアウト認識されます。

覚えておこう

・ 領域枠が何もない領域を範囲指定して実行した場合、読取順序 は最後の番号に追加されます。

・ 選択された領域内に領域枠がある場合はすべて削除され、表領域として再認識されます。


一括画像編集

ページ一覧ウィンドウに表示されているすべてのページ、または選択したページの画像を一括で回転、自動傾き補正ができます。複数ページを一度に編集する場合に便利です。

1. ページ一覧ウィンドウに表示されたページの中から、一括画像編集を行うページをクリックして選択します。

連続したページの複数ページ選択

選択する範囲の先頭と末尾のページを[Shift] キーを押したままクリックします。

・ 指定した範囲のページが選択されます。

離れたページの複数ページ選択

[Ctrl]キーを押したまま1ページずつクリックします。

・ クリックしたページが選択されます。

2. メニューバーの[画像]-[一括画像編集]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「一括画像編集」ダイアログボックスが表示されます。

3. 「一括画像編集 ダイアログボックスの詳細」を参照し、各項目を設定します。

4. [OK]ボタンをクリックします。

・ 選択したページが、設定した内容で一括編集されます。

「一括画像編集」ダイアログボックスの詳細

対象ページ

[すべてのページ]：ページ一覧ウィンドウに表示されているすべての画像を編集します。

[選択したページ]：ページ一覧ウィンドウで選択した画像を編集します。

編集内容

[回転]チェックボックス：回転を行う場合は、チェックボックスをクリックしてオンにし、以下の項目を選択します。

・左90 度

・180 度

・右90 度

・自動判定

[傾き補正]チェックボックス：自動傾き補正を行う場合は、チェックボックスをクリックしてオンにします。

[認識結果の保存確認を行わない]チェックボックス

認識結果の保存を確認するメッセージダイアログボックスを表示しない場合は、チェックボックスをクリックしてオンにします。

覚えておこう

・ 選択したファイルがない場合は、すべてのページに一括画像編集が行われます。

・ 一括画像編集後に「元に戻す」は実行できません。


画像の消去

矩形枠で範囲指定された部分の画像を消去できます。

不要な画像を消去しておくことで、レイアウト認識や文字認識の精度が向上します。消去方法は次の3とおりです。

消去(領域の内側を消去)

トリミング(領域の外側を消去)

消しゴムモード

消去(領域の内側を消去)

範囲指定を行った領域の内側を消去します。

1. 消去する部分を範囲指定します。(「領域の範囲指定」参照)

2. メニューバーの[画像]-[消去]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[D]キーを押します。

・ 範囲指定した部分が消去されます。

トリミング(領域の外側を消去)

範囲指定した領域だけを残して、消去します。一部分だけが必要な場合に便利です。

1. 残す部分を範囲指定します。(「領域の範囲指定」参照)

2. メニューバーの[画像]-[トリミング]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 範囲指定した部分以外が消去されます。

消しゴムモード

消しゴムで文字を消すように、ドラッグした箇所の画像を消すことができます。消しゴムの大きさには、[大]、[中]、[小]があります。黒点や汚れなど画像の細かい修正に便利です。

1. メニューバーの[編集]-[消しゴムモード]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 「消しゴム」ツールボックスが表示されます。

2. 消す部分の大きさに応じて「消しゴム」ツールボックスのいずれかのボタンをクリックします。

・ 消しゴムが表示されます。

3. 消去する部分へ、マウスで消しゴムを移動します。

クリックしたまま、実際に消しゴムを使うときのように、消しゴムを動かして画像を消します。

4. [消しゴムモード]以外のモードを選択して、[消しゴムモード]を終了させます。

覚えておこう

・ 消す必要のない画像の上ではマウスは放して移動させてください。

・ [元に戻す]は2つ以上前の状態に戻すことはできません。直前に行った操作にだけ有効です。マウスを一度放して再びクリックすると、別の操作が行われたとみなされます。(「元に戻す」の「画像ウィンドウでの操作を元に戻す」参照)

例：[消しゴム]で画像☆を消し、一度マウスを放してから[消しゴム]で画像★を消して、[元に戻す]を実行した場合。

画像☆→元の画像には戻りません。

画像★→[元に戻す]で元の画像に戻ります。


色の反転

矩形枠で範囲指定された部分の色を反転できます。

1. 色の反転をする部分を範囲指定します。(「領域の範囲指定」参照)

2. メニューバーの[画像]-[色の反転]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[R]キーを押します。

・ 範囲指定した部分の色が反転します。

覚えておこう

・ 見出しなど、文字の部分がかすれていたり、細かい線のようになっていたりする場合は、色の反転を実行しても正しく文字認識できないことがあります。色の反転をせずに[見出し認識]を行ってみてください。(「見出し認識」参照)


画像のトリミング

範囲指定した領域だけを残して、それ以外を消去します。一部分だけが必要で、ほかをすべて消去する場合に便利です。

1. 必要な領域を範囲指定します。(「領域の範囲指定」参照)

2. メニューバーの[画像]-[トリミング]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 範囲指定した部分以外が消去されます。


画像のノイズ除去

白黒画像(2値画像)の範囲指定された部分からノイズ(黒点状の汚れ)を除去します。

1. ノイズ除去する部分を範囲指定します。(「領域の範囲指定」参照)

2. メニューバーの[画像]-[ノイズ除去]を選択し、サブメニューの[小さいノイズ]、[中位のノイズ]、[大きいノイズ]の中から除去するノイズの大きさに応じて選択します。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から大きさに応じて選択します。

・ 範囲指定した部分のノイズが除去されます。

覚えておこう

・ 除去される必要がない部分まで除去されてしまった場合は、すぐに[元に戻す]を実行し、選択するノイズのサイズを変更して再度ノイズ除去を実行してください。

・ ノイズは、認識率を低下させる大きな原因となります。ノイズ除去機能でノイズを除去してから認識操作されることをお勧めします。

・ カラー画像、グレースケール画像に対しては、実行できません。


画像の傾き補正

画像ウィンドウに表示された画像に対して、自動的に傾斜角度を検出し傾き補正を行います。また、傾き補正は手動でも行えます。

画像が見開きページの場合は、左右のページごとに自動・手動で傾きを補正できます。

1. 画像ウィンドウに、傾いた画像ファイルを表示します。

2. メニューバーの[画像]-[傾き補正]を選択し、サブメニューの[自動傾き補正]、[手動傾き補正]、[見開き補正]の中から選択します。または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から選択します。

[自動傾き補正]を選択

ステータスバーに「画像傾き補正を実行しています」が表示され、傾きが補正されて画像が再表示されます。

・ [中止]ボタンをクリックすると画像傾き補正を中止し、補正開始前の状態に戻ります。

[手動傾き補正]を選択

「手動補正」ダイアログボックスが表示されます。

「手動補正」ダイアログボックスの詳細

プレビューウィンドウ

選択された画像の補正イメージを表示します。プレビューウィンドウで確認しながら画像補正が行えます。

[傾き角度]テキストボックス

数値を直接入力し、傾きを補正します。(-45.0～+45.0度までの数値)

[傾き角度]スライダー

スライダーを左右に動かして、傾きを補正します。または、[-]/[+]ボタンをクリックします。

[表示倍率]リストボックス

プレビュー画像の表示倍率を設定します。

[グリッド]チェックボックス

プレビューウィンドウにグリッド線を表示します。

[実行]ボタン

設定された値で傾き補正が行われます。

[見開き補正]を選択

「見開き補正(分割位置指定)」ダイアログボックスが表示されます。
見開きページを左右ページごとに自動、または手動で傾き補正します。

「見開き補正(分割位置指定)」ダイアログボックスの詳細

プレビューウィンドウ

選択された画像の補正イメージを表示します。プレビューウィンドウで確認しながら画像補正が行えます。

[表示倍率]リストボックス

プレビュー画像の表示倍率を設定します。

[グリッド]チェックボックス

プレビューウィンドウにグリッド線を表示します。

[自動]ボタン

設定したページの境目を基準に、左右ページの傾き補正が行われます。

[手動]ボタン

ページの境目を指定し、[手動]ボタンをクリックすると、「見開き補正(手動)」ダイアログボックスが表示されます。左右のページの傾き角度を手動で設定できます。（「手動補正 ダイアログボックスの詳細」参照）

覚えておこう

・ 傾き角度指定の有効角度は-45.0 ～ +45.0度で、0.1度刻みで設定できます。

・ 45度以上傾いている画像は傾き補正できません。画像を[回転]させたあとで、傾き補正を実行してください。

・ 画像によっては、自動傾き補正ができない場合があります。


画像の回転

画像ウィンドウに表示された画像の向きを変更します。

認識は画面に表示されている文字方向に対して行いますので、画像ウィンドウに表示された画像の向きが正しく表示されていない場合は文字認識できません。画像の向きが正常となるように回転させてください。

メニューバーの[画像]-[回転]を選択し、サブメニューの [左90度]、[180度]、[右90度]、[自動判定]の中から選択します。
または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から回転の角度を選択します。

覚えておこう

・ 部分的な回転はできません。


画像の上下反転

画像ウィンドウに表示された画像の向きを上下反転します。

認識は画面に表示されている文字方向に対して行いますので、画像ウィンドウに表示された画像が反転している場合は文字認識できません。画像の向きが正常となるように反転させてください。

反転には「上下反転」と、「左右反転」の2とおりが用意されています。

1. 上下反転する画像を表示します。

2. メニューバーの[画像]-[上下反転]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)


画像の左右反転

画像ウィンドウに表示された画像の向きを左右反転します。

認識は画面に表示されている文字方向に対して行いますので、画像ウィンドウに表示された画像が反転している場合は文字認識できません。画像の向きが正常となるように反転させてください。

反転には「上下反転」と、「左右反転」の2とおりが用意されています。

1. 左右反転する画像を表示します。

2. メニューバーの[画像]-[左右反転]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)


画像の傾斜

デジタルカメラなどで撮影された傾斜した画像を修正できます。

1. 傾斜する画像を表示します。

2. メニューバーの[画像]-[傾斜]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「傾斜」ダイアログボックスが表示されます。

3. 水平方向の傾斜であるかを指定します。

・ [水平方向の傾斜]チェックボックスをクリックしてオン/オフを指定します。

4. 傾斜の角度を指定します。

・ スライダーを動かします。または、[傾斜角(時計回り)]のテキストボックスに直接入力できます。(-45.0～+45.0度までの数値)

5. [OK]ボタンをクリックします。


画像のリサイズ

画像のサイズを変更できます。

認識結果の保存・転送を行う場合、用紙サイズを任意の大きさにする場合に便利です。

1. リサイズする画像を表示します。

2. メニューバーの[画像]-[リサイズ]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「リサイズ」ダイアログボックスが表示されます。

3. 縦横比を固定する場合は、[縦横比を固定]チェックボックスをクリックしてオンにします。

4. 高さと幅を指定します。

・ スライダーを動かします。または、[幅]や[高さ]テキストボックスに1～7136までの整数を半角で入力できます。

5. [OK]ボタンをクリックします。

覚えておこう

・ 実行結果を確認するには、表示倍率を指定してリサイズを行ってください。


画像のシャープネス

カラー画像やグレースケール画像に対して輪郭補正を行います。

シャープさに欠けた画像の輪郭を補正し、コントラストを上げることで、くっきりさせることができます。

1. シャープネスを調整する画像を表示します。

2. メニューバーの[画像]-[シャープネス]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「シャープネス」ダイアログボックスが表示されます。

3. パーセントを指定します。

・ スライダーを動かします。または、[パーセント]のテキストボックスに直接入力できます。(-100～+100までの数値)

4. [OK]ボタンをクリックします。

覚えておこう

・ プレビュー画面は実際の画像を縮小して表示しているため、画像イメージと実行結果が多少異なる場合があります。

・ 白黒画像(2値画像)に対しては、実行できません。


画像のエッジ強調

表示しているカラー画像やグレースケール画像のエッジを強調します。

文字データの輪郭をはっきりさせ、認識精度を向上できます。

1. エッジ強調する画像を表示します。

2. メニューバーの[画像]-[エッジ強調]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

覚えておこう

・ 白黒画像(2値画像)に対しては、実行できません。


画像の減色

表示しているカラー画像やグレースケール画像の色数を変更します。

画像のファイルサイズを小さくするのに便利です。

1. 減色する画像を表示します。

2. メニューバーの[画像]-[減色]を選択し、サブメニューの[白黒]、[グレースケール]、[8bitカラー]、[16bitカラー]の中から減色するメニューを選択します。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中からクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

覚えておこう

・ 表示されている画像の色数以上は、指定できません。


画像の明るさ

表示しているカラー画像やグレースケール画像の明るさを変更します。

1. 明るくする画像を表示します。

2. メニューバーの[画像]-[明るさ]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「明るさ」ダイアログボックスが表示されます。

3. パーセントを指定します。

・ スライダーを動かします。または、[パーセント]のテキストボックスに直接入力できます。(-100～+100までの数値)

4. [OK]ボタンをクリックします。

覚えておこう

・ 白黒画像(2値画像)に対しては、実行できません。


画像のコントラスト

表示しているカラー画像やグレースケール画像のコントラストを変更します。

背景と文字のコントラストを強調するときに便利です。

1. コントラストを変更する画像を表示します。

2. メニューバーの[画像]-[コントラスト]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「コントラスト」ダイアログボックスが表示されます。

3. パーセントを指定します。

・ スライダーを動かします。または、[パーセント]のテキストボックスに直接入力できます。(-100～+100までの数値)

4. [OK]ボタンをクリックします。

覚えておこう

・ 白黒画像(2値画像)に対しては、実行できません。


画像のガンマ補正

表示しているカラー画像やグレースケール画像のガンマ値を補正します。

縞模様のノイズ除去を行うことができます。

1. ガンマ補正する画像を表示します。

2. メニューバーの[画像]-[ガンマ補正]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「ガンマ補正」ダイアログボックスが表示されます。

3. ガンマ値を指定します。

・ スライダーを動かします。または、[ガンマ]テキストボックスに直接入力できます。(0.01～4.99までの数値)

4. [OK]ボタンをクリックします。

覚えておこう

・ 白黒画像(2値画像)に対しては、実行できません。


画像の長方形化

表示している画像のひずみを補正できます。

デジタルカメラで斜めから撮影した画像のひずみを補正するのに便利です。

1. 画像ウィンドウに、長方形化する画像ファイルを表示します。

2. メニューバーの[画像]-[長方形化]を選択し、サブメニューの[自動]、[手動]の中から選択します。または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から選択します。

(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

[自動長方形化]を選択

ステータスバーに「長方形化を実行しています」が表示され、長方形化されて画像が再表示されます。

・ [中止]ボタンをクリックすると長方形化を中止し、補正開始前の状態に戻ります。

[手動長方形化]を選択

「長方形化」ダイアログボックスが表示されます。

「長方形化」ダイアログボックスの詳細

プレビューウィンドウ

選択された画像の補正イメージを表示します。プレビューウィンドウで確認しながら矩形を設定します。

[表示倍率]リストボックス

プレビュー画像の表示倍率を設定します。

[OK]ボタン

設定された矩形で長方形化が行われます。


カラーフィルター

表示しているカラー画像やグレースケール画像に対して、文字認識に最適な画像修正を「読取革命」が自動的に判断します。フィルターは「シャープネス」、「エッジ強調」、「明るさ」、「コントラスト」、「ガンマ補正」の5種類から選択されます。

1. 編集する画像を表示します。

2. メニューバーの[画像]-[カラーフィルター]をクリックします。

または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

覚えておこう

・ 白黒画像(2値画像)に対しては、実行できません。

・ 画像によっては元画像が最適と判断され、画像修正が行われない場合があります。


カラードロップアウト

カラー画像やグレースケール画像に使用されている色を、指定された色に置き換えます。適用範囲は、画像全体、または範囲指定した領域です。

1. 編集する画像を表示します。

・ 指定した範囲だけ[カラードロップアウト]を行う場合、範囲指定を行います。(「領域の範囲指定」参照)

2. メニューバーの[画像]-[カラードロップアウト]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 「カラードロップアウト」ダイアログボックスが表示されます。

3. 「カラードロップアウト ダイアログボックスの詳細」を参照し、各項目を設定します。

4. [OK]ボタンをクリックします。

・ [置き換える色]で指定した色に置換されます。

「カラードロップアウト」ダイアログボックスの詳細

[処理の対象]

[指定色]をオンにした場合 | ： | 指定した[処理する色]を対象に、[置き換える色]に変更します。
[指定色以外]をオンにした場合 | ： | 指定した[処理する色]以外を対象に、[置き換える色]に変更します。

プレビューウィンドウ

対象となる画像領域を表示します。

[表示倍率]リストボックス

プレビュー画面の表示倍率を変更できます。[表示倍率]リストボックスの▼をクリックし、指定する倍率を選択します。

[処理する色]

指定した[処理する色]を表示します。

[R] | ： | 赤色の割合を設定します。スライダーを動かすか、左側テキストボックスに数値を入力します。0～255までの整数を半角で入力できます。
[G] | ： | 緑色の割合を設定します。スライダーを動かすか、左側テキストボックスに数値を入力します。0～255までの整数を半角で入力できます。
[B] | ： | 青色の割合を設定します。スライダーを動かすか、左側テキストボックスに数値を入力します。0～255までの整数を半角で入力できます。

処理する色を指定するには

1. 「カラードロップアウト」ダイアログボックスのプレビュー画面にマウスポインターを移動します。

・ マウスポインターがスポイトの形に変わります。

2. 処理する色の部分をクリックします。
または、[R]、[G]、[B]のスライダーを動かすか、テキストボックスに直接数値を入力してRGB値を指定します。

・ [処理する色]に指定した色が、[置き換える色]に指定した色で、プレビュー画面の画像に反映されます。

[置き換える色]

現在指定されている[置き換える色]を表示します。

[...] | ： | 「色の設定」ダイアログボックスが表示されます。選択した色は、指定色に表示されます。
[R] | ： | 赤色の割合を設定します。スライダーを動かすか、左側テキストボックスに数値を入力します。0～255までの整数を半角で入力できます。
[G] | ： | 緑色の割合を設定します。スライダーを動かすか、左側テキストボックスに数値を入力します。0～255までの整数を半角で入力できます。
[B] | ： | 青色の割合を設定します。スライダーを動かすか、左側テキストボックスに数値を入力します。0～255までの整数を半角で入力できます。

置き換える色を指定するには

1. [置き換える色]の[...]ボタンをクリックします。

・ 「色の設定」ダイアログボックスが表示されます。

2. 設定する色を選択します。
または、[R]、[G]、[B]のスライダーを動かすか、テキストボックスに直接数値を入力してRGB値を指定します。

・ [処理する色]に指定した色が、[置き換える色]に指定した色で、プレビュー画面の画像に反映されます。

※ プレビュー画像を見ながら設定を行ってください。

※ 対象となる画像が16bit、または8bitの場合、設定した色に近い色で置き換える場合があります。

[処理する色の範囲]

置き換える色の範囲を設定します。[処理する色の範囲]スピンボックスの▲▼をクリックするか、テキストボックスに0 ～ 55までの整数を半角で入力します。

[OK]ボタン

クリックするとダイアログボックスを閉じ、指定色で処理を行います。

覚えておこう

・ スキャナーやデジタルカメラなどから読み込まれた画像は、色ムラが発生する場合があります。また、画像の保存ファイル形式によっても色ムラが発生します。肉眼では同一色に見えてもRGB値が異なる場合、設定した色が反映されません。

・ グレースケール画像の場合、各RGB値はすべて同じ値になります。


すべて選択

画像ウィンドウでのすべて選択

表示しているページの画像全体を矩形枠で囲みます。領域枠がある場合は、すべての領域枠を選択できます。

1. 画像ウィンドウをクリックします。

2. メニューバーの[編集]-[すべて選択]をクリックします。

または、[Ctrl]+[A]キーを押します。

・ 画像ウィンドウに表示されている画像全体が矩形枠で囲まれます。

認識結果ウィンドウでのすべて選択

認識結果ウィンドウの文字列をすべて選択できます。

1. 認識結果ウィンドウをクリックします。

2. メニューバーの[編集]-[すべて選択]をクリックします。

または、[Ctrl]+[A]キーを押します。

・ 認識結果ウィンドウに表示されているすべての文字列が選択されます。


元に戻す

直前に行った操作を1つ前の状態に戻します。

※「元に戻す」は、一部の機能だけ有効です。

画像ウィンドウでの操作を元に戻す

直前に行った画像の編集・領域枠の編集(設定・統合・削除・属性変更・読取順序変更)の操作を取り消し、1つ前の状態に戻します。

メニューバーの[編集]-[元に戻す]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[Z]キーを押します。

認識結果ウィンドウでの操作を元に戻す

直前に行った認識結果の編集(切り取り・貼り付け・削除)の操作を取り消し、1つ前の状態に戻します。

メニューバーの[編集]-[元に戻す]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[Z]キーを押します。


切り取り

画像ウィンドウ、認識結果ウィンドウに表示された画像や文字列は切り取りを行うことができます。

画像ウィンドウでの切り取り

矩形枠で範囲指定された部分の画像を切り取ります。

1. 切り取る部分を範囲指定します。(「領域の範囲指定」参照)

2. メニューバーの[編集]-[切り取り]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[X]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 画像ウィンドウで範囲指定した画像が切り取られ、クリップボードにコピーされます。

認識結果ウィンドウでの切り取り

認識結果の範囲指定された部分の文字列を切り取ります。

1. 切り取る部分を範囲指定します。

2. メニューバーの[編集]-[切り取り]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[X]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 認識結果ウィンドウで範囲指定した文字列が切り取られ、クリップボードにコピーされます。


コピー

画像ウィンドウ、認識結果ウィンドウに表示された画像や文字列はコピーできます。

画像ウィンドウでのコピー

矩形枠で範囲指定された部分の画像をコピーします。

1. コピーする部分を範囲指定します。(「領域の範囲指定」参照)

※ 画像全体を指定する場合は、メニューバーの[編集]-[すべて選択]をクリックします。

2. メニューバーの[編集]-[コピー]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[C]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 画像ウィンドウで範囲指定した画像が、クリップボードにコピーされます。

認識結果ウィンドウでのコピー

認識結果の範囲指定された部分の文字列をコピーします。

1. コピーする文字列を範囲指定します。

※ 認識結果全体を指定する場合は、メニューバーの[編集]-[すべて選択]をクリックします。

2. メニューバーの[編集]-[コピー]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[C]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 認識結果ウィンドウで範囲指定した文字列が、クリップボードにコピーされます。


貼り付け

画像ウィンドウ、認識結果ウィンドウに表示された画像や文字列は貼り付けを行うことができます。

画像ウィンドウでの貼り付け

切り取り、またはコピーされた画像を新規ページ(画像)として入力します。

1. 切り取り、またはコピーを実行します。(「切り取り」-「画像ウィンドウでの切り取り」、「コピー」-「画像ウィンドウでのコピー」参照)

2. メニューバーの[編集]-[貼り付け]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[V]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「画像解像度の設定」ダイアログボックスが表示されます。(「解像度の設定」参照)

3. [OK]ボタンをクリックします。

・ 切り取り、またはコピーを行った画像が新規ページ(画像)として貼り付けられます。

※ [貼り付け]で入力された新規ページ(画像)は、ページ一覧ウィンドウの最終ページに表示されます。

認識結果ウィンドウでの貼り付け

切り取り、またはコピーされた文字列を貼り付けます。

1. 切り取り、またはコピーを実行します。(「切り取り」-「認識結果ウィンドウでの切り取り」、「コピー」-「認識結果ウィンドウでのコピー」参照)

2. 文字列を貼り付ける部分をクリックします。

3. メニューバーの[編集]-[貼り付け]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[V]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 切り取り、またはコピーを行った文字列が貼り付けられます。

覚えておこう

・ 「読取革命」以外のアプリケーションで、切り取り、またはコピーした画像や文字列も貼り付けできます。


基本手順

次のいずれかの手順で認識操作を行ってください。

パターン1

パターン2

パターン3

パターン4

パターン1

原稿のレイアウトが比較的単純で、レイアウト認識結果の編集が不要と思われる場合の手順です。

1. 画像データの読み込み

↓

2. 画像の編集

↓

3. 全領域枠を文字認識

↓

4. 保存

パターン2

レイアウト認識結果の編集を行う場合の手順です。

※括弧内の作業は必要がなければ省略できます。

1. 画像データの読み込み

↓

2. 画像の編集

↓

3. レイアウト認識

↓

4. 領域枠の変更( [image] 領域枠の統合 ・領域枠の削除・ [image] 領域枠の属性変更)

↓

5. 全領域枠を文字認識

↓

6. 保存

または

1. 画像データの読み込み

↓

2. 画像の編集

↓

3. レイアウト認識

↓

4. 領域枠の変更( [image] 領域枠の統合 ・領域枠の削除・ [image] 領域枠の属性変更)

↓

5. 領域枠の選択

↓

6. 選択した領域枠を文字認識

↓

7. 保存

パターン3

原稿のレイアウトが非常に複雑な場合の手順です。

1. 画像データの読み込み

↓

2. 画像の編集

↓

3. 手動で領域枠を設定

↓

4. 全領域枠を文字認識

↓

5. 保存

または

1. 画像データの読み込み

↓

2. 画像の編集

↓

3. 手動で領域枠を設定

↓

4. 領域枠の選択

↓

5. 選択した領域枠を文字認識

↓

6. 保存

パターン4

同じ形式の原稿を大量に一括して認識する場合の手順です。

認識に必要な画像入力から認識結果の保存、または転送までの一連の操作をすべて自動的に実行できます。

1. かんたん認識の設定

・ 画像の入力方法

・ 画像編集(ノイズ除去/回転/傾き補正)

・ レイアウト認識方法

・ 結果保存方法

↓

2. かんたん認識実行


レイアウトモード

自動と横レイアウト、縦レイアウトを選択できます。

適切なレイアウトモードを選択することで、認識率が向上します。

メニューバーの[領域]-[レイアウトモード]-[自動]/[横レイアウ]/[縦レイアウト]のいずれかを選択します。

または、ツールバーの [image] ボタンをクリックします。

自動

自動で縦横混在のレイアウトの認識を行います。

横レイアウト

原稿が横書きのみのレイアウトの認識を行います。

縦レイアウト

原稿が縦書きのみのレイアウトの認識を行います。


レイアウト認識

入力された画像に対して、文字・表・画像・図形の属性を判定し、領域枠を設定します。領域枠の設定は、自動でも手動でも設定できます。

レイアウト認識の実行

手動で領域枠を設定

領域枠の属性変更

領域枠の読取順序変更

領域枠の編集を元に戻す


レイアウト認識の実行

画像のレイアウトを自動的に認識して領域枠を設定します。

レイアウト認識機能で、領域枠の設定、および領域枠の属性設定などの操作が不要になります。

ページ一覧ウィンドウで選択しているページに対して、レイアウト認識が実行されます。

選択したページをレイアウト認識する

現在のページをレイアウト認識する

選択した領域をレイアウト認識する

選択したページをレイアウト認識する

ページ一覧ウィンドウで選択されている画像を認識します。

メニューバーの[認識]-[レイアウト認識]を選択し、サブメニューの[選択したページ]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[選択したページ]をクリックするか、[F4]キーを押します。

・ 画像ウィンドウに領域枠が表示されます。領域枠は属性ごとに色分けされて表示されます。

現在のページをレイアウト認識する

画面ウィンドウに表示されている画像を認識します。

メニューバーの[認識]-[レイアウト認識]を選択し、サブメニューの[現在のページ]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[現在のページ]をクリックするか、[F5]キーを押します。

・ 画像ウィンドウに領域枠が表示されます。領域枠は属性ごとに色分けされて表示されます。

選択した領域をレイアウト認識する

選択した領域内をレイアウト認識します。

メニューバーの[認識]-[レイアウト認識]を選択し、サブメニューの[選択した領域]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[選択した領域]をクリックするか、[F11]キーを押します。

・ 画像ウィンドウに領域枠が表示されます。領域枠は属性ごとに色分けされて表示されます。

覚えておこう

・ ツールバーのボタンには、前回選択した機能を示すアイコンが前面に表示されます。同じ操作を行う場合は、ボタン部分をクリックするだけで前回と同じ操作を実行できます。

・ 領域枠の色と属性の対応は、「環境設定」ダイアログボックスの「一般」タブで設定できます。(「一般 タブ」参照)

・ 文字領域とほかの領域が重なっていると、正しくレイアウト認識できない場合があります。文字領域とほかの領域が重なっている場合は、手動で領域枠を設定して認識してください。(「手動で領域枠を設定」参照)

・ レイアウト認識を中止する場合は、ステータスバーの[中止]ボタンをクリックしてください。レイアウト認識の中止は、複数ページの画像を認識する場合だけ実行できます。


手動で領域枠を設定

領域枠を設定します。

操作モードを[領域設定モード]にしてください。(「画像ウィンドウでの操作モード」参照)

領域枠の作成

領域枠の選択

領域枠のサイズ変更

領域枠の統合

領域枠の削除

領域枠の作成

認識する領域枠を手動で設定します。

1. 認識する領域を範囲指定します。(「領域の範囲指定」参照)

2. メニューバーの[領域]-[設定]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[S]キーを押します。その他、画像ウィンドウの領域枠内をクリックしても設定できます。

・ 矩形枠が領域枠として確定されます。

・ 領域枠の属性が自動判定されます。

※ ここで設定される領域枠の属性は、「属性変更」ダイアログボックスで設定された規定値が用いられます。

※ 規定値、および確定された領域枠の属性は、変更できます。

領域枠の選択

領域枠設定後に領域枠の変更や認識を行う場合、領域枠の選択が必要です。

ここでは領域枠を選択する方法を説明します。選択された領域枠は、領域枠が太く表示されます。

■クリックで選択

選択する領域枠内でクリックします。

・ クリックした領域枠が選択されます。

※ 複数の領域枠を選択する場合は、[Shift]キーを押したまま選択する領域枠をクリックします。

■範囲指定で選択

選択する領域枠を囲むように範囲指定します。(「領域の範囲指定」参照)

・ 矩形枠に完全に囲まれている領域枠が選択されます。

領域枠のサイズ変更

確定された領域枠のサイズを変更できます。

1. 領域枠内をクリックし、領域枠を選択します。

・ 選択された領域枠は4隅と4辺の中央部にマーク(8点マーク)が付きます。

2. 8点マークにマウスポインターを合わせて、矢印をドラッグします。

※ 領域枠のサイズの変更は、1領域枠ごとに行ってください。複数の領域枠を選択しても、同時に変更は行えません。

※ 領域枠にマウスポインターを合わせてドラッグすると、領域枠が移動します。

領域枠の統合

複数の領域枠を1つの領域枠に統合できます。

1. 統合する複数の領域枠をすべて選択します。(「領域枠の選択」参照)

2. メニューバーの[領域]-[統合]をクリックします。
または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

※ 統合された領域枠の属性は、選択した領域枠の中でもっとも読取順序が早い値の領域属性を継承します。

※ 規定値、および確定された領域枠の属性は、変更できます。(「領域枠の属性変更」参照)

※ 統合された領域枠の認識結果は、削除されます。

領域枠の削除

確定された領域枠を削除できます。

1. 削除する領域枠を選択します。(「領域枠の選択」参照)

2. メニューバーの[編集]-[削除]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Delete]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・選択した領域枠が削除されます。

※ 削除された領域枠の認識結果は削除されます。


領域枠の属性変更

領域枠の属性、および規定値を変更できます。

規定値を変更する場合は、領域枠を選択せずに手順2以降の操作を行うか、領域枠外にマウスポインターを合わせてダブルクリックし、手順3以降の操作を行ってください。

1. 属性変更をする領域枠を選択します。(「領域枠の選択」参照)

2. メニューバーの[領域]-[属性変更]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、属性変更する領域枠をダブルクリックします。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「属性変更」ダイアログボックスが表示されます。

3. 「属性変更 ダイアログボックスの詳細」を参照し、設定値を変更します。

「認識」タブについて

「変換」タブについて

4. [OK]ボタンをクリックします。

「属性変更」ダイアログボックスの詳細

文字認識するときの画像の判定方法などを設定します。

「認識」タブ

領域属性

領域枠内の認識対象の属性を設定します。

[自動判定] | ： | レイアウト認識で得られた領域属性を採用し、文字認識を行います。 ※ 規定値は[自動判定] になっています。 ※ 既存の領域枠は、[自動判定]属性に変更できません。
[文字] | ： | 文字領域として、認識を行います。
[表] | ： | 表領域として、認識を行います。
[画像] | ： | 画像領域として、認識を行います。
[図形] | ： | 直線や点、円などで構成されている領域として、認識を行います。
[手書き] | ： | 1行の手書き文字範囲を選択して、文字認識を行います。読み込んだ画像に手書き文字が含まれている場合に使用できます。ただし、認識可能な文字種は、アルファベット・数字・記号となります。

※ 文字認識の対象は[文字]、[表]、[手書き]領域です。

※ [自動判定]では、手書き文字を[手書き]の属性として認識できません。

認識モード

認識するモードを設定します。

[日本語] | ： | 日本語領域として、文字認識を行います。
[英語] | ： | 英語領域として、文字認識を行います。

※ 英文書を認識する場合は、[英語]を選択してください。英文書専用の文字認識が行われるので[日本語]の場合よりも文字認識率が向上します。

※ 認識モードを[英語]にした場合、[文字種]、[文字方向]は指定できません。

※ 日英混在の文書の場合は、[日本語]を選択してください。

文字方向

認識する文字方向(横書き/縦書き)を指定します。

[自動判定] | ： | レイアウト認識で得られた領域枠内の文字方向を採用し、文字認識を行います。 ※ 規定値は[自動判定] になっています。 ※ 既存の領域を[自動判定]属性に変更できません。
[横書き] | ： | 横書き文書として、文字認識を行います。
[縦書き] | ： | 縦書き文書として、文字認識を行います。

文字種

認識する文字の種類を限定します。

[ひらがな] | ： | ひらがなとして、文字認識を行います。
[カタカナ] | ： | カタカナとして、文字認識を行います。
[漢字] | ： | 漢字として、文字認識を行います。
[アルファベット] | ： | アルファベットとして、文字認識を行います。
[数字] | ： | 数字として、文字認識を行います。
[記号] | ： | 記号として、文字認識を行います。
[ユーザー定義] | ： | 任意の全角文字を定義して、文字認識を行います。

[単語辞書と照合する]チェックボックス

[単語辞書と照合する]チェックボックスをクリックしてオンにすると、単語辞書と照合しながら文字認識されます。単語辞書照合の詳細については「ユーザー辞書」を参照してください。

[読取順序]スピンボックス

選択した領域枠の読取順序を変更します。

▲▼をクリックするか、テキストボックスに直接数字を入力して読取順序を変更します。

すべての領域枠の読取順序を変更するには、「領域枠の読取順序変更」を参照してください。

[規定値として設定]チェックボックス

[規定値として設定]チェックボックスをクリックしてオンにすると、現在の設定状態を規定値として保存します。

「変換」タブ

改行

改行の毎行/なしを設定します。

[行毎] | ： | 行ごとに改行します。
[なし] | ： | 改行しません。
[自動判定] | ： | 行ごとに改行の必要性を自動判定します。

自動判定の例

原文 | ： | 現在、日本人の約6割がストレスを 感じている。 自分流のストレス解決法を身につけ ることが大切だ。
認識結果 | ： | 現在、日本人の約6割がストレスを感じている。 自分流のストレス解決法を身につけることが大切だ。

空白(先頭)

行頭の空白のあり/なしを設定します。

[あり] | ： | 行頭に空白を挿入します。
[なし] | ： | 行頭に空白を挿入しません。

行頭の空白の設定例

原文 | ： | ＿今日は、良い天気だ。
[あり]の場合 | ： | ＿今日は、良い天気だ。
[なし]の場合 | ： | 今日は、良い天気だ。

空白(文字間)

文字間の空白のあり/なしを設定します。

[あり] | ： | 文字間に空白を挿入します。
[なし] | ： | 文字間に空白を挿入しません。

行頭の空白の設定例

原文 | ： | Ａ＿Ｂ＿Ｃ
[あり]の場合 | ： | Ａ＿Ｂ＿Ｃ
[なし]の場合 | ： | ＡＢＣ

アルファベット

アルファベットの全角/半角を設定します。

[全角] | ： | アルファベットをすべて全角にします。
[半角] | ： | アルファベットをすべて半角にします。
[自動判定] | ： | 画像のアルファベットの大きさから、全角/半角を自動判定します。

数字

数字の全角/半角を設定します。

[全角] | ： | 数字をすべて全角にします。
[半角] | ： | 数字をすべて半角にします。
[自動判定] | ： | 画像の数字の大きさから、全角/半角を自動判定します。

記号

記号の全角/半角を設定します。

[全角] | ： | 記号をすべて全角にします。
[半角] | ： | 記号をすべて半角にします。
[自動判定] | ： | 画像の記号の大きさから、全角/半角を自動判定します。

カタカナ

カタカナの全角/半角を設定します。

[全角] | ： | カタカナをすべて全角にします。
[半角] | ： | カタカナをすべて半角にします。
[自動判定] | ： | 画像のカタカナの大きさから、全角/半角を自動判定します。

覚えておこう

・ [表編集モード]の「属性変更」ダイアログボックスでは、[規定値として設定]チェックボックス、[OK]ボタン、[キャンセル]ボタンが選択できません。セルの属性変更後は、表編集メニューの[罫線の追加]、または[罫線の削除]ボタンを選択するか、ほかの操作モードを選択して[表編集モード]を終了してください。(「表編集」参照)


領域枠の読取順序変更

各領域枠の読取順序番号は、以下の操作で変更できます。

1. 「レイアウト認識」を行います。

2. メニューバーの[領域]-[読取順序変更]をクリックします。
または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・「読取順序変更」ダイアログボックスが表示されると同時に、領域枠の左上隅に現在の読取順序番号が表示されます。

3. 読取順序を1番にする領域枠の内側をクリックします。

・ クリックした領域枠の番号が「1」に変わります。

4. 次に、読取順序を2番にする領域枠の内側をクリックします。

・ クリックした領域枠の番号が「2」に変わります。

5. 以降、手順3～4の操作を繰り返し、読取順序を変更します。

6. 変更作業を終了するには、「読取順序変更」ダイアログボックスの[終了]ボタンをクリックします。

覚えておこう

・ 変更作業中に「読取順序変更」ダイアログボックスの[キャンセル]ボタンをクリックすると、変更前の状態に戻ります。

・ 「属性変更」ダイアログボックスからも選択した領域枠の読取順序変更ができます。(「領域枠の属性変更」参照)

・ 常に読取順序を表示させる場合は、「環境設定」ダイアログボックス「一般 タブ」から設定できます。


日/英認識モード

日本語認識モードと英語認識モードを選択できます。

適切な認識モードを選択することで、認識率が向上します。

メニューバーの[領域]-[日本語認識モード]/[英語認識モード]のいずれかを選択します。

または、ツールバーの [image] [image] ボタンをクリックします。

日本語認識モード

英字、数字、ひらがな、カタカナ、JIS記号(一部)、ギリシャ文字(一部)、JIS第1水準漢字、JIS第2水準漢字(一部)を対象として文字認識を行います。

英語認識モード

英字、数字、記号を対象として文字認識を行います。


文字認識・表内文字認識

文字領域、および表領域内の文字画像を文字認識する方法について説明します。

全領域枠を文字認識

選択した領域枠を文字認識

かんたん認識

英文書を認識するには

見出し認識


全領域枠を文字認識

すべての領域枠を読取順序番号(「領域枠の読取順序変更」参照)に従って文字認識します。

メニューバーの[認識]-[文字認識]を選択し、メニューの中から[選択したページ]、[現在のページ]のいずれかを選択します。
または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[選択したページ]、[現在のページ]のいずれかを選択するか、[F6]、[F7]キーを押します。

・ レイアウト認識、または領域設定が行われていなければ、自動的にレイアウト認識を行い、全領域枠が文字認識されます。
文字認識が終了すると認識結果ウィンドウが開き、認識結果が表示されます。

覚えておこう

・ [選択したページ]をクリックした場合は、選択されているすべてのページに対して文字認識が行われます。

・ 認識対象文字サイズは6～60ポイントです。(400dpiの場合)
文字サイズが範囲外の場合は、正しく認識されないことがあります。

・ 文字認識を中止する場合は、ステータスバーの[中止]ボタンをクリックしてください。


選択した領域枠を文字認識

選択した領域枠だけを文字認識します。

1. 認識する領域枠を選択します。(「領域枠の選択」参照)

2. メニューバーの[認識]-[文字認識]-[選択した領域]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[選択した領域]をクリックするか、[F8]キーを押します。

・ 文字認識が終了すると認識結果ウィンドウが開き、認識結果が表示されます。

覚えておこう

・ 文字認識を中止する場合は、ステータスバーの[中止]ボタンをクリックしてください。


かんたん認識

原稿のタイプを選択するだけで最適な設定で認識を行い、縦書き・横書きテキスト、画像、図、表などが混在した原稿もレイアウトをそのままに再現できます。

簡単な設定をするだけで、お好みに合わせた認識方法が作成でき、画像の読み込みから画像修正・認識・保存・転送までを自動で行えます。

1. メニューバーの[認識]-[かんたん認識]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[かんたん認識]をクリックするか、[F9]キーを押します。

・ 「かんたん認識」画面が表示され、左側のリストボックスに認識方法一覧が表示されます。認識方法を選択すると右側のリストボックスに処理内容が表示されます。

2. [認識方法一覧]リストボックスから認識方法を選択します。必要に応じて認識方法を編集します。

■認識方法一覧

選択できる認識方法の一覧です。

・一般文書

・新聞を読み込みます

・縦書きの雑誌を読み込みます

・横書きの雑誌を読み込みます

・小説を読み込みます

・歌詞カードを読み込みます

・論文を読み込みます

・伝票を読み込みます

同じ形式の画像を大量に処理する場合、認識方法を登録しておくと便利です。

認識方法の追加

認識方法の複製

認識方法の変更

認識方法の削除

認識方法の整理

3. [実行]ボタンをクリックします。

・ 処理内容の画像の入力で設定されている読み込みが開始されます。指定した認識方法で認識が実行されます。

認識方法の追加

新規に認識方法を登録します。

1. [追加]ボタンをクリックします。

・ 「認識方法の追加」画面が表示され、左側のリストボックスに処理内容が表示されます。

2. [名称]テキストボックスに認識方法の名称を入力します。

3. [処理内容]リストボックスで設定を変更する処理内容をクリックします。処理内容を必要に応じて設定します。

画像の入力

画像の編集

レイアウト認識

認識結果

4. [OK]ボタンをクリックします。

・ 「かんたん認識」画面の[認識方法一覧]リストボックスに認識方法が追加されます。

認識方法の複製

登録されている認識方法を複製し、新規の認識方法として登録します。

1. [認識方法一覧]リストボックスで複製する認識方法を選択します。

2. [複製]ボタンをクリックします。

・ 「認識方法の複製」画面が表示され、左側のリストボックスに処理内容が表示されます。

3. [名称]テキストボックスで複製した認識方法の名称を変更します。

4. [処理内容]リストボックスで設定を変更する処理内容をクリックします。処理内容を必要に応じて設定します。

画像の入力

画像の編集

レイアウト認識

認識結果

5. [OK]ボタンをクリックします。

・ 「かんたん認識」画面の[認識方法一覧]リストボックスに認識方法が追加されます。

認識方法の変更

登録されている認識方法の処理内容を変更します。

1. [認識方法一覧]リストボックスで変更する認識方法を選択します。

2. [変更]ボタンをクリックします。

・ 「認識方法の変更」画面が表示され、左側のリストボックスに処理内容が表示されます。

3. 名称を変更する場合は、[名称]テキストボックスに認識方法の名称を入力します。

4. [処理内容]リストボックスで設定を変更する処理内容をクリックします。処理内容を必要に応じて設定します。

画像の入力

画像の編集

レイアウト認識

認識結果

5. [OK]ボタンをクリックします。

・ 認識方法が変更されます。

認識方法の削除

登録されている認識方法を削除します。

1. [認識方法一覧]リストボックスで削除する認識方法を選択します。

2. [削除]ボタンをクリックします。

・ 「(認識方法の名称)を削除します。よろしいですか？」というメッセージダイアログボックスが表示されます。

3. [はい]ボタンをクリックします。

・ 認識方法が削除されます。

認識方法の整理

[認識方法一覧]リストボックスに表示する認識方法を並べ替えます。また、認識方法の設定は、インポート/エクスポートできます。

1. [認識方法の整理]ボタンをクリックします。

・ 「認識方法の整理」画面が表示されます。

認識方法の並び替え

1. リストボックス内に表示されている移動する認識方法を選択します。

2. [上へ]ボタン、または[下へ]ボタンをクリックします。
または、移動先にドラッグ&ドロップします。

・ 選択した認識方法が移動します。

認識方法のインポート

認識方法のインポートを行います。以前使用していた認識方法をエクスポートしている場合、インポートして再利用できます。

1. [インポート]ボタンをクリックします。

・ 「認識方法のインポート」ダイアログボックスが表示されます。

2. ファイルを選択します。

2.1 [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

2.2 リストボックスの中からインポートするファイル名をクリックします。

2.3 [ファイル名]テキストボックスに表示されているファイル名を確認します。

3. [開く]ボタンをクリックします。

・ 認識方法がインポートされ、リストボックスに表示されます。

・ 既に同名の認識方法が存在する場合、上書きを確認するメッセージダイアログボックスが表示されます。

認識方法のエクスポート

指定した保存先に、認識方法をエクスポートできます。

1. [エクスポート]ボタンをクリックします。

・ 「認識方法のエクスポート」ダイアログボックスが表示されます。

2. 認識方法を保存します。

2.1 [保存する場所]の▼をクリックし、一覧から保存先を選択します。

2.2 [ファイル名]テキストボックスにファイル名を入力します。

3. [保存]ボタンをクリックします。

・ 認識方法がエクスポートされ、認識方法ファイル(*.ert)が保存されます。

認識方法のショートカット作成

指定した保存先に、認識方法のショートカットを作成できます。

1. [デスクトップ]ボタンをクリックします。

・ 「デスクトップにショートカット作成」ダイアログボックスが表示されます。

2. 認識方法ショートカットを保存します。

2.1 [保存する場所]の▼をクリックし、一覧から保存先を選択します。

2.2 [ファイル名]テキストボックスにファイル名を入力します。

3. [保存]ボタンをクリックします。

・ 認識方法ショートカットファイル(*.erts)が保存されます。

2. [OK]ボタンをクリックします。

・ 設定内容が[認識方法一覧]リストボックスに反映されます。

画像の入力

画像の入力方法を設定します。

スキャナー

スキャナーから画像を読み込みます。[スキャナー設定]をクリックして、スキャナーを設定できます。(「スキャナーの設定」参照)

ファイル

ファイルから画像を読み込みます。

「かんたん認識」画面の[実行]ボタンをクリックすると 「画像ファイルを開く」ダイアログボックスが表示されます。読み込む画像を選択し、[開く]ボタンをクリックします。

デジタルカメラ

デジタルカメラから画像を読み込みます。

「かんたん認識」画面の[実行]ボタンをクリックすると 「デジタルカメラ入力」ダイアログボックスが表示されます。読み込む画像を選択し[取り込み]ボタンをクリック、または[すべて取り込み]ボタンをクリックします。(「デジタルカメラ入力」参照)

画像の編集

ノイズ除去、回転、傾き補正を設定します。

■ノイズ除去

ノイズ除去を設定します。

[ノイズ除去を行う]チェックボックス

チェックボックスをクリックしてオンにし、除去するノイズのサイズを選択します。

■回転

回転を設定します。

[回転を行う]チェックボックス

チェックボックスをクリックしてオンにし、画像の回転角度を選択します。

■傾き補正

傾き補正を設定します。

[傾き補正を行う]チェックボックス

チェックボックスをクリックしてオンにし、傾き補正方法を設定します。
[傾き角度指定]を選択した場合は、傾き角度を設定します。▲▼をクリックするか、テキストボックスに数値を入力します。

※ 傾き角度指定の有効角度は、-45.0～+45.0度で、0.1度刻みで設定できます。

レイアウト認識

領域設定の方法を設定します。

[レイアウト認識を行う]ラジオボタン

レイアウト認識で自動的に領域枠を作成します。領域属性をあらかじめ設定する場合は、[領域属性]ボタンをクリックし、設定の変更を行います。

[レイアウト編集を行う]チェックボックス

チェックボックスをクリックしてオンにすると、画像ファイルの読み込み後、「レイアウト編集」が起動します。文字認識を行う前にレイアウトの編集や読取順序の変更が行えます。

[テンプレートを使用する]ラジオボタン

テンプレートを使用して文字認識を行います。使用するテンプレートを選択します。

1. [参照]ボタンをクリックします。

・ 「テンプレートファイルを開く」ダイアログボックスが表示されます。

2. テンプレートファイルを選択します。

3. [開く]ボタンをクリックします。

・ 指定したファイルがテキストボックスに表示されます。

認識結果

認識結果の保存先を設定します。

[認識結果を修正する]ラジオボタン

認識結果を認識結果ウィンドウへ表示します。
かんたん認識終了後に、手動で保存や認識結果の編集が可能です。

[ハイパーチェッカーを使用する]チェックボックス

チェックボックスをクリックしてオンにすると、かんたん認識終了後にハイパーチェッカーで認識結果が表示されます。

[ファイルへ保存]ラジオボタン

認識結果をファイルへ保存します。

1. [参照]ボタンをクリックします。

・ 「認識結果を保存」ダイアログボックスが表示されます。

2. 保存先を指定します。

2.1 [保存する場所]の▼をクリックし、一覧から保存先を選択します。

2.2 [ファイル名]テキストボックスにファイル名を入力します。

3. [保存]ボタンをクリックします。

・ 指定した保存先がテキストボックスに表示されます。

[認識結果を転送]ラジオボタン

認識結果を転送します。

1. [参照]ボタンをクリックします。

・ 「認識結果を転送」ダイアログボックスが表示されます。

2. 転送先のアプリケーションを選択します。

3. [OK]ボタンをクリックします。

・ 選択した転送先アプリケーションがテキストボックスに表示されます。

覚えておこう

・ [認識方法一覧]に登録できる認識方法は、100件までです。


英文書を認識するには

英文書を文字認識するには、領域枠の属性を英文書認識用に設定して認識します。英文書専用の文字認識が行われるので、文字認識率が向上します。

1. 「属性変更」ダイアログボックスで認識モードを[英語]に設定します。(「領域枠の属性変更」参照)
または、ツールバーの [image] ボタンをクリックします。

2. 文字認識を実行します。(「全領域枠を文字認識」、「選択した領域枠を文字認識」参照)

覚えておこう

・ 「属性変更」ダイアログボックスで認識モードを[英語]にした場合、[文字種]、[文字方向]は指定できません。

・ 日英混在の文書を認識する場合は、「属性変更」ダイアログボックスで認識モードを[日本語]に設定してください。


見出し認識

文字の背景が網掛けされた見出しなどを文字認識します。

見出しに背景や網掛けなどの模様が入っている場合、そのままでは正しく文字認識されません。「見出し認識」を使うと、背景や模様部分を除去して文字認識が行えます。(背景の種類によっては、文字認識できない場合があります)

1. 見出し認識を行う領域枠を選択します。

2. メニューバーの[認識]-[見出し認識]をクリックします。
または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[見出し認識]をクリックするか、[F10]キーを押します。


画像と認識結果ウィンドウの表示の切り替え

画像ウィンドウと認識結果ウィンドウを任意に切り替えて画面に表示させることができます。

※ ただし、認識結果がハイパーチェッカーの場合は、この機能は無効となります。

画像ウィンドウと認識結果ウィンドウを表示

画像ウィンドウと認識結果ウィンドウを表示します。

メニューバーの[表示]-[画像と認識結果ウィンドウを表示]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・画像ウィンドウと認識結果ウィンドウが表示されます。

画像ウィンドウを表示

画像ウィンドウだけを表示します。

メニューバーの[表示]-[画像を表示]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・画像ウィンドウが表示されます。

認識結果ウィンドウを表示

認識結果ウィンドウだけを表示します。

メニューバーの[表示]-[認識結果を表示]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・認識結果ウィンドウが表示されます。

覚えておこう

・ 認識結果の表示方法を変更するには、「認識結果の表示」を参照してください。


ウィンドウ表示の変更

画像ウィンドウと認識結果ウィンドウの表示形態を変更できます。

作業しやすい表示方法を選択してください。

ウィンドウを縦に分割して表示

メニューバーの[表示]-[縦に分割して表示]をクリックします。

・ 画像ウィンドウと認識結果ウィンドウが左右に並んで表示されます。

ウィンドウを横に分割して表示

メニューバーの[表示]-[横に分割して表示]をクリックします。

・ 画像ウィンドウと認識結果ウィンドウが上下に並んで表示されます。


認識結果の表示

認識結果ウィンドウの表示を[テキスト表示]、[領域表示]、[カラーリアル表示]、[ハイパーチェッカー]の中から選択できます。

テキスト表示

領域表示

カラーリアル表示

ハイパーチェッカー

テキスト表示

認識結果の文字だけを表示させます。縦書き、横書きなどのレイアウトは反映されません。認識結果ウィンドウの表示倍率は変更できません。

認識結果のフォント名、文字サイズ、文字色を変更して表示できます。(「フォント設定」参照)

メニューバーの[表示]-[テキスト表示]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 文字だけが表示されます。

領域表示

縦書き、横書きなどのレイアウトが反映されます。背面は表示されません。認識結果ウィンドウの表示倍率は、2～400％まで設定できます。

認識結果のフォント名、文字サイズ、文字色、行間、文字間を変更できます。(「フォント設定」参照)

メニューバーの[表示]-[領域表示]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 領域枠のレイアウトが再現され、表示されます。

カラーリアル表示

縦書き、横書きなどのレイアウトが反映され、背面も表示されます。読み込んだ画像に近い形で見ることができます。認識結果ウィンドウの表示倍率は、2～400％まで設定できます。

認識結果のフォント名、文字サイズ、文字色、行間、文字間を変更できます。(「フォント設定」参照)

メニューバーの[表示]-[カラーリアル表示]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 領域枠のレイアウトと背景が再現され、表示されます。

ハイパーチェッカー

画像と認識結果が1行ずつ表示されます。画像と認識結果を比較しながら編集するときに便利です。改行を入力したり、認識結果ウィンドウの表示倍率を変更したりできませんが、文字サイズを変更することで画面を見やすく表示できます。

認識結果のフォント名、文字サイズを変更できます。(「フォント設定」参照)

メニューバーの[表示]-[ハイパーチェッカー]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 画像と認識結果が1行ずつ表示されます。


認識結果の読み上げ

認識結果ウィンドウの認識結果を音声出力する機能です。例えば数字の0(ゼロ)と英語のO(オー)など一見区別がつきにくい文字も、スムーズに確認できます。

※認識結果を読み上げる場合は、「PCTalker」がインストールされている必要があります。

1.認識結果ウィンドウで、読み上げを開始する場所にカーソルを移動します。部分的に読み上げる場合は、読み上げる文字を選択します。

2. メニューバーの[結果]-[認識結果の読み上げ]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・認識結果の読み上げを開始します。読み上げ中の文字は、ダイアログに表示されます。

覚えておこう

・ 認識結果を読み上げる範囲は、認識結果の表示状態で変わります。

・ テキスト表示/ハイパーチェッカー：カーソルの位置から認識結果の最後まで読み上げます。

・ 領域表示/カラーリアル表示：カーソルの位置からカーソルがある領域の最後まで読み上げます。

・吹きだしに表示される文字はスクロールできないため、読み上げる文字数によってはすべて表示できない場合があります。

・認識結果を読み上げる場合は、高知システム開発社の「PC-Talker 7 Ⅱ / VistaⅡ / XP5」がインストールされている必要があります。


フォント設定

認識結果ウィンドウで表示する文字のフォント名や文字間、行間、文字色、文字サイズの変更ができます。

カラーリアル表示や領域表示にしたときに、より見やすく設定できます。

1. メニューバーの[結果]-[フォント設定]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 「フォント設定」ダイアログボックスが表示されます。

2. 「フォント設定 ダイアログボックスの詳細」を参照し、設定値を変更します。

3. [OK]ボタンをクリックします。

「フォント設定」ダイアログボックスの詳細

「フォント設定」ダイアログボックスでは、認識結果ウィンドウに表示される文字列の詳細を設定します。

[フォント名]リストボックス

フォント名をリストボックスから選択します。

[サイズ]リストボックス

サイズをリストボックスから選択します。または、テキストボックスに直接入力します。

[色]リストボックス

認識結果ウィンドウで範囲選択された文字列の色を設定します。▼をクリックし、メニューから選択します。

[行間]スピンボックス

認識結果ウィンドウで範囲選択された文字列の行間を設定します。▲▼をクリックして行間を設定します。または、テキストボックスに直接入力します。

[文字間]スピンボックス

認識結果ウィンドウで範囲選択された文字列の文字間を設定します。▲▼をクリックして行間を設定します。または、テキストボックスに直接入力します。

[OK]ボタン

ダイアログボックスを閉じ、認識結果ウィンドウに表示される文字列の属性を変更します。

各表示方法でのフォント設定について

認識結果の表示方法で指定可能なオプションが異なります。

■テキスト表示

フォント名・文字サイズ・文字色を変更できます。

保存・転送した場合は、設定はすべて無効となります。

■領域表示・カラーリアル表示

フォント名・文字サイズ・行間・文字間・文字色を変更できます。

フォント名は全領域に、その他の設定は選択された領域に反映されます。

■ハイパーチェッカー

フォント名・文字サイズを変更して表示できます。

保存・転送した場合は、設定はすべて無効となります。

※ 以下のファイル形式に保存・転送するときのフォントは、環境設定で設定できます。設定は「環境設定」ダイアログボックスの「出力」タブで行ってください。(「出力 タブ」参照)

・ Microsoft Word(*.doc,*.docx)

・ Microsoft Excel(*.xls,*.xlsx)

・ Microsoft PowerPoint(*.ppt,*.pptx)

・ PDFファイル(*.pdf)

・ 一太郎(*.jtd)

・ 書式付きファイル(*.rtf)

・ HTML(*.htm)

・ XML(*.xml)

覚えておこう

・ テキストファイル形式、CSV形式などで保存、転送を行った場合、「読取革命」で設定されたフォント設定は無効となります。


一括修正

形状の似た文字を検索し、一括して修正する機能です。

修正作業を効率的に行うことができます。

1. 認識結果ウィンドウで、修正する文字の前にカーソルをおきます。

2. メニューバーの[結果]-[一括修正]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[I]キーを押します。
その他、候補文字修正ツールバーから正しい文字を選択します。
(「候補文字修正」ダイアログボックスの[一括修正を行う]チェックボックスがオフの場合は、「一括修正」ダイアログボックスは表示されずに、1文字だけ修正されます)

・ 「一括修正」ダイアログボックスが表示され、[修正対象]リストボックスには修正対象の文字画像が表示されます。

3. [修正後の文字]テキストボックスに正しい文字を入力します。

4. [修正対象]リストボックスに表示された修正対象画像を確認します。

修正対象からはずす場合

4.1 [修正対象]リストボックスの修正対象外の文字画像をクリックします。

・ 選択した文字画像が、反転表示されます。

※ 画像を複数選択する場合は、[Ctrl]キーを押したまま画像を1つずつクリックするか、1つの画像をクリックし、[Shift]キーを押したままもう1つの画像をクリックします。

4.2 [修正対象からはずす]ボタンをクリックします。

・ 選択した文字画像が、[修正対象]リストボックスから削除されます。

5. [OK]ボタンをクリックします。

・ [修正対象]の画像の認識結果が、[修正後の文字]に入力した文字に修正されます。

覚えておこう

・ 一括修正は表示されているページに対して行われます。

・ リストボックスの項目が0個になった場合、「一括修正を終了します。」ダイアログボックスが表示されます。

・ 「修正対象」リストボックスから選択した項目は、画像と連動します。

・ 一度修正を行った文字は、リストに表示されません。

・ [一括修正]と[文字列の置換]の違い

[一括修正]：認識結果を対象にして修正を行います。修正対象の文字画像と認識結果を確認しながら修正できます。固有名詞や旧字体など、認識結果からだけでは、正しいか正しくないか判断しにくい文字を含んでいる場合には[一括修正]で修正することをお勧めします。既に[一括修正]で修正された文字や、キーボードから直接入力された文字は[一括修正]の対象になりません。[文字列の置換]を行ってください。

[文字列の置換]：認識結果ウィンドウに表示されている文字列を対象にして、置換を行います。


候補文字修正による編集

「読取革命」は、1つの文字画像に対して複数の候補文字を選び出し、その中でもっとも近いと思われる文字を認識結果として表示します。認識結果が正しくないときは、候補文字の一覧を表示させ、その中から正しい文字を選択して修正できます。

1. 認識結果ウィンドウで、修正する文字の前にカーソルをおきます。

2. メニューバーの[結果]-[候補文字修正]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[M]キーを押します。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「候補文字修正」ダイアログボックスが表示されます。

3. 候補文字一覧の正しい文字をクリックします。

・ 「候補文字修正」ダイアログボックスが閉じ、選択した文字に修正されます。

※ [一括修正を行う]チェックボックスをオンにして、候補文字一覧の文字をクリックすると、「一括修正」ダイアログボックスが表示され、似た文字画像の認識結果も一度に修正できます。(「一括修正」参照)

※ [パターン辞書登録を行う]チェックボックスをオンにして、候補文字一覧の文字をクリックすると、その文字が自動的にパターン辞書へ登録されます。(「パターンを登録するには」参照)

候補文字一覧に正しい文字がない場合

候補文字一覧に正しい文字がない場合は、手動で文字を入力できます。

3.1 [文字入力]ボタンをクリックします。

・ 「文字入力」ダイアログボックスが表示されます。

3.2 [入力する文字]テキストボックスに、正しい文字を入力します。

3.3 [OK]ボタンをクリックします。

・ 「文字入力」ダイアログボックスと「候補文字修正」ダイアログボックスが閉じ、入力した文字に修正されます。

覚えておこう

・ 「候補文字修正」ダイアログボックスが表示されている状態で、ほかの文字をダブルクリックすると、表示中のダイアログボックスは閉じ、新たな文字の「候補文字修正」ダイアログボックスが表示されます。

・ 「候補文字修正」ダイアログボックスが表示されている状態で、ダイアログボックス以外の部分をクリックすると、表示中のダイアログボックスは閉じます。


認識結果ウィンドウでの編集

認識結果ウィンドウで認識結果を編集できます。直接文字を入力して編集できるほか、メニューの選択や、ショートカットキーでも編集が行えます。

メニューバーの[編集]、または[結果]から必要に応じてメニューを選択します。ショートカットキーでも編集が行えます。

■[編集]

[元に戻す] | ： | [Ctrl]+[Z]
[切り取り] | ： | [Ctrl]+[X]
[コピー] | ： | [Ctrl]+[C]
[貼り付け] | ： | [Ctrl]+[V]
[削除] | ： | [Delete]
[すべて選択] | ： | [Ctrl]+[A]

■[結果]

[文字列の検索] | ： | [Ctrl]+[F]
[次を検索] | ： | [F3]
[文字列の置換] | ： | [Ctrl]+[H]
[半角→全角変換] | ： | [Ctrl]+[Y]
[全角→半角変換] | ： | [Ctrl]+[U]
[候補文字修正] | ： | [Ctrl]+[M]
[一括修正] | ： | [Ctrl]+[I]


認識結果と文字画像の連動

認識結果の文字を選択すると、対応する文字画像が反転して表示されます。また、文字画像を選択すると、対応する認識結果の文字が反転して表示されます。選択した部分が互いに文字画像と認識結果のどの部分に該当するのか確認するのに便利です。

認識結果から文字画像を表示する

認識結果と元の画像を容易に対比できます。

認識結果の文字の前にカーソルをおきます。

・ 画像ウィンドウの対応する文字画像が反転表示されます。

文字画像から認識結果を表示する

画像がどのように文字認識されたかを確認できます。

画像ウィンドウの文字領域、または表領域をクリックします。

・ 認識結果ウィンドウの対応する文字が反転表示されます。

覚えておこう

・ あらかじめ画像ウィンドウの表示倍率を大きく(100％など)しておくと、画像の確認が容易です。(「表示倍率の変更」参照)


文字の結合

複数の文字列として認識された文字を、1つの文字として再認識させることができます。

1. 認識結果ウィンドウで、結合する文字列を範囲指定します。

2. メニューバーの[結果]-[文字の結合]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[B]キーを押します。

・ 指定した文字列を再認識して1文字に結合します。

覚えておこう

・ 範囲指定した文字列の中に、改行・空白・入力文字が含まれる場合は、[文字の結合]は実行できません。


文字の分離

1文字として認識された文字を、複数の文字に分離して再認識させます。

2文字に分離する

1. 認識結果ウィンドウで、分離する文字列を範囲指定します。

2. メニューバーの[結果]-[文字の分離]-[2文字]をクリックします。
または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[2文字]をクリックします。

・ 範囲指定した文字列が表示されます。

3. マウスを動かして分離線を分離する位置に合わせクリックするか、もしくは[Enter]キーを押します。

・ 再認識が実行され、認識結果が表示されます。

3文字以上に分離する

1. 認識結果ウィンドウで、分離する文字列を範囲指定します。

2. メニューバーの[結果]-[文字の分離]-[3文字以上]をクリックします。
または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[3文字以上]をクリックします。

・ 「文字の分離」ダイアログボックスが表示されます。

3. マウスを動かして分離線を分離する位置に合わせクリックするか、もしくは[スペース]キーを押します。

4. [OK]ボタンをクリックします。

・ 再認識が実行され、認識結果が表示されます。

覚えておこう

・ 範囲指定した文字列の中に、改行・空白・入力文字が含まれる場合は、[文字の分離]は実行できません。

・ [Ctrl]キーを押すと分離線が縦/横に切り替わります。


文字列の検索

認識結果ウィンドウの文字列を検索できます。

1. 認識結果ウィンドウをクリックします。

2. メニューバーの[結果]-[文字列の検索]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[F]キーを押します。

・ 「検索」ダイアログボックスが表示されます。

3. [検索する文字列]に検索する文字列を入力します。

4. [次を検索]ボタンをクリックします。

・ 検索された文字列が反転表示されます。
続けて検索する場合は、再び[次を検索]ボタンをクリックします。

※ [単語単位で探す]チェックボックスをクリックしてオンにすると、完全に一致する単語を検索します。

※ [大文字と小文字を区別する]チェックボックスをクリックしてオンにすると、アルファベットの大文字と小文字を区別して検索します。

覚えておこう

・ 手順2の操作の前に、認識結果ウィンドウで検索する文字列を範囲指定しておくと、指定した文字列が[検索する文字列]に自動的に入力されます。

・ 「検索」ダイアログボックスを閉じたあとでも検索する文字列は記憶されています。メニューバーの[結果]-[次を検索]をクリックするか、[F3]キーを押すと検索できます。


文字列の置換

認識結果ウィンドウの文字列を置換できます。

1. 認識結果ウィンドウをクリックします。

2. メニューバーの[結果]-[文字列の置換]をクリックします。
または、[Ctrl]+[H]キーを押します。

・ 「置換」ダイアログボックスが表示されます。

3. [検索する文字列]テキストボックスと[置換後の文字列]テキストボックスに文字列を入力します。

4. 目的に応じて以下の置換方法を選択します。

文字列を検索・確認しながら置換する場合

1. [次を検索]ボタンをクリックします。

・ 認識結果ウィンドウで検索された文字列が反転表示されます。

2. 検索された文字列を置換する場合、[置換して次に]ボタンをクリックします。
また、検索された文字列を置換せず次を検索する場合は、[次を検索]ボタンをクリックします。

文字列を一度にすべて置換する場合

[すべて置換]ボタンをクリックします。

・ 対象となった文字列がすべて置換されます。

※ [単語単位で探す]チェックボックスをクリックしてオンにすると、完全に一致する単語を検索します。

※ [大文字と小文字を区別する]チェックボックスをクリックしてオンにすると、アルファベットの大文字と小文字を区別して検索します。

覚えておこう

・ 手順2の操作の前に、認識結果ウィンドウで置換前の文字列を範囲指定しておくと、指定した文字列が[置換前の文字列]に自動的に入力されます。

・ [文字列の置換]と[一括修正]の違い

[文字列の置換]：認識結果ウィンドウに表示されている文字列を対象にして、置換を行います。

[一括修正]：認識結果を対象にして修正を行います。修正対象の文字画像と認識結果を確認しながら修正できます。固有名詞や旧字体など、認識結果からだけでは、正しいか正しくないか判断しにくい文字を含んでいる場合には[一括修正]で修正することをお勧めします。既に[一括修正]で修正された文字や、キーボードから直接入力された文字は[一括修正]の対象になりません。[文字列の置換]を行ってください。


半角・全角を変換

指定された文字列に対して、半角を全角、または全角を半角に変換できます。

変換対象となる文字列は、アルファベット、数字、記号(一部)、カタカナです。

半角から全角に変換する場合

1. 認識結果ウィンドウの中から、半角から全角に変換する文字列を選択します。

2. メニューバーの[結果]-[半角→全角変換]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[Y]キーを押します。

・ 指定した文字列が半角から全角に変換されます。

全角から半角に変換する場合

1. 認識結果ウィンドウの中から、全角から半角に変換する文字列を選択します。

2. メニューバーの[結果]-[全角→半角変換]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[U]キーを押します。

・ 指定した文字列が全角から半角に変換されます。


認識結果の全削除

画像ウィンドウの領域枠と、認識結果ウィンドウの認識結果をすべて削除します。

1. メニューバーの[編集]-[全削除]をクリックします。

または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[N]キーを押します。

・ 「認識結果をすべて削除します。よろしいですか？」というメッセージダイアログボックスが表示されます。

2. [OK]ボタンをクリックします。

・ すべての領域枠と認識結果が削除されます。


認識結果を転送

認識結果をほかのアプリケーションに転送します。

転送が完了すると、転送先のアプリケーションが自動で起動し、認識結果のファイルを開きます。

アプリケーションに転送する前に

環境設定で以下の設定が行えます。設定は「環境設定」ダイアログボックスの「出力」タブで行ってください。(「出力 タブ」参照)

・フォントの設定

・Excel形式で転送する場合に数値としてデータを処理する設定

・Excel形式で転送する場合にセルの背景色を再現する設定

・Excel 2007形式で転送する場合にフォントサイズを設定

・Excel 2007形式で転送する場合にセルを結合する設定

・PowerPoint形式で転送する場合の背景画像の設定

・PDF形式で転送する場合に文書を開くパスワードを設定

・PDF形式で転送する場合の画質の設定

・斜体文字反映の設定

1. メニューバーの[ファイル]-[認識結果を転送]をクリックします。
または、ツールバーの [image] ボタンをクリックします。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「認識結果を転送」ダイアログボックスが表示されます。

2. [転送先アプリケーション]リストボックスで転送するアプリケーション名をクリックします。

3. [OK]ボタンをクリックします。

画像を1ページだけ入力している場合

認識結果ウィンドウに表示されているすべての認識結果が指定したアプリケーションへ転送されます。

画像を複数ページ入力している場合

「ページ選択」ダイアログボックスが表示されます。

3.1 ラジオボタンで転送範囲を選択します。[ページ指定]を選択した場合、テキストボックスにページ番号を入力してください。(半角で入力)

3.2 [OK]ボタンをクリックします。

・ 指定したページすべての認識結果が指定したアプリケーションへ転送されます。

※上記手順のほかに、転送先アプリツールバーを使って転送する方法があります。(「転送先アプリツールバー」参照)

※PDFファイルに文書を開くパスワードを設定できます。(「PDFファイルにパスワードを設定する場合」参照)

■ファイル形式の詳細(「対応バージョン」参照)

Word
doc | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
doc(本文) | ： | レイアウト枠なしで認識結果を出力します。表はレイアウト枠付きで出力します。
docx | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
docx(本文) | ： | レイアウト枠なしで認識結果を出力します。表はレイアウト枠付きで出力します。原稿のレイアウトを再現します。
txt | ： | 文字だけを出力します。ページの切れ目には、改行を挿入します。
rtf | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。ページの切れ目には、ページ区切り記号を挿入します。
Excel
xls | ： | レイアウト枠付きで認識結果を出力します。表はセル内に出力します。原稿のレイアウトを再現します。
xlsx | ： | セル内に認識結果を出力します。原稿のレイアウトを再現します。
csv | ： | 文字だけをセル内に出力します。ページの切れ目には、空白行を挿入します。
PowerPoint
ppt | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
pptx | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
一太郎
jtd | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
jtd(本文) | ： | レイアウト枠なしで認識結果を出力します。表はレイアウト枠付きで出力します。
txt | ： | 文字だけを出力します。ページの切れ目には、改行を挿入します。
rtf | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。ページの切れ目には、ページ区切り記号を挿入します。
Acrobat
pdf | ： | 文字認識した領域を背景色で塗りつぶした元画像に、認識結果を重ねて出力します。
pdf(透明文字) | ： | 元画像の上に透明の認識結果を重ねて出力します。
pdf(高圧縮) | ： | 元画像の上に透明の認識結果を重ねて出力します。元画像がカラーやグレースケールの場合は、ファイルサイズを小さく抑えて出力します。 文字画像と背景画像を分離し、それぞれ適した圧縮率でファイルが作成されるため、文字をはっきりと表示します。
XPS
xps | ： | 元画像の上に透明の認識結果を重ねて出力します。
Text(OSによっては、「テキスト」と表示されます)
txt | ： | 文字だけを出力します。ページの切れ目には、改行を挿入します。
HTML
htm | ： | 文字認識した領域を背景色で塗りつぶした元画像に、認識結果を重ねて出力します。原稿のレイアウトを再現します。
xml | ： | 文字認識した領域を背景色で塗りつぶした元画像に、認識結果を重ねて出力します。原稿のレイアウトを再現します。

覚えておこう

・ アプリケーションがインストールされていない場合、転送できません。

・ PDF形式へ転送して、転送先アプリケーションでファイルを保存する場合は、Adobe Systems社のAcrobatをインストールする必要があります。Adobe Readerには保存機能はありません。

・ Microsoft WordにRTF、DOC、DOCX形式で転送した場合、レイアウト情報を表示させるには、Microsoft Wordのメニューバーの[表示]-[印刷レイアウト]を選択してください。


転送先アプリツールバー

画像ウィンドウ・認識結果ウィンドウの上には、認識結果をほかのアプリケーションへ転送するボタンが転送先アプリツールバーに表示されています。

転送するには

転送先アプリツールバーをクリックして、認識結果を転送できます。

1. ページ一覧ウィンドウで認識結果が表示されたページを選択します。

2. 転送先アプリツールバーで、転送するアプリケーションのボタンをクリックします。

・ 認識結果ウィンドウに表示されているすべての文字列が指定したアプリケーションへ転送されます。

認識と転送をするには

転送先アプリツールバーをクリックして、認識と転送が行えます。

1. ページ一覧ウィンドウで転送するページを選択します。

2. 転送先アプリツールバーで、転送するアプリケーションのボタンをクリックします。

・ 認識処理終了後、指定したアプリケーションへ転送されます。

覚えておこう

・ 新しくインストールされたアプリケーションは、次回「読取革命」起動時に転送先アプリツールバーへ自動的に登録されます。また、アプリケーションがアンインストールされた場合、自動的に転送先アプリツールバーから削除されます。(手動登録を行ったアプリケーションは削除されません。別途手動で削除を行ってください)

・ 転送先アプリツールバーに表示されていないアプリケーションは、追加できます。(「転送先アプリの設定」参照)

・ 転送先アプリツールバーの上(ボタン以外の場所)でクリックしたまま動かすと、ツールバーの表示場所を自由に変更できます。
「読取革命」ウィンドウ内の上下、左右枠に近づけると、それぞれの箇所で固定します。


転送先アプリの設定

「読取革命」には、認識結果をほかのアプリケーションに転送する転送先アプリツールバーが表示されています。転送先アプリツールバーに表示されていないアプリケーションを追加できます。

また、対応するアプリケーションのインストールを行うと、次回の「読取革命」起動時に自動的に登録され、転送先アプリツールバーに表示します。対応アプリケーションをアンインストールした場合は、転送先アプリツールバーから自動的に削除されます。

自動的に登録されるアプリケーションは以下のとおりです。

・ Microsoft Word 2010/2007/2003

・ Microsoft Excel 2010/2007/2003

・ Microsoft PowerPoint 2010/2007/2003

・ 一太郎 2012/2011/2010

・ Adobe Reader 10/9/8、Adobe Acrobat 10/9/8

・ XPS Viewer Essentials Pack 1.0

・ メモ帳

・ Internet Explorer7.0以上

・ Firefox 3.0以上（XMLは非対応）

転送先アプリケーションの追加

転送先アプリケーションの変更

転送先アプリケーションの削除

「転送先アプリの設定」ダイアログボックスの詳細

「アプリケーションの入力」ダイアログボックスの詳細

転送先アプリケーションの追加

自動的に登録されるアプリケーション以外でも、ファイルを読み込むことのできるアプリケーションであれば、転送先アプリツールバーに追加できます。

1. メニューバーの[オプション]-[転送先アプリの設定]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 「転送先アプリの設定」ダイアログボックスが表示されます。

2. [追加]ボタンをクリックします。

・ 「アプリケーションの入力」ダイアログボックスが表示されます。

3. アプリケーションを追加します。

3.1. [タイトル]テキストボックスに転送先アプリツールバーに表示する新規アプリケーション名を入力する。

3.2. [アプリケーション]の[参照]ボタンをクリックし、「ファイルを開く」ダイアログボックスで、登録するアプリケーションの*.exeファイルを指定する。(例：Excelの場合は、EXCEL.EXEファイルを指定)

3.3. 「ファイルを開く」ダイアログボックスの[開く]ボタンをクリックする。

3.4. [ファイル形式]リストボックスで、関連するファイルの形式を拡張子ごとにクリックしてオンにします。

3.5. 「アプリケーションの入力」ダイアログボックスの[OK]ボタンをクリックします。

・ 「転送先アプリの設定」ダイアログボックスの[転送先アプリケーション]リストボックスに追加したアプリケーションのタイトルが表示されます。

4. 「転送先アプリの設定」ダイアログボックスの[OK]ボタンをクリックします。

・ 転送先アプリツールバーに追加したアプリケーションのボタンが表示されます。

転送先アプリケーションの変更

転送先アプリツールバーに登録されたアプリケーションは、設定を変更できます。

1. メニューバーの[オプション]-[転送先アプリの設定]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 「転送先アプリの設定」ダイアログボックスが表示されます。

2. アプリケーションの設定を変更します。

2.1. [転送先アプリケーション]リストボックスで変更するアプリケーションをクリックします。

2.2. [変更]ボタンをクリックします。

・ 「アプリケーションの入力」ダイアログボックスが表示されます。

2.3. 設定を変更します。

2.4. 「アプリケーションの入力」ダイアログボックスの[OK]ボタンをクリックします。

3. 「転送先アプリの設定」ダイアログボックスの[OK]ボタンをクリックします。

転送先アプリケーションの削除

転送先アプリツールバーに追加した転送先アプリケーションは削除できます。ただし、自動的に登録されたアプリケーションの削除はできません。

1. メニューバーの[オプション]-[転送先アプリの設定]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 「転送先アプリの設定」ダイアログボックスが表示されます。

2. アプリケーションを削除します。

2.1. [転送先アプリケーション]リストボックスの中から削除するアプリケーションをクリックします。

2.2. [削除]ボタンをクリックします。

・ [転送先アプリケーション]リストボックスからアプリケーション名が削除されます。

3. [OK]ボタンをクリックします。

・ 転送先アプリツールバーからアプリケーションのボタンが削除されます。

「転送先アプリの設定」ダイアログボックスの詳細

[転送先アプリケーション]リストボックス

既に登録されているアプリケーション名が表示されます。

[OK]ボタン

ダイアログボックスを閉じて、転送先アプリに設定を反映します。

[追加]ボタン

転送先アプリケーションを手動で追加します。

[削除]ボタン

登録されたアプリケーションを転送先アプリから削除します。

「アプリケーションの入力」ダイアログボックスの詳細

[タイトル]テキストボックス

転送先アプリツールバーに表示するアプリケーション名を入力します。

[アプリケーション]テキストボックス

追加するアプリケーションの*.exeファイルのパスを入力します。または、変更したアプリケーションの*.exeファイルを表示します。

[参照]ボタン

追加する、または指定したアプリケーションの*.exeファイルを指定します。

[ファイル形式]リストボックス

追加する、または指定したアプリケーションに関連するファイルの形式を拡張子ごとにクリックしてオンにします。

覚えておこう

・ 転送先アプリツールバーに設定できるアプリケーションは20個までです。

・ バージョンの異なる同一のアプリケーションを転送先に指定する場合は、手動で「転送先アプリケーションの追加」を行ってください。


認識結果の翻訳

翻訳ソフトウェア「ATLAS」、「ATLAS 翻訳パーソナル」、「コリャ英和！一発翻訳」と連携し、認識結果を翻訳します。

1. メニューバーの[アプリケーション]-[翻訳]を選択し、サブメニューの[ATLAS 対訳エディタ]、[ATLAS 翻訳パーソナル 対訳ビューア]、[コリャ英和！一発翻訳 翻訳エディタ]のいずれかを選択します。
または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中からクリックします。

2. 翻訳の設定を行うためのダイアログボックスが表示された場合は、設定します。

・ 翻訳ソフトウェアが起動し、翻訳の結果が表示されます。

覚えておこう

・ 「ATLAS 対訳エディタ」/「ATLAS 翻訳パーソナル 対訳ビューア」/「コリャ英和！一発翻訳 翻訳エディタ」で認識結果を翻訳する場合は、各ソフトウェアのインストールが必要です。


クラウドサービス連携

「Evernote」と連携し、認識結果を登録します。

1. メニューバーの[アプリケーション]-[クラウド]を選択し、サブメニューの[Evernote]を選択します。
または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中からクリックします。

・ 「Evernoteへのサインイン」ダイアログボックスが表示されます。

2.[ユーザー名]テキストボックスにユーザー名を入力します。

3.[パスワード]テキストボックスにパスワードを入力して、[サインイン]ボタンをクリックします。

・ 「Evernoteへのアップロード設定」ダイアログボックスが表示されます。

4. 「Evernoteへのアップロード設定 ダイアログボックスの詳細」を参照し、各項目を設定します。

5. [アップロード]ボタンをクリックします。

・ 「コンパクトファイル設定」ダイアログボックス(「コンパクトファイル設定 ダイアログボックスの詳細」)が表示されます。

6. ダイアログボックスで設定を行い、[OK]ボタンをクリックします。

・ 「Evernoteへのアップロード」ダイアログボックスが表示され認識結果がアップロードされます。

「Evernoteへのアップロード設定」ダイアログボックスの詳細

[ノートブック]リストボックス

「Evernote」に登録されているノートブックを保存場所として指定します。

[ファイル名]テキストボックス

ファイル名を入力します。

[保存形式]リストボックス

以下のファイル形式を選択できます。

・ PDF(画像)ファイル(*.pdf)

・ PDF(透明文字)ファイル(*.pdf)

・ PDF(高圧縮)ファイル(*.pdf)

・ ZIP(JPEG)ファイル(*.zip)

[保存範囲]ラジオボタン

[すべてのページ]：文字認識を行ったページすべての認識結果が保存されます。

[現在のページ]：認識結果ウィンドウに表示された認識結果が保存されます。

[選択されたページ]：ページ一覧ウィンドウで選択されたページの認識結果が保存されます。

[ページ指定]：右のテキストボックスに入力したページの認識結果が保存されます。

覚えておこう

・ クラウドサービス連携をWindows 8でご使用の場合は、別途、Microsoft .NET Framework 3.5 をインストールする必要があります。

・ 保存形式として[PDF(画像)ファイル(*.pdf)]、[ZIP(JPEG)ファイル(*.zip)]を選択した場合は、認識処理は行いません。


画像ファイルを保存

入力した画像を画像ファイルへ保存できます。単ページを画像ファイルへ保存するだけでなく、ADFや異なる画像ファイルから入力した複数ページの画像をTIFF/DCX形式で保存できます。

BMP/PCX/JPEG形式で画像を保存する場合は、現在表示されている画像だけを保存します。複数ページの保存はできません。

1. メニューバーの[ファイル]-[画像ファイルを保存]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[画像ファイル]をクリックします。

・ 「画像を保存」ダイアログボックスが表示されます。

2. [保存する場所]の▼をクリックし、一覧から保存先を選択します。

3. [ファイルの種類]の▼をクリックし、一覧からファイルの種類を選択します。
以下のファイル形式を選択できます。選択するファイル形式によっては、複数画像が保存できない場合があります。

・ TIFFファイル(*.tif,*.tiff)(注)

・ TIFF[非圧縮]ファイル(*.tif,*.tiff)

・ BMPファイル(*.bmp)

・ DCXファイル(*.dcx)

・ PCXファイル(*.pcx)

・ JPEGファイル(*.jpg,*.jpeg)

(注) カラー画像の場合は、TIFF[JPEG圧縮]で保存されます。白黒画像(2値画像)の場合は、TIFF[G4圧縮]で保存されます。

異なる形式のファイルから入力した複数ページの画像を1つのファイルに保存する場合

TIFF、またはDCX形式で保存してください。

現在表示されているページの画像だけを保存する場合

BMP/PCX/JPEG形式で保存します。この形式で複数ページの保存はできません。
複数ページ保存の場合は、ページごとにファイルを作って保存してください。

4. ラジオボタンで保存範囲を選択します。
以下の保存範囲を選択できます。

・ [すべてのページ]：ページ一覧ウィンドウに表示されたすべての画像が保存されます。

・ [現在のページ]：画像ウィンドウに表示された画像が保存されます。

・ [選択されたページ]：ページ一覧ウィンドウで選択されたページの画像が保存されます。

・ [ページ指定]：右のテキストボックスに入力したページが保存されます。

5. [ファイル名]テキストボックスにファイル名を入力します。

6. [保存]ボタンをクリックします。

・ 既に同名のファイルが存在する場合、上書きを確認するメッセージダイアログボックスが表示されます。


作業状態を保存

作業状態を保存(作業の中断)

作業途中で「読取革命」を終了し、そのあと、再び作業の続きを行う場合には、作業状態をファイルに保存しておきます。

[作業状態を開く]を実行すると、画像・認識結果が前回の作業状態で表示され、再び作業の続きを行うことができます。(「作業状態を開く(中断した作業の再開)」参照)

1. メニューバーの[ファイル]-[作業状態を保存]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[作業状態]をクリックします。

・ 「作業状態を保存」ダイアログボックスが表示されます。

2. 保存先ファイルを選択します。

2.1 [保存する場所]の▼をクリックし、一覧から保存先を選択します。

2.2 [ファイル名]テキストボックスにファイル名を入力します。

3. [保存]ボタンをクリックします。

・ 既に同名のファイルが存在する場合、上書きを確認するメッセージダイアログボックスが表示されます。


テンプレートを保存

同じレイアウトの原稿を繰り返し認識する場合には、レイアウト情報(領域枠の位置・サイズ・属性)をテンプレートとして保存し、繰り返し利用できます。テンプレートを利用すれば、ページごとのレイアウト認識、または領域枠の設定の操作を省略できます。

1. 画像データを読み込みます。(「画像データの読み込み」参照)

2. レイアウト認識を実行、または領域枠を設定します。

3. 必要に応じて、領域枠の属性を変更します。(「領域枠の属性変更」参照)

4. メニューバーの[ファイル]-[テンプレートを保存]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[テンプレート]をクリックします。

・ 「テンプレートファイルを保存」ダイアログボックスが表示されます。

5. 保存先ファイルを選択します。

5.1 [保存する場所]の▼をクリックし、一覧から保存先を選択します。

5.2 [ファイル名]テキストボックスにファイル名を入力します。

6. [保存]ボタンをクリックします。

・ 既に同名のファイルが存在する場合、上書きを確認するメッセージダイアログボックスが表示されます。


認識結果を保存

認識結果を対応するアプリケーション形式のファイルに保存します。

認識結果は単ページだけでなく、複数ページの認識結果も1つのファイルに保存できます。

用途に応じてレイアウトの再現が可能な形式や、テキストだけを保存する形式を選択してください。

認識結果を保存する前に

環境設定で以下の設定が行えます。設定は「環境設定」ダイアログボックスの「出力」タブで行ってください。(「出力 タブ」参照)

・フォントの設定

・Excel形式で保存する場合に数値としてデータを処理する設定

・Excel形式で保存する場合にセルの背景色を再現する設定

・Excel 2007形式で保存する場合にフォントサイズを設定

・Excel 2007形式で保存する場合にセルを結合する設定

・PowerPoint形式で保存する場合の背景画像の設定

・PDF形式で保存する場合に文書を開くパスワードを設定

・PDF形式で保存する場合の画質の設定

・斜体文字反映の設定

1. メニューバーの[ファイル]-[認識結果を保存]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[認識結果]をクリックします。

・ 「認識結果を保存」ダイアログボックスが表示されます。

2. [保存する場所]の▼をクリックし、一覧から保存先を選択します。

3. [ファイルの種類]の▼をクリックし、一覧からファイルの種類を選択します。
(各ファイル形式については「ファイル形式の詳細」を参照してください)

4. [ファイル名]テキストボックスにファイル名を入力します。

5. ラジオボタンで保存範囲を選択します。
以下の保存範囲を選択できます。

・ [すべてのページ]：文字認識を行ったページすべての認識結果が保存されます。

・ [現在のページ]：認識結果ウィンドウに表示された認識結果が保存されます。

・ [選択されたページ]：ページ一覧ウィンドウで選択されたページの認識結果が保存されます。

・ [ページ指定]：右のテキストボックスに入力したページの認識結果が保存されます。

6. [保存]ボタンをクリックします。

・ 既に同名のファイルが存在する場合、上書きを確認するメッセージダイアログボックスが表示されます。

PDFファイルにパスワードを設定する場合

PDFファイルの出力時に、文書を開くパスワードを設定できます。「環境設定」の「出力」タブで[PDF]を選択し、設定してください。(「出力 タブ」参照)

[変換時にパスワードを指定する]ラジオボタンを選択している場合は、出力時に「パスワードによるセキュリティ設定」ダイアログボックスが表示されますので、パスワードを設定してください。

6.1 [文書を開くパスワード]テキストボックスにパスワードを入力します。

6.2 [パスワード確認]テキストボックスに、手順6.1で入力したパスワードを再度入力します。

6.3 [OK]ボタンをクリックします。

・ 出力したPDFファイルに文書を開くパスワードが設定されます。

■ファイル形式の詳細(「対応バージョン」参照)

Word文書(*.doc) | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
Word(本文)文書(*.doc) | ： | レイアウト枠なしで認識結果を出力します。表はレイアウト枠付きで出力します。
Word2007文書(*.docx) | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
Word2007(本文)文書(*.docx) | ： | レイアウト枠なしで認識結果を出力します。表はレイアウト枠付きで出力します。原稿のレイアウトを再現します。
書式付きファイル(*.rtf) | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。ページの切れ目には、ページ区切り記号を挿入します。
Excel文書(*.xls) | ： | レイアウト枠付きで認識結果を出力します。表はセル内に出力します。原稿のレイアウトを再現します。
Excel2007文書(*.xlsx) | ： | セル内に認識結果を出力します。原稿のレイアウトを再現します。
PowerPoint文書(*.ppt) | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
PowerPoint2007文書(*.pptx) | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
一太郎ファイル(*.jtd) | ： | レイアウト枠付きで認識結果を出力します。原稿のレイアウトを再現します。
一太郎(本文)ファイル(*.jtd) | ： | レイアウト枠なしで認識結果を出力します。表はレイアウト枠付きで出力します。
PDFファイル(*.pdf) | ： | 文字認識した領域を背景色で塗りつぶした元画像に、認識結果を重ねて出力します。
PDF(透明文字)ファイル(*.pdf) | ： | 元画像の上に透明の認識結果を重ねて出力します。
PDF(高圧縮)ファイル(*.pdf) | ： | 元画像の上に透明の認識結果を重ねて出力します。元画像がカラーやグレースケールの場合は、ファイルサイズを小さく抑えて出力します。文字画像と背景画像を分離し、それぞれ適した圧縮率でファイルが作成されるため、文字をはっきりと表示します。
XPS Document(*.xps) | ： | 元画像の上に透明の認識結果を重ねて出力します。
テキストファイル(*.txt) | ： | 文字だけを出力します。ページの切れ目には、改行を挿入します。
CSVファイル(*.csv) | ： | 文字だけをセル内に出力します。ページの切れ目には、空白行を挿入します。
HTML文書(*.htm) | ： | 文字認識した領域を背景色で塗りつぶした元画像に、認識結果を重ねて出力します。原稿のレイアウトを再現します。
XML文書(*.xml) | ： | 文字認識した領域を背景色で塗りつぶした元画像に、認識結果を重ねて出力します。原稿のレイアウトを再現します。

覚えておこう

・Wordのインストール方法によっては、保存したHTMLファイルで罫線が表示されないことがあります。罫線を表示させるには、Wordの[Webページ作成ツール]をアンインストールしてください。


ファイル管理革命へ送る

「読取革命」に読み込んだ画像を「ファイル管理革命」で管理しているフォルダーに簡単に送ることができます。

[ファイル管理革命へ送る]を使用するには、「ファイル管理革命」のインストールが必要です。

1. メニューバーの[ファイル]-[ファイル管理革命へ送る]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 「ファイル管理革命へ送る」ダイアログボックスが表示されます。

2. [お気に入り]リストボックスから、送り先を選択します。(ファイルの送り先は、「ファイル管理革命」でお気に入りに追加されたフォルダーになります)

3. [ファイル名]テキストボックスにファイル名を入力します。

4. [ファイルの種類]リストボックスから、ファイルの種類をクリックします。
以下のファイル形式を選択できます。選択するファイル形式によっては、複数画像が保存できない場合があります。

・ TIFFファイル(*.tif)(注)

・ TIFF[非圧縮]ファイル(*.tif)

・ BMPファイル(*.bmp)

・ JPEGファイル(*.jpg,*.jpeg)

(注) カラー画像の場合は、TIFF[JPEG圧縮]で保存されます。白黒画像(2値画像)の場合は、TIFF[G4圧縮]で保存されます。

異なる形式のファイルから入力した複数ページの画像を1つのファイルで送り先に保存する場合

TIFFを選択してください。

現在表示されているページの画像だけを送り先に保存する場合

BMP/JPEG形式で保存します。この形式で複数ページの保存はできません。

5. ラジオボタンで保存範囲を選択します。
以下の保存範囲を選択できます。

・ [すべてのページ]：ページ一覧ウィンドウに表示されたすべての画像を送り先に保存します。

・ [現在のページ]：画像ウィンドウに表示された画像を送り先に保存します。

・ [ページ指定]：指定されたページに該当する画像を送り先に保存します。

6. [送る]ボタンをクリックします。

・ 設定したファイル形式で画像が保存され、自動的に「ファイル管理革命」が起動し、画像が読み込まれます読み込まれた画像は、サムネイル表示され、認識結果がテキスト表示エリアに表示されます。(認識結果がない画像のテキスト抽出は、行われません)

「ファイル管理革命へ送る」ダイアログボックスの詳細

保存する場所

「ファイル管理革命」でお気に入りに登録されているフォルダーを保存場所として指定します。

[お気に入り]リストボックス：お気に入りの一覧を表示します。

ファイル名と種類

[ファイル名]テキストボックス：ファイル名を入力します。

[ファイルの種類]リストボックス：保存するファイル形式を選択します。

保存範囲

[すべてのページ]：ページ一覧ウィンドウに表示されたすべての画像を送り先に保存します。

[現在のページ]：画像ウィンドウに表示された画像を送り先に保存します。

[ページ指定]：指定されたページに該当する画像を送り先に保存します。


コンパクトファイルを保存

スマートフォンなどのモバイル端末上で閲覧する最適なファイルに保存します。

1. メニューバーの[ファイル]-[コンパクトファイルを保存]をクリックします。

または、ツールバーの [image] ボタンの▼をクリックし、プルダウンメニューの中から[コンパクトファイル]をクリックします。

・ 「認識結果を保存」ダイアログボックスが表示されます。

2. [保存する場所]の▼をクリックし、一覧から保存先を選択します。

3. [ファイルの種類]の▼をクリックし、一覧からファイルの種類を選択します。
(各ファイル形式については「ファイル形式の詳細」を参照してください)

4. [ファイル名]テキストボックスにファイル名を入力します。

5. ラジオボタンで保存範囲を選択します。
以下の保存範囲を選択できます。

・ [すべてのページ]：文字認識を行ったページすべての認識結果が保存されます。

・ [現在のページ]：認識結果ウィンドウに表示された認識結果が保存されます。

・ [選択されたページ]：ページ一覧ウィンドウで選択されたページの認識結果が保存されます。

・ [ページ指定]：右のテキストボックスに入力したページの認識結果が保存されます。

6. [保存]ボタンをクリックします。

・ 「コンパクトファイル設定」ダイアログボックス(「コンパクトファイル設定 ダイアログボックスの詳細」)が表示されます。

7. ダイアログボックスで設定を行い、実行します。

■ファイル形式の詳細(「対応バージョン」参照)

PDF(画像)ファイル(*.pdf) | ： | 元画像を出力します。
PDF(透明文字)ファイル(*.pdf) | ： | 元画像の上に透明の認識結果を重ねて出力します。
PDF(高圧縮)ファイル(*.pdf) | ： | 元画像の上に透明の認識結果を重ねて出力します。元画像がカラーやグレースケールの場合は、ファイルサイズを小さく抑えて出力します。文字画像と背景画像を分離し、それぞれ適した圧縮率でファイルが作成されるため、文字をはっきりと表示します。
ZIP(JPEG)ファイル(*.zip) | ： | JPEG画像をZIPファイルに圧縮して出力します。


「コンパクトファイル設定」ダイアログボックスの詳細

このダイアログボックスでは、スマートフォンなどのモバイル端末上で閲覧する最適な画像編集の設定が可能です。

プレビュー

[表示倍率]リストボックス

プレビュー画像の表示倍率を設定します。

[ページ]リストボックス

プレビューに表示するページを選択します。

プレビューウィンドウ

設定した内容で読み込む原稿をプレビューします。

原稿サイズ設定

[サイズ]リストボックス

原稿サイズを設定します。
設定できる原稿サイズとして、[変更しない]、[QVGA]、[VGA]、[SVGA]、[XGA]、[HD]、[フルHD]、[ユーザ指定]のサイズがあります。

[追加]ボタン

新しいサイズを追加します。

[削除]ボタン

選択したサイズを削除します。

※新しく追加したサイズのみ削除可能です。

余白削除

[余白を自動で削除]チェックボックス

余白を自動除去する場合、チェックボックスをオンにします。

[余白削除をしない範囲を指定する]チェックボックス

余白を削除しない範囲を設定する場合、チェックボックスをクリックしてオンにし、「左」、「右」、「上」、「下」に余白として残す幅、高さに対する範囲(%) を設定します。

▲▼をクリックするか、テキストボックスに0～100までの整数を半角で入力します。

画像オプション

[文字くっきり処理]チェックボックス

文字が細い場合、チェックボックスをクリックしてオンにし、文字の太さを設定します。

[画質]リストボックス

画像の画質を設定します。

色調整

[ガンマ補正]スライダー

画像階調が白黒(2 値) 以外の場合に、スライダーを移動して、画像のガンマ補正を調整します。

[コントラスト]スライダー

画像階調が白黒(2 値) 以外の場合に、スライダーを移動して、画像のコントラストを調整します。

[リセット]ボタン

設定を初期値に戻します。

[OK]ボタン

設定した値で、出力します。


画像・認識結果を印刷

入力した画像や認識結果は印刷できます。

画像を印刷

1. メニューバーの[ファイル]-[画像を印刷]をクリックします。
または、ツールバーの [image] ボタンをクリックします。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 「印刷」ダイアログボックスが表示されます。

2. [プリンタ]、[印刷範囲]を設定します。

3. [OK]ボタンをクリックします。

・ 「印刷を実行中です」ダイアログボックスが表示されます。

認識結果を印刷

1. メニューバーの[ファイル]-[認識結果を印刷]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[P]キーを押します。(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

2. [プリンタ]、[印刷範囲]を設定します。

3. [OK]ボタンをクリックします。

・ 「印刷を実行中です」ダイアログボックスが表示されます。

覚えておこう

・ 認識結果に未確定文字がある場合、テキスト表示は未確定文字が下線付きで印刷され、領域表示・カラーリアル表示の場合は灰色で印刷されます。

・ 表示モードがハイパーチェッカーの場合、印刷できません。ほかの表示モードに変更してから印刷してください。(「認識結果の表示」参照)


環境設定

環境設定では用途に応じて「読取革命」の環境を変更できます。

1. メニューバーの[オプション]-[環境設定]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 「環境設定」ダイアログボックスが表示されます。

2. 設定が必要なタブをクリックします。

「一般」タブ

「表示」タブ

「自動画像補正」タブ

「認識」タブ

「認識結果・画像の保存」タブ

「入力」タブ

「出力」タブ

3. 設定を変更します。

4. [OK]ボタンをクリックします。


環境設定_一般

「一般」タブ

[読み取り順序を表示する]チェックボックス

チェックボックスがオンの場合、画像ウィンドウの各領域枠の左上に、読取順序番号を常に表示します。(「領域枠の読取順序変更」参照)

[未確定文字を表示する]チェックボックス

チェックボックスがオンの場合、テキスト表示では未確定文字を赤色で表示します。領域表示・カラーリアル表示・ハイパーチェッカーでは未確定文字の背景を灰色で表示します。誤認識文字を確認するのに便利な機能です。また、印刷すると、テキスト表示では未確定文字に下線を付けて印刷し、領域表示・カラーリアル表示では未確定文字の背景を灰色で印刷します。(ハイパーチェッカーでは印刷はできません。ほかの表示に変更してから印刷を行ってください)

[起動時に「読取革命へようこそ！」を表示する]チェックボックス

チェックボックスがオンの場合、「読取革命」起動時に「読取革命へようこそ！」ダイアログボックスを表示します。

[起動時に読取革命の最新版を確認する]チェックボックス

チェックボックスがオンの場合、「読取革命」起動時にアップデート情報を取得します。アップデートファイルがある場合は、ダイアログボックスを表示し、アップデートファイルをダウンロードできます。(「自動アップデート」参照)

領域表示色

領域枠の色を属性別に変更できます。

領域表示色リストボックス

色を変更する属性名を選択します。

[色の設定]ボタン

「色の設定」ダイアログボックスを表示し、変更後の色を選択できます。

[初期状態に戻す]ボタン

領域枠の色を標準設定に戻します。

領域枠の色を変更する場合

1. [領域表示色]リストボックスの中から、色を変更する属性名をクリックします。

2. [色の設定]ボタンをクリックします。

・ 「色の設定」ダイアログボックスが表示されます。

3. 「色の設定」ダイアログボックスの中から変更後の色をクリックします。

※ [色の作成]ボタンは選択できません。

4. [OK]ボタンをクリックします。

・ [領域表示色]リストボックスに選択した変更後の色が表示されます。


環境設定_表示

「表示」タブ

[表示倍率増減幅]スピンボックス

メニューバーの[表示]-[拡大]/[縮小]、またはツールバーの[拡大]/[縮小]ボタンをクリックしたときの画像の表示倍率の増減幅を設定します。
▲▼をクリックして倍率を選択するか、任意の倍率に設定する場合は、テキストボックスに1～100の整数を半角で入力してください。

例：増減幅の設定が10％で、現在の表示倍率が100％の場合

[拡大]を1回クリック | ： | 100％表示 → 110％表示
[拡大]を2回クリック | ： | 100％表示 → 120％表示
[縮小]を1回クリック | ： | 100％表示 → 90％表示
[縮小]を2回クリック | ： | 100％表示 → 80％表示

[初期表示]チェックボックス

画像を入力したときの表示倍率を設定する場合に、チェックボックスをオンにします。

[初期表示]リストボックス

2～400の任意の整数を半角で入力するか、▼をクリックして倍率を選択してください。(「画面の表示倍率の変更」参照)
チェックボックスがオフの場合は、前回画像を表示したときの倍率で表示されます。

[認識後の表示倍率]チェックボックス

文字認識およびかんたん認識を実行したあとの表示倍率を設定する場合に、チェックボックスをオンにします。

[認識後の表示倍率]リストボックス

2～400の任意の整数を半角で入力するか、▼をクリックして倍率を選択してください。(「画面の表示倍率の変更」参照)
チェックボックスがオフの場合は、認識前の倍率のままで表示されます。

[画像と認識結果を連動する]チェックボックス

認識結果の表示が領域表示・カラーリアル表示の場合に、チェックボックスをクリックしてオンにすると、画像と認識結果の表示倍率が連動します。

候補文字修正ツールバー

[フォントサイズ]リストボックス

候補文字修正ツールバーの文字サイズを変更できます。


環境設定_自動画像補正

「自動画像補正」タブ

画像入力時の画像補正(画像編集・回転・傾き補正)を設定します。

[画像入力時に自動画像補正を行う]チェックボックス

チェックボックスのオン/オフで、画像入力時の自動画像補正を設定します。

オン | ： | 画像入力時に画像補正を自動で行います。
オフ | ： | 画像入力時に自動画像補正は行われません。

[画像補正設定]ボタン

「画像補正設定」ダイアログボックスが表示され、画像補正の詳細を設定します。

自動画像補正の設定を変更する場合

1. [画像入力時に自動補正を行う]チェックボックスをクリックしてオンにします。

2. [画像補正設定]ボタンをクリックします。

・ 「画像補正設定」ダイアログボックスが表示されます。

3. 「画像補正設定 ダイアログボックスの詳細」を参照し、設定を変更します。

4. [OK]ボタンをクリックします。

「画像補正設定」ダイアログボックスの詳細

「画像編集」タブ

[画像ノイズ除去を行う]チェックボックス

チェックボックスをクリックしてオンにし、以下の項目を選択します。

・ 大きいノイズ

・ 中位のノイズ

・ 小さいノイズ

※ 句読点や文字の一部を消さないように除去するノイズのサイズを選択してください。

※ ノイズの除去で認識率が低下した場合は、選択するノイズのサイズを小さくしてください。

[カラーフィルター処理を行う]チェックボックス

チェックボックスをクリックしてオンにすると、画像入力時にカラーフィルター処理が自動で行われます。

「回転」タブ

[画像の回転を行う]チェックボックス

チェックボックスをクリックしてオンにし、以下の項目を選択します。

・ 左90度

・ 180度

・ 右90度

・ 自動判定

※ 画像の向きが正常でない場合は文字認識できません。画像の向きが正常となるように回転させてください。

「傾き補正」タブ

[画像の傾き補正を行う]チェックボックス

チェックボックスをクリックしてオンにし、以下の項目を選択します。

・ [自動補正]

・ [傾き角度指定]

※ 傾き角度指定の有効角度は、-45.0～+45.0度で、0.1度刻みで設定できます。

[OK]ボタン

「画像補正設定」ダイアログボックスを閉じ、設定を完了します。


環境設定_認識

「認識」タブ

レイアウト認識

[領域設定済みのページをレイアウト認識する]チェックボックス

レイアウト認識を実行するときに、領域枠が設定済みのページに対してどのように処理するかを設定します。

オン | ： | 領域枠が設定済みのページも含めて、認識対象のすべてのページをレイアウト認識します。
オフ | ： | 領域枠の設定を1箇所以上行ったページは、レイアウト認識しません。 領域枠の設定を行っていないページは、レイアウト認識します。

[図形領域を画像領域として認識する]チェックボックス

領域属性が自動判定に設定されている場合に、図形領域を画像領域としてレイアウト認識するかしないかを設定します。「入門ウィザード」、「かんたん認識」のレイアウト認識時にも設定内容を反映します。

オン | ： | 図形領域を画像領域としてレイアウト認識します。
オフ | ： | 図形領域は、図形領域としてレイアウト認識します。

文字認識

[領域設定済みのページをレイアウト認識する]チェックボックス

文字認識を実行するときに、領域枠が設定済みのページに対してどのように処理するかを設定します。

オン | ： | 領域枠が設定済みのページも含めて、認識対象のページをレイアウト認識・文字認識します。
オフ | ： | 領域枠の設定を1箇所以上行ったページは、領域枠の設定を行った箇所だけの文字認識を行います。レイアウト認識は行いません。 領域枠の設定を行っていないページは、レイアウト認識・文字認識を行います。

[文字認識済みのページを再認識する]チェックボックス

文字認識を実行するときに、文字認識済みのページに対してどのように処理するかを設定します。

オン | ： | 文字認識済みの領域も含めて、すべての領域の文字認識を行います。
オフ | ： | 文字認識していない領域枠だけの文字認識を行います。

[認識終了後、確認メッセージを表示する]チェックボックス

認識終了を確認するメッセージダイアログボックスの表示/非表示を設定します。

オン | ： | 認識終了後、「文字認識が終了しました。」というメッセージダイアログボックスを表示します。
オフ | ： | メッセージダイアログボックスを表示しません。

日本語認識

[取り消し線、下線を除去して認識する]チェックボックス

認識を実行するときに、取り消し線を除去して認識率を高める設定をします。

オン | ： | 認識するときに、取り消し線や下線を除去して処理を実施します。
オフ | ： | 認識するときに、取り消し線や下線を除去しないで処理を実施します。

[イタリック文字を認識する]チェックボックス

認識を実行するときに、イタリック（斜体）文字の認識処理を実施することによって認識率を高める設定をします。

オン | ： | 認識するときに、斜体認識処理を実施します。
オフ | ： | 認識するときに、斜体認識処理を実施しません。


環境設定_認識結果・画像の保存

「認識結果・画像の保存」タブ

作業終了時の確認メッセージ表示と保存

[認識結果を保存]チェックボックス

「読取革命」終了時に、認識結果の保存を確認するメッセージダイアログボックスの表示/非表示を設定します。

オン | ： | 作業を終了して画像を閉じるとき、またはほかの画像ファイルを開くときに、「認識結果を保存しますか？」というメッセージダイアログボックスを表示します。
オフ | ： | 保存せずに終了します。

[画像を保存]チェックボックス

「読取革命」終了時に、画像の保存を確認するメッセージダイアログボックスの表示/非表示を設定します。

オン | ： | 作業を終了して画像を閉じるとき、またはほかの画像ファイルを開くときに、「画像を保存しますか？」というメッセージダイアログボックスを表示します。
オフ | ： | 保存せずに終了します。

[起動時に前回の作業状態を開く]チェックボックス

起動時に、前回終了時の作業状態の表示/非表示を設定します。

オン | ： | 起動時に、前回「読取革命」を終了したときの画像・認識結果を表示します。作業の続きを行うことができます。
オフ | ： | 起動時、ウィンドウに何も表示しません。


環境設定_入力

「入力」タブ

PDF

[ファイルごとにページを選択するダイアログを表示する]チェックボックス

複数ページのPDFファイルを読み込む場合に、「ページ指定」ダイアログボックスを表示するかしないかを設定します。

オン | ： | 複数ページ構成のPDFファイルを読み込むときに、「ページ指定」ダイアログボックスを表示し、読み込むページを指定できます。(「ページ指定 ダイアログボックスの詳細」参照)
オフ | ： | 複数ページ構成のPDFファイルを読み込むときに、「ページ指定」ダイアログボックスを表示しません。この場合、すべてのページを読み込みます。

[読み込み解像度]リストボックス

PDFファイル入力時の解像度を設定します。▼をクリックし、[300dpi]、[400dpi]のいずれかを選択してください。


環境設定_出力

「出力」タブ

ファイル形式別の設定

ファイル形式を選択して設定します。

■Word/一太郎を選択した場合

[日本語用フォント]リストボックス

日本語用のフォントを選択します。

[英数字用フォント]リストボックス

英数字用のフォントを選択します。

■Excelを選択した場合

[日本語用フォント]リストボックス

日本語用のフォントを選択します。

[数値化可能なデータは数値化する]チェックボックス

数値としてデータを処理する場合は、チェックボックスをクリックしてオンにします。

[セルの背景色を再現する]チェックボックス

セルの背景色を再現する場合は、チェックボックスをクリックしてオンにします。

Excel 2007

[フォントサイズ]リストボックス

フォントサイズを選択します。

   [セルを結合する]チェックボックス

セルを結合する場合は、チェックボックスをクリックしてオンにします。

■PowerPointを選択した場合

[日本語用フォント]リストボックス

日本語用のフォントを選択します。

[英数字用フォント]リストボックス

英数字用のフォントを選択します。

背景

[背景画像なし]ラジオボタン

文字・表・図形・画像の領域をレイアウト枠内に保存します。元画像は、背景に保存しません。

[背景画像付き]ラジオボタン

文字・表・図形・画像の領域をレイアウト枠内に保存します。元画像は、背景に保存します。元画像と文字を比較しながら修正するときに便利です。文字の修正後、背景の元画像は削除できます。

[文字なし背景画像付き]ラジオボタン

文字・表・図形・画像の領域をレイアウト枠内に保存します。文字・表の領域がない元画像は、背景に表示し、その上にレイアウト枠を重ねて出力します。元画像に近い形で出力できます。

■HTML/XML/RTFを選択した場合

[日本語用フォント]リストボックス

日本語用のフォントを選択します。

■PDFを選択した場合

[日本語用フォント]リストボックス

日本語用のフォントを選択します。

[文書を開くときにパスワードが必要]チェックボックス

文書を開くときのパスワードが設定できます。

[常に固定のパスワードを使用する]ラジオボタン

文書を開くパスワードを設定したPDFファイルを出力します。

1. [文書を開くパスワード]テキストボックスにパスワードを入力します。

2. [パスワード確認]テキストボックスに、[文書を開くパスワード]テキストボックスで入力したパスワードを再度入力します。

[変換時にパスワードを指定する]ラジオボタン

PDFファイルの出力時に「パスワードによるセキュリティ設定」ダイアログボックスを表示し、パスワードが設定できます。(「PDFファイルにパスワードを設定する場合」参照)

[画質]リストボックス

PDFファイルの画質を選択します。

低画質 | ： | PDFファイルを低画質で保存・転送します。 ファイルサイズを小さくする場合にお勧めします。
標準 | ： | PDFファイルを標準画質で保存・転送します。
高画質 | ： | PDFファイルを高画質で保存・転送します。
最高画質 | ： | PDFファイルを最高画質で保存・転送します。 繊細な色調をもつ画像の場合にお勧めします。 ※ ファイルサイズは4つの中でもっとも大きくなります。

認識結果の転送と保存

[斜体を反映する]チェックボックス

認識結果を転送・保存する場合に、斜体文字をファイルに反映するかしないかを設定します。

■斜体文字が反映されるファイル形式

・ RTF形式

・ DOC形式(Word)

・ DOCX形式(Word)

・ XLS形式(Excel)

・ XLSX形式(Excel)

・ PPT形式(PowerPoint)

・ PPTX形式(PowerPoint)

・ JTD形式(一太郎)

・ HTML形式

・ XML形式

・ PDF形式

※ 斜体文字認識結果は認識結果ウィンドウ内には表示されません。

覚えておこう

・ ファイル形式別の設定で選択できるフォント名

[日本語用フォント]

・MS ゴシック

・MS 明朝

・MS P ゴシック

・MS P 明朝

[英数字用フォント]

・MS ゴシック

・MS 明朝

・MS P ゴシック

・MS P 明朝

・Times New Roman

・Arial

・Century

※表示されるフォントは、お使いのパソコン環境によって異なります。


ユーザー辞書

「読取革命」固有の辞書類とは別にユーザーが自由に管理できる辞書があります。

ユーザー辞書の登録、削除などについて説明します。

パターン辞書

パターン辞書は、文字画像と文字を関連づける辞書です。例えば、ある特定の書体の[認]という文字画像が常に[語]と認識される場合に、パターン辞書に文字画像と文字を登録しておくと、正しく認識されるようになります。

パターンを登録するには

登録パターンを削除するには

パターン辞書を追加(インポート)するには

パターン辞書を新規作成するには

パターン辞書を変更するには

リストの表示順序を変更するには

単語辞書

「読取革命」の文字認識は、1つの文字画像に対して複数の候補文字を返し、その中から日本語の語句として正しいと思われる文字を選び出しています。画像文書の内容に応じた単語辞書を用いることで認識率を向上させることができます。単語辞書は、ファイルを変えて複数登録できます。

単語を登録するには

単語を削除するには

単語辞書を追加(インポート)するには

単語辞書をCSV出力するには

単語辞書を新規作成するには

単語辞書を変更するには

リストの表示順序を変更するには

専門用語辞書


パターン辞書

パターン辞書は、文字画像と対応文字を関連づける辞書です。文字画像と異なる認識結果が表示された場合、パターン辞書に文字画像と文字を登録しておくと、次回から正しく認識されます。

※ パターン辞書は、英語認識モード・手書き領域の認識には使用されません。

パターンを登録するには

登録パターンを削除するには

パターン辞書を追加(インポート)するには

パターン辞書を新規作成するには

パターン辞書を変更するには

リストの表示順序を変更するには

「パターン辞書」ダイアログボックスの詳細

パターンを登録するには

登録は、文字画像を基に登録する方法と認識結果を基に登録する方法があります。

文字画像から登録するには

1. パターン辞書に登録する文字画像を範囲指定します。(「領域の範囲指定」参照)

2. メニューバーの[オプション]-[パターン辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[T]キーを押します。

・ 「パターン辞書」ダイアログボックスが表示されます。

3. [対応文字]テキストボックスに文字画像に対応する文字を入力します。

※ [対応文字]テキストボックスに入力できる文字数は、1文字です。

4. [追加]ボタンをクリックします。

・ [登録対応文字一覧]リストボックスに追加した文字が表示されます。

5. [OK]ボタンをクリックすると、登録されます。

認識結果から登録するには

1. 認識結果ウィンドウで、パターン辞書に登録する文字の前にカーソルをおきます。

2. メニューバーの[オプション]-[パターン辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[T]キーを押します。

・ 「パターン辞書」ダイアログボックスが表示されます。

3. [対応文字]テキストボックスに文字画像に対応する文字を入力します。

※ [対応文字]テキストボックスに入力できる文字数は、1文字です。

4. [追加]ボタンをクリックします。

・ [登録対応文字一覧]リストボックスに追加した文字が表示されます。

5. [OK]ボタンをクリックすると、登録されます。

※ 1つのパターン辞書ファイルには、10,000語のパターンを登録できます。

※ 文字によっては、登録しても正しく認識できない場合があります。

例 | 類似した文字 | ： | O(オー)と0(ゼロ)など
 | 大きさが異なる文字 | ： | アとァなど

登録パターンを削除するには

パターン辞書に登録した文字画像と対応文字を削除できます。

1. メニューバーの[オプション]-[パターン辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[T]キーを押します。

・ 「パターン辞書」ダイアログボックスが表示されます。

2. [登録対応文字一覧]リストボックスの中から、削除する文字をクリックします。

・ クリックした文字が反転表示します。

3. [削除]ボタンをクリックします。

・ [登録対応文字一覧]リストボックスから手順2で選択した文字が削除されます。

4. [OK]ボタンをクリックします。

・ パターン辞書から指定した文字画像と対応文字が削除されます。

※ 続けて削除を行う場合は、手順2～3を繰り返します。

パターン辞書を追加(インポート)するには

現在使用しているパターン辞書に別のパターン辞書をインポートできます。

1. メニューバーの[オプション]-[パターン辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[T]キーを押します。

・ 「パターン辞書」ダイアログボックスが表示されます。

2. [インポート]ボタンをクリックします。

・ 「パターン辞書インポート」ダイアログボックスが表示されます。

3. [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

・ ファイル名一覧が表示されます。

4. リストボックスの中からインポートするファイル名をクリックします。

5. [開く]ボタンをクリックします。

・ インポートが完了します。

パターン辞書を新規作成するには

パターン辞書は、ファイル名を変えて新規作成できます。

1. メニューバーの[オプション]-[パターン辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[T]キーを押します。

・ 「パターン辞書」ダイアログボックスが表示されます。

2. [変更]ボタンをクリックします。

・ 「パターン辞書変更」ダイアログボックスが表示されます。

3. [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

4. [ファイル名]テキストボックスに新しいファイル名を入力します。

5. [開く]ボタンをクリックします。

・ パターン辞書ファイルが新規作成されます。

パターン辞書を変更するには

パターン辞書は、ファイル名を変えて複数登録できます。

1. メニューバーの[オプション]-[パターン辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[T]キーを押します。

・ 「パターン辞書」ダイアログボックスが表示されます。

2. [変更]ボタンをクリックします。

・ 「パターン辞書変更」ダイアログボックスが表示されます。

3. [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

・ 「ファイル名一覧」が表示されます。

4. リストボックスの中から変更するパターン辞書ファイルをクリックします。

※ デフォルトのパターン辞書ファイルは、「urcgdict.rcg」というファイル名で「ドキュメント」の“\読取革命\辞書\urcgdict.rcg”に保存されます。Windows XPでは、「マイ ドキュメント」が「ドキュメント」に相当します。

※ 旧バージョンで使用していたパターン辞書ファイルは、インストール時に上記の場所にコピーされます。

5. [開く]ボタンをクリックします。

リストの表示順序を変更するには

[登録順]、[コード順]ラジオボタンを選択して、[登録対応文字一覧]リストボックスの表示順序を変更できます。

登録順 | ： | 登録した順番に表示します。
コード順 | ： | 登録した対応文字順に表示します。

「パターン辞書」ダイアログボックスの詳細

[パターン辞書名]テキストボックス

現在選択されているパターン辞書ファイルの保存先が表示されます。

[変更]ボタン

「パターン辞書変更」ダイアログボックスが表示され、使用するパターン辞書の変更を行います。

[登録対応文字一覧]リストボックス

登録された文字列を表示します。文字列を選択すると、関連する文字画像が左ウィンドウに表示されます。

[対応文字]テキストボックス

指定した画像に対する文字列を登録します。

[登録順]ラジオボタン

[登録対応文字一覧]リストボックスに表示される表示順序を、登録順で表示します。

[コード順]ラジオボタン

[登録対応文字一覧]リストボックスに表示される表示順序を、コード順で表示します。

[OK]ボタン

「パターン辞書」ダイアログボックスを閉じ、設定を保存します。

[追加]ボタン

[対応文字]テキストボックスに入力された文字列を文字画像と関連づけてパターン辞書へ追加します。

[削除]ボタン

[登録対応文字一覧]リストボックスで選択した文字列と文字画像を、パターン辞書から削除します。

[インポート]ボタン

「パターン辞書インポート」ダイアログボックスを開き、パターン辞書を追加(インポート)します。


単語辞書

「読取革命」の文字認識は、1つの文字画像に対して複数の候補文字を返し、その中から日本語の語句として正しいと思われる文字を選び出しています。内容に応じた単語辞書を使用すると、認識率が向上します。

※ 単語辞書は、英語認識モード・手書き領域の認識には使用されません。

単語を登録するには

単語を削除するには

単語辞書を追加(インポート)するには

単語辞書をCSV出力するには

単語辞書を新規作成するには

単語辞書を変更するには

リストの表示順序を変更するには

専門用語辞書

「単語辞書」ダイアログボックスの詳細

単語を登録するには

1. メニューバーの[オプション]-[単語辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[G]キーを押します。

・ 「単語辞書」ダイアログボックスが表示されます。

2. [登録単語]テキストボックスに登録する単語を入力します。

※ 半角文字で入力しても全角文字に変換して登録されます。

※ 空白文字は登録されません。

※ 登録できる単語の長さは20文字までです。

3. [品詞]リストボックスの▼をクリックして、品詞の種類を選択します。

4. [追加]ボタンをクリックします。

・ 入力した単語が[登録単語一覧]リストボックスに表示されます。

※ 続けて登録する場合は、手順2～4を繰り返します。

※ 登録された単語は、現在使用中の単語辞書ファイルに追加されます。

※ 1つの単語辞書ファイルに登録できる単語数は10,000語までです。

※ 既に登録されている単語は追加登録されません。

5. [OK]ボタンをクリックします。

・ 単語辞書に登録されます。

単語を削除するには

1. メニューバーの[オプション]-[単語辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[G]キーを押します。

・ 「単語辞書」ダイアログボックスが表示されます。

2. [登録単語一覧]リストボックスの削除する単語を選択します。

3. [削除]ボタンをクリックします。

・ 選択された単語が[登録単語一覧]リストボックスから削除されます。

※ 続けて削除する場合は、手順2～3を繰り返します。

4. [OK]ボタンをクリックします。

・ 単語辞書から削除されます。

単語辞書を追加(インポート)するには

現在使用している単語辞書に、ほかの単語辞書やCSV出力したファイルを追加(インポート)します。

1. メニューバーの[オプション]-[単語辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[G]キーを押します。

・ 「単語辞書」ダイアログボックスが表示されます。

2. [インポート]ボタンをクリックします。

・ 「単語辞書インポート」ダイアログボックスが表示されます。

3. [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

・ ファイル名一覧が表示されます。

4. インポートするファイル名をクリックします。

5. [開く]ボタンをクリックします。

・ インポートが完了し、[登録単語一覧]リストボックスに追加した単語が表示されます。

6. [OK]ボタンをクリックします。

・ 単語辞書に追加されます。

単語辞書をCSV出力するには

現在使用している単語辞書をCSVファイルへ出力し、保存できます。

1. メニューバーの[オプション]-[単語辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[G]キーを押します。

・ 「単語辞書」ダイアログボックスが表示されます。

2. [CSV出力]ボタンをクリックします。

・ 「単語辞書CSV出力」ダイアログボックスが表示されます。

3. [保存する場所]の▼をクリックし、一覧から保存先を選択します。

4. [ファイル名]テキストボックスに出力するファイル名を入力します。または、既存のファイルを選択します。

5. [保存]ボタンをクリックします。

・ CSVファイルが、指定したフォルダーに保存されます。

6. 「単語辞書」ダイアログボックスの[OK]ボタンをクリックします。

単語辞書を新規作成するには

単語辞書は、ファイル名を変えて新規作成できます。

1. メニューバーの[オプション]-[単語辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[G]キーを押します。

・ 「単語辞書」ダイアログボックスが表示されます。

2. [変更]ボタンをクリックします。

・ 「単語辞書変更」ダイアログボックスが表示されます。

3. [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

4. [ファイル名]テキストボックスに新しいファイル名を入力します。

5. [開く]ボタンをクリックします。

・ 単語辞書ファイルが新規作成されます。

単語辞書を変更するには

単語辞書は、ファイル名を変えて複数登録できます。文書の内容に応じた単語辞書を用いることで認識精度を向上できます。

1. メニューバーの[オプション]-[単語辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Ctrl]+[G]キーを押します。

・ 「単語辞書」ダイアログボックスが表示されます。

2. [変更]ボタンをクリックします。

・ 「単語辞書変更」ダイアログボックスが表示されます。

3. [ファイルの場所]の▼をクリックし、一覧から保存先を選択します。

・ ファイル名一覧が表示されます。

4. リストボックスの中から変更する単語辞書ファイルをクリックします。

※ デフォルトの単語辞書ファイルは、「upstdict.pst」というファイル名で「ドキュメント」の“\読取革命\辞書\upstdict.pst”に保存されます。Windows XPでは、「マイ ドキュメント」が「ドキュメント」に相当します。

※ 旧バージョンで使用していた単語辞書ファイルは、セットアップ時に上記の場所にコピーされます。

5. [開く]ボタンをクリックします。

リストの表示順序を変更するには

[登録順]、[コード順]ラジオボタンを選択して、[登録単語一覧]リストボックスの表示順序を変更できます。

登録順 | ： | 登録した順番に表示します。
コード順 | ： | 登録した文字コード順に表示します。

「単語辞書」ダイアログボックスの詳細

[単語辞書名]テキストボックス

現在選択されている単語辞書ファイルの保存先が表示されます。

[変更]ボタン

「単語辞書変更」ダイアログボックスが表示され、使用する単語辞書の変更、または新規作成を行います。

[登録単語一覧]リストボックス

登録された単語を表示します。

[品詞]リストボックス

登録する単語の品詞を設定します。

[登録順]ラジオボタン

[登録単語一覧]リストボックスに表示される表示順序を、登録順で表示します。

[コード順]ラジオボタン

[登録単語一覧]リストボックスに表示される表示順序を、コード順で表示します。

[登録単語]テキストボックス

登録する単語を入力します。

[OK]ボタン

「単語辞書」ダイアログボックスを閉じ、設定を保存します。

[追加]ボタン

[登録単語]テキストボックスに入力された文字列を単語辞書へ追加します。

[削除]ボタン

[登録単語一覧]リストボックスで選択した文字列と文字画像を、単語辞書から削除します。

[インポート]ボタン

「単語辞書インポート」ダイアログボックスを開き、単語辞書を追加(インポート)します。

[CSV出力]ボタン

「単語辞書CSV出力」ダイアログボックスを開き、単語辞書をCSVファイル形式で出力します。

[専門用語辞書選択]ボタン

「専門用語辞書選択」ダイアログボックスを開き、文字認識に使用する専門用語辞書を選択します。(「専門用語辞書」参照)


専門用語辞書

専門用語辞書を追加することで、使用状況に合わせて後処理の効果を向上させ、文字認識率を向上させます。専門用語辞書は38ジャンル、約61万語です。

専門用語辞書を追加するには

専門用語辞書を削除するには

専門用語辞書一覧

「専門用語辞書選択」ダイアログボックスの詳細

専門用語辞書を追加するには

1. メニューバーの[オプション]-[単語辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 「単語辞書」ダイアログボックスが表示されます。

2. [専門用語辞書選択]ボタンをクリックします。

・ 「専門用語辞書選択」ダイアログボックスが表示されます。

3. [選択できる辞書]リストボックスの中から、使用する辞書を選択します。

複数の辞書を追加する場合
例 | 連続した辞書を選択 | ： | [Shift]キーを押したままクリックで選択
 | 任意の辞書を選択 | ： | [Ctrl]キーを押したままクリックで選択

4. [追加]ボタンをクリックします。

・ 選択した辞書が[使用する辞書]リストボックスに表示されます。

※ すべての辞書を追加する場合は[全追加]ボタンをクリックします。

5. [OK]ボタンをクリックします。

・ 「専門用語辞書選択」ダイアログボックスを閉じ、選択した専門用語辞書が追加されます。

専門用語辞書を削除するには

1. メニューバーの[オプション]-[単語辞書]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 「単語辞書」ダイアログボックスが表示されます。

2. [専門用語辞書選択]ボタンをクリックします。

・ 「専門用語辞書選択」ダイアログボックスが表示されます。

3. [使用する辞書]リストボックスの中から、削除する辞書を選択します。

複数の辞書を削除する場合
例 | 連続した辞書を選択 | ： | [Shift]キーを押したままクリックで選択
 | 任意の辞書を選択 | ： | [Ctrl]キーを押したままクリックで選択

4. [削除]ボタンをクリックします。

・ 選択した辞書が[使用する辞書]リストボックスから削除され、[選択できる辞書]リストボックス内に表示されます。

※ すべての辞書を削除する場合は[全削除]ボタンをクリックします。

5. [OK]ボタンをクリックします。

・ 「専門用語辞書選択」ダイアログボックスを閉じ、選択した専門用語辞書が削除されます。

※ 削除した辞書は、再度追加して使用できます。

専門用語辞書一覧

【ジャンル】 | 【単語数】
ＣＡＤ | 1,342語
ＬＡＮ | 3,077語
インターネット | 942語
エネルギー | 3,153語
ガス・ガス設備全般 | 8,753語
テレコミュニケーション | 7,458語
パソコン・パソコンソフト | 4,430語
ビジネス | 48,912語
プラント | 20,505語
マッキントッシュ | 1,414語
レーダー | 893語
医学・薬学 | 199,992語
化学・有機 | 11,046語
科学・一般自然科学 | 19,370語
環境・エコロジー | 2,814語
機械・メカトロ | 20,431語
気象 | 1,491語
金属・鉱物 | 5,066語
金融 | 2,357語
軍事 | 22,500語
計測・精密機械 | 1,996語
建築 | 11,239語
原子力 | 3,717語
光学・カメラ・レンズ | 2,631語
航空工学・エアロスペース | 71,672語
情報工学・一般情報処理 | 52,227語
生物化学バイオ関連 | 18,214語
繊維・衣服 | 3,310語
船舶 | 9,239語
鉄道 | 1,320語
電気・電子 | 22,507語
半導体 | 3,092語
飛行機・ヘリ | 4,618語
物理 | 3,140語
物流(ロジステック) | 2,275語
米軍軍事規格 | 10,898語
法律 | 4,503語
輸入車マニュアル | 3,323語

「専門用語辞書選択」ダイアログボックスの詳細

[選択できる辞書]リストボックス

使用できる専門用語辞書一覧が表示されています。

[使用する辞書]リストボックス

使用する専門用語辞書が表示されています。

[全追加]ボタン

すべての専門用語辞書を使用する辞書に追加します。

[追加]ボタン

[選択できる辞書]リストボックスで選択した専門用語辞書を使用する辞書に追加します。

[削除]ボタン

[使用する辞書]リストボックスで選択した専門用語辞書を削除します。

[全削除]ボタン

[使用する辞書]リストボックスに表示されているすべての専門用語辞書を削除します。

[OK]ボタン

「専門用語辞書選択」ダイアログボックスを閉じ、設定を保存します。


画像の編集

画像ウィンドウでの操作モード

領域の範囲指定

ドラッグモード

作図モード

表編集

自動罫線追加

一括画像編集

画像の消去

色の反転

画像のトリミング

画像のノイズ除去

画像の傾き補正

画像の回転

画像の上下反転

画像の左右反転

画像の傾斜

画像のリサイズ

画像のシャープネス

画像のエッジ強調

画像の減色

画像の明るさ

画像のコントラスト

画像のガンマ補正

画像の長方形化

カラーフィルター

カラードロップアウト

すべて選択

元に戻す

切り取り

コピー

貼り付け


ファイル

入門ウィザード

デジタルカメラ入力

スキャナー入力

スキャナー設定

画像ファイルを開く

画像ファイルを保存

画像を印刷

PDFを解析して入力

クリップボード画像の入力

画面キャプチャー入力

作業状態を開く

作業状態を保存

テンプレートを開く

テンプレートを保存

認識結果を保存

認識結果を転送

認識結果を印刷

コンパクトファイルを保存

ファイル管理革命へ送る

閉じる

すべて閉じる

読取革命の終了


編集

元に戻す

切り取り

コピー

貼り付け

削除

すべて選択

全削除

ドラッグモード

領域設定モード

消しゴムモード

作図モード

表編集モード

ページ分割

ページ結合


画像

消去

色の反転

トリミング

ノイズ除去

傾き補正

回転

上下反転

左右反転

傾斜

リサイズ

シャープネス

エッジ強調

減色

明るさ

コントラスト

ガンマ補正

長方形化

カラーフィルター

カラードロップアウト

一括画像編集


領域

設定

統合

属性変更

読取順序変更

日本語認識モード

英語認識モード

レイアウトモード


結果

文字の結合

文字の分離

文字列の検索

次を検索

文字列の置換

半角→全角変換

全角→半角変換

フォント設定

候補文字修正

一括修正

認識結果の読み上げ


表示

前ページ

次ページ

ページ呼出

ページ移動

表示倍率

拡大

縮小

ツールバー

ページ一覧

かんたんナビ

ウィンドウレイアウトのリセット

縦に分割して表示

横に分割して表示

画像と認識結果ウィンドウ

かんたんモードへ

テキスト表示

領域表示

カラーリアル表示

ハイパーチェッカー


認識

レイアウト認識

文字認識

かんたん認識

見出し認識

自動罫線追加

解像度の設定


アプリケーション

翻訳

クラウドサービス連携


マニュアル(基本編)

「読取革命」のマニュアル(基本編)を起動します。

※ マニュアルをご覧になるには、Adobe Acrobat/Adobe Readerのインストールが必要です。

メニューバーの[ヘルプ]-[マニュアル(基本編)]をクリックします。

「読取革命」のマニュアル(基本編)が表示されます。


マニュアル(応用編)

「読取革命」のマニュアル(応用編)を起動します。

※ マニュアルをご覧になるには、Adobe Acrobat/Adobe Readerのインストールが必要です。

メニューバーの[ヘルプ]-[マニュアル(応用編)]をクリックします。

「読取革命」のマニュアル(応用編)が表示されます。


かんたん操作ガイド

「読取革命」のかんたん操作ガイドはホームページに記載されています。このメニューを選択すると、自動的にブラウザーを起動してホームページを表示します。

※ あらかじめインターネットをご利用いただける環境が必要となります。

メニューバーの[ヘルプ]-[かんたん操作ガイド]をクリックします。

・ ブラウザーが自動的に起動し、「読取革命」のかんたん操作ガイドのホームページが表示されます。


困ったときは

「読取革命」のよくあるご質問はホームページに記載されています。このメニューを選択すると、自動的にブラウザーを起動してホームページを表示します。

※ あらかじめインターネットをご利用いただける環境が必要となります。

メニューバーの[ヘルプ]-[困ったときは]をクリックします。

・ ブラウザーが自動的に起動し、「読取革命」のよくあるご質問のホームページが表示されます。


オプション

環境設定

転送先アプリの設定

パターン辞書

単語辞書


ヘルプ

目次

キーワードで検索

バージョン情報

最新情報

自動アップデート

マニュアル(基本編)

マニュアル(応用編)

かんたん操作ガイド

困ったときは


かんたんナビウィンドウ

かんたんナビウィンドウ [標準モード]


アプリケーションツールバー

アプリケーションツールバー [標準モード]


かんたん_ツールバー

ツールバー [かんたんモード]


かんたん_ページ一覧ウィンドウ

ページ一覧ウィンドウ [かんたんモード]


かんたん_属性変更ウィンドウ

属性変更ウィンドウ [かんたんモード]


かんたん_画像ウィンドウ

画像ウィンドウ [かんたんモード]


かんたん_認識結果ウィンドウ

認識結果ウィンドウ [かんたんモード]


かんたん_ステータスバー

ステータスバー [かんたんモード]


グレースケール

灰色を何階調で表現するかをビット数で表す。8ビット(256階調)、16ビット(65536階調)の階調情報をもった画像データの表現方式。


領域枠

画像を文字認識するための属性(文字・表・画像・図形)や、範囲を表す枠。領域枠の設定は、自動・手動いずれも可能。


レイアウト認識

入力された画像の文字(横書き/縦書き)・表・画像・図形の属性を判定し、領域枠を設定すること。


「スキャナー入力」ダイアログボックスの詳細

「読取革命」のスキャナー専用ダイアログボックスです。

このダイアログボックスでは、最適な濃度でのスキャンや設定した読み込み間隔での連続スキャンが可能です。

プレビュー

 | [領域選択]ボタン プレビュー画像を範囲選択し、読み込む領域を設定します。
 | [スクロール]ボタン マウスポインターで直接画像をつかみ、上下左右にスクロールします。
 | [全選択]ボタン プレビュー画像を全選択します。
[表示倍率]リストボックス プレビュー画像の表示倍率を設定します。
プレビューウィンドウ 設定した内容で読み込む原稿をプレビューします。

設定

[画像階調]リストボックス

画像の階調を設定します。

設定できる画像階調として、[白黒(2値)]、[グレースケール16階調]、[グレースケール256階調]、[カラー256階調]、[フルカラー]があります。

※ 選択したスキャナーの機種によっては、表示される項目は異なります。

[解像度(dpi)]リストボックス

解像度を設定します。
設定できる解像度として、[100]、[200]、[300]、[400]、[600]dpiがあります。

※ 選択したスキャナーの機種によっては、表示される項目は異なります。

[原稿サイズ]リストボックス

原稿サイズを設定します。
設定できる原稿サイズとして、[A3]、[A4]、[A5]、[A6]、[B4]、[B5]、[B6]のサイズがあります。

※ 選択したスキャナーの機種によっては、表示される項目は異なります。

[原稿種別]リストボックス

画像階調が白黒(2値)の場合に、原稿の種類を選択できます。

原稿種別には、[雑誌]、[新聞]、[ワープロ原稿]、[論文]、[マニュアル]、[カタログ]、[その他]があります。

濃度調整(白黒2値)

[濃度調整]スライダー

画像階調が白黒(2値)の場合に、濃度値を調整できます。
スライダーを動かして、画像の濃度[0(薄)～255(濃)]を設定できます。

※ 選択したスキャナーの機種によっては、濃度変更ができない場合があります。濃度変更ができない場合は、メーカーダイアログを利用して濃度値の変更を行ってください。

[濃度値設定]ボタン

[濃度値設定]ボタンをクリックすると、「濃度設定」ダイアログボックスが表示され、各原稿種別に対する濃度値の調整が行えます。

※ 濃度値の設定は、選択しているスキャナーに対して行われます。

※ 選択したスキャナーの機種によっては、濃度変更ができない場合があります。濃度変更ができない場合は、メーカーダイアログを利用して濃度値の変更を行ってください。

色調整

[明るさ調整]スライダー

画像階調が白黒(2値)以外の場合に、スライダーを動かして、画像の明るさを調整できます。

[コントラスト調整]スライダー

画像階調が白黒(2値)以外の場合に、スライダーを動かして、画像のコントラストを調整できます。

読込方式

[ADF読込]チェックボックス

ADFから原稿を読み込む場合にチェックボックスをクリックしてオンにします。

※ 選択したスキャナーの機種によっては、使用できない場合があります。

[読込間隔の設定]チェックボックス

[間隔設定]に基づいて原稿を読み込む場合に、チェックボックスをクリックしてオンにします。2枚目以降から指定枚数まで、自動的にスキャンが開始されます。複数枚の原稿を読み込む場合に便利な機能です。

[間隔設定]ボタン

[読込間隔の設定]チェックボックスがオンのとき、[間隔設定]ボタンが有効になります。[間隔設定]ボタンをクリックすると、「間隔設定」ダイアログボックスが表示され、開始(秒)、間隔(秒)、枚数を設定できます。

[リセット]ボタン

設定を初期値に戻します。

※ プレビュー画面に、A4以外の原稿サイズが表示されている場合は、原稿サイズが変更されるので、プレビュー画像が消去されます。

[プレビュー]ボタン

スキャナーで読み込んだ画像をプレビュー表示します。

[スキャン]ボタン

設定した値で、画像を読み込みます。


メニューバー

メニューバー [標準モード]


ツールバー

ツールバー [標準モード]


転送先アプリツールバー

転送先アプリツールバー [標準モード]


ページ一覧ウィンドウ

ページ一覧ウィンドウ [標準モード]


画像ウィンドウ

画像ウィンドウ [標準モード]


認識結果ウィンドウ

認識結果ウィンドウ [標準モード]


ステータスバー

ステータスバー [標準モード]


タスクトレイ


候補文字修正

認識結果ウィンドウの文字列を選択すると、候補文字修正ツールバーに候補文字が最大10文字まで表示されます。正しい文字をクリックして、修正できます。


基本操作


設定


ページ一覧


ページ一覧スライダー


標準


画像編集


認識結果編集


候補文字修正


削除

画像ウィンドウ、認識結果ウィンドウに表示された領域枠や文字列は[削除]できます。

領域枠の削除

1. 「画像ウィンドウ」内で、削除する領域枠を選択します。

2. メニューバーの[編集]-[削除]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Delete]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 指定した領域枠が削除されます。

※ 削除された領域枠の認識結果は、削除されます。

文字列の削除

1. 「認識結果ウィンドウ」内で、削除する文字列を選択します。

2. メニューバーの[編集]-[削除]をクリックします。
または、ツールバーの [image] ボタンをクリックするか、[Delete]キーを押します。
(このボタンをツールバーに表示するには「ツールバーのカスタマイズ」を参照してください)

・ 選択した文字列が削除されます。


次を検索

「検索」、または「置換」ダイアログボックスを閉じたあとでも検索する文字列は記憶されています。

メニューバーの[編集]-[次を検索]をクリックするか、[F3]キーを押すと再度検索できます。


ツールバー(表示)

ツールバー

ツールバーの表示/非表示

「読取革命」に表示するツールバーを選択できます。

メニューバーの[表示]-[ツールバー]を選択し、メニューの中から選択します。

以下のツールバーの表示/非表示を切り替えることができます。

・ 基本操作

・ 転送先アプリ

・ アプリケーション

・ 設定

・ ページ一覧

・ ページ一覧スライダー

・ かんたんナビ

・ 標準

・ 画像編集

・ 認識結果編集

・ 候補文字修正

ツールバーのアイコンサイズを変更

「読取革命」に表示するツールバーのアイコンサイズを変更できます。

メニューバーの[表示]-[ツールバー]を選択し、[小さいアイコン]、[大きいアイコン]のどちらかを選択します。

・ ツールバーのアイコンサイズが変更されます。

覚えておこう

・ ツールバーをカスタマイズできます。よく使用するボタンを表示すると便利です。(「ツールバーのカスタマイズ」参照)


ページ一覧(表示)

ページ一覧ウィンドウ

「ページ一覧ウィンドウ」は、入力した画像を縮小して一覧表示します。

ページ一覧のウィンドウの枠をマウスでドラッグして、ウィンドウ枠の大きさ、場所を変更できます。

ページ一覧ウィンドウの表示/非表示

メニューバーの[表示]-[ページ一覧]をクリックして、オン/オフすることで、ページ一覧ウィンドウを表示/非表示を変更できます。


目次

メニューバーの[ヘルプ]-[目次]をクリックします。

「読取革命」ヘルプが起動し、目次の一覧が表示されます。


キーワードで検索

メニューバーの[ヘルプ]-[キーワードで検索]をクリックします。

「読取革命」ヘルプが起動します。キーワード検索では、キーワードや文章を入力して、ヘルプから探したい情報を検索できます。


バージョン情報

メニューバーの[ヘルプ]-[バージョン情報]をクリックします。

「読取革命」の現在のバージョン情報が表示されます。


最新情報

「読取革命」の最新情報はホームページに記載されています。このメニューを選択すると、自動的にブラウザーを起動してホームページを表示します。

※ あらかじめインターネットをご利用いただける環境が必要となります。

メニューバーの[ヘルプ]-[最新情報]をクリックします。

・ ブラウザーが自動的に起動し、「読取革命」のホームページが表示されます。


入力画像形式

TIFFファイル(*.tif,*.tiff)

※非圧縮/G3圧縮/G4圧縮/JPEG圧縮/Exif/PackBitsに対応

BMPファイル(*.bmp)

ペイントブラシファイル(*.dcx,*.pcx)

JPEGファイル(*.jpg,*.jpeg)

Kodak形式ファイル(*.fpx,*.pcd)

FAX形式ファイル(*.fxs,*.ica)

IconおよびCursorファイル(*.ico,*cur,*ani)

Macintosh Pictファイル(*.pct)

Windowsメタファイル(*.wmf,*.emf)

Windowsクリップボード(*.clp)

Windows AVIファイル(*.avi)

XpicMapファイル(*.xpm)

Interchange File Formatファイル(*.iff)

Portable Bitmap Utilitiesファイル(*.pbm)

Dr. Haloファイル(*.cut)

Photoshop 3.0ファイル(*.psd)

Portable Network Graphicsファイル(*.png)

Truevision TARGAファイル(*.tga)

Encapsulated PostScriptファイル(*.eps)

Sun Raster(*.ras)

WordPerfect(*.wpg)

X window Dump(*.xwd)

XBit Map(*.xbm)

Flic Animation(*.flc)

Silicon Graphics Image(*.sgi)

IntergraphRLE(*.itg)

Graphic Interchange Format(*.gif)

PDF ファイル(*.pdf)

DocuWorks文書(*.xdw)

DocuWorksバインダー文書(*.xbd)


ADF

Auto Document Feederの略。

原稿を自動的に連続して読み込む装置。


RGB

光の3原色をコンピューターで表現する表記法の1つ。

R(赤)、G(緑)、B(青)の組み合わせですべての色が表現される。


テンプレート

同じレイアウトの原稿を繰り返し読み込む場合には、レイアウト情報(領域枠の位置、サイズ、属性)をテンプレートとして保存し、繰り返し利用できます。テンプレートを利用すれば、ページごとのレイアウト認識、または領域設定の操作を省略できます。


規定値

領域枠の設定や統合を行ったときに用いられる属性。


DCF

Design rule for Camera File systemの略。

日本電子工業振興協会の規格。

デジタルカメラ、および関連機器における画像ファイル、画像に関連するファイルの記録、再生など取り扱いに関する仕様。