もくじ

はじめに | はじめに もくじ
 | 画面構成 | メイン画面の構成 レイアウト編集画面の構成 読取順序変更画面の構成
メイン画面 | 編集 レイアウト編集の終了
 | ページ一覧ウィンドウの操作 | ページの選択 前ページ 次ページ
レイアウト編集画面 | 編集終了 キャンセル
 | 領域枠の設定 | 領域枠の編集 結合 すべて選択 削除 領域枠の属性変更 読取順序変更 自動レイアウト認識 取り消し
読取順序変更画面 | 編集終了 キャンセル 読取順序の変更
共通操作 | レイアウト編集の終了 |
 | 表示倍率の変更 | 表示倍率 拡大 縮小
 | ヘルプ | 目次 キーワードで検索 バージョン情報


はじめに

「レイアウト編集」は、かんたん認識から送られてくる画像ファイルを読み込み、レイアウトを編集するソフトウェアです。

・ | 個人的または家庭内、その他これに準ずる限られた範囲内で使用する以外で、著作権の対象となっている著作物を読み取るには著作権者の承諾が必要となります。
・ | このソフトウェアおよびこのヘルプは、本製品の使用許諾書のもとでのみ使用することができます。
・ | このソフトウェアおよびこのヘルプを運用した結果の影響については、一切の責任を負いかねますのでご了承ください。

・ | Windowsは、米国Microsoft Corporationの米国およびその他の国における商標または登録商標です。
・ | その他、このヘルプに記載の会社名および製品名は、各社の商標または登録商標です。

・ | このソフトウェアを無断複製することを禁止します。
・ | このヘルプの一部または全部を無断転載することを禁止します。
・ | このヘルプの内容に関しては、将来予告なしに変更する場合があります。
・ | このヘルプのリンクは、シングルクリック対応となっています。ダブルクリックを行うと、エラーが発生する場合があります。リンクとは、関連づけられた項目(リンク先)にジャンプする機能で、リンクを設定している文字列には下線が付いています。

© Panasonic Solution Technologies Co., Ltd. 2006-2012


画面構成

「レイアウト編集」の画面構成について説明します。

メイン画面の構成

「メイン画面」では、読み込んだファイルをページ一覧ウィンドウに表示し、編集を行うページを選択できます。

レイアウト編集画面の構成

「レイアウト編集画面」では、領域枠の編集、属性変更、認識モードの変更を行います。「レイアウト編集画面」は、「メイン画面」から表示できます。

読取順序変更画面の構成

「読取順序変更画面」では、各領域枠の読取順序番号を変更します。「読取順序変更画面」は、「レイアウト編集画面」から表示できます。


メイン画面の構成

各部の名称とはたらき

メニューバー

メニューを表示します。

ツールバー

画面の切り替えや、レイアウト編集を終了するボタンを表示します。また、操作方法を案内する「HINT」を表示します。

機能ツールバー

使用頻度の高い機能をアイコンボタンで表示します。

ページ一覧ウィンドウ

読み込んだ画像を一覧表示します。ウィンドウ下部のページ一覧スライダーを動かすと、表示倍率が変更できます。

画像ウィンドウ

ページ一覧ウィンドウで選択された画像を表示します。

ステータスバー

カーソルがメニューや機能ツールバーのボタン上にあるとき、メニューやボタンの説明、あるいは表示中のページ番号/総ページ数をステータスバーに表示します。


レイアウト編集画面の構成

各部の名称とはたらき

メニューバー

メニューを表示します。

ツールバー

画面を切り替えるボタンや、操作方法を案内する「HINT」を表示します。

機能ツールバー

使用頻度の高い機能をアイコンボタンで表示します。

属性ウィンドウ

選択している領域枠の領域属性を表示します。選択された領域枠がない場合は、規定値を表示します。

画像ウィンドウ

メイン画面で選択された画像を表示します。

ステータスバー

カーソルがメニューや機能ツールバーのボタン上にあるとき、メニューやボタンの説明をステータスバーに表示します。


読取順序変更画面

読取順序変更画面の構成

各部の名称とはたらき

メニューバー

メニューを表示します。

ツールバー

画面を切り替えるボタンや、操作方法を案内する「HINT」を表示します。

機能ツールバー

使用頻度の高い機能をアイコンボタンで表示します。

画像ウィンドウ

メイン画面で選択された画像を表示します。

ステータスバー

カーソルがメニューや機能ツールバーのボタン上にあるとき、メニューやボタンの説明をステータスバーに表示します。


メイン画面の概要

「メイン画面」では、読み込んだファイルをページ一覧ウィンドウに表示し、編集を行うページを選択できます。


編集

レイアウト編集画面を表示します。

1. ページ一覧ウィンドウで画像を選択します。

2. メニューバーの[ファイル]-[編集]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ レイアウト編集画面が表示されます。


レイアウト編集の終了

ページ一覧ウィンドウに表示されているすべてのページ(画像)、およびレイアウト情報を「読取革命」に送り、「レイアウト編集」が終了します。

1. メニューバーの[ファイル]-[レイアウト編集の終了]をクリックします。
または、ツールバーの [image] ボタンをクリックします。

・ 「レイアウト編集を終了します。よろしいですか？」のダイアログボックスが表示されます。

2. [はい]ボタンをクリックします。

・ 「レイアウト編集」が終了し、ページ一覧ウィンドウのすべてのページ、およびレイアウト情報を「読取革命」に送り、「読取革命」が起動します。


ページの選択

ページ一覧ウィンドウに表示されたページ(画像)を選択します。

ページ一覧ウィンドウに表示されているページをクリックします。

・ クリックしたページが選択されます。


前ページ

ページ一覧ウィンドウで現在選択されているページの、1つ前のページを選択できます。

メニューバーの[ページ]-[前ページ]をクリックするか、[Ctrl]+[Page Up]キーを押します。

・ ページ一覧ウィンドウで選択されているページの、1つ前のページが表示されます。


次ページ

ページ一覧ウィンドウで現在選択されているページの、次のページを選択できます。

メニューバーの[ページ]-[次ページ]をクリックするか、[Ctrl]+[Page Down]キーを押します。

・ ページ一覧ウィンドウで選択されているページの、次のページが表示されます。


レイアウト編集画面の概要

「レイアウト編集画面」では、レイアウト認識された領域枠を手動で調整したり、領域枠の属性を正しい属性に変更したりできます。また、「レイアウト編集画面」から「読取順序変更画面」を表示できます。

「レイアウト編集画面」は、「メイン画面」から表示できます。


編集終了

レイアウト編集を終了し、編集した内容をメイン画面に反映します。

メニューバーの[ファイル]-[編集終了]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ レイアウト編集画面が終了し、メイン画面が表示されます。編集内容がメイン画面に反映されます。

・ 領域枠がない場合は、「領域が設定されていないため、このページは全体を画像領域として設定されます。編集を終了してもよろしいですか？」というメッセージダイアログボックスが表示されますので、[OK]ボタンをクリックし、メイン画面に戻ります。


キャンセル

編集内容を反映せずにレイアウト編集を終了し、メイン画面に戻ります。

メニューバーの[ファイル]-[キャンセル]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ レイアウト編集画面が終了し、メイン画面が表示されます。編集内容は、メイン画面に反映されません。


領域枠の編集

認識する領域枠を手動で設定します。

1. 認識する領域を範囲指定します。(「領域の範囲指定」参照)

2. 画像ウィンドウの領域枠内をクリックします。

・ 矩形枠が領域枠として確定されます。

・ 領域の属性が自動判定されます。

※ ここで設定される領域枠の属性は、属性ウィンドウで設定した規定値が用いられます。

※ 規定値、および確定された領域枠の属性は、変更できます。(「領域枠の属性変更」参照)

領域枠の選択

領域枠設定後に領域枠の属性を変更する場合、領域枠の選択が必要です。

ここでは領域枠を選択する方法を説明します。選択した領域枠は、枠線が太く表示されます。

■クリックで選択

選択する領域枠内をクリックします。

・ クリックした領域枠が選択されます。

※ 複数の領域枠を選択する場合は、[Shift]キーを押したまま選択する領域枠をクリックします。

■範囲指定で選択

選択する領域枠を囲むように範囲指定します。(「領域の範囲指定」参照)

・ 矩形枠に完全に囲まれている領域枠が選択されます。

領域枠のサイズ変更

確定した領域枠のサイズを変更します。

1. 領域枠内をクリックし、領域枠を選択します。

・ 選択された領域枠は4隅と4辺の中央部にマーク(8点マーク)が付きます。

2. 8点マークにマウスポインターを合わせて、矢印をドラッグします。

※ 領域枠のサイズの変更は、1領域枠ごとに行ってください。複数の領域枠を選択しても、同時に変更は行えません。

※ 領域枠にマウスポインターを合わせてドラッグすると、領域枠が移動します。


統合

複数の領域枠を1つの領域枠に統合します。

領域枠の作成や編集の詳細については、「領域枠の編集」を参照してください。

1. 統合する複数の領域枠をすべて選択します。(「領域枠の選択」参照)

2. メニューバーの[領域]-[統合]をクリックします。
または、機能ツールバーの [image] ボタンをクリックします。

※ 統合された領域枠の属性は、選択した領域枠の中でもっとも読取順序が早い値の領域属性を継承します。

※ 確定された領域枠の属性は、変更できます。(「領域枠の属性変更」参照)


すべて選択

画像ウィンドウのすべての領域枠を選択します。

メニューバーの[編集]-[すべて選択]をクリックするか、[Ctrl]+[A]キーを押します。

・ 画像ウィンドウのすべての領域枠が選択されます。


削除

画像ウィンドウに表示された領域枠を削除します。

1. 画像ウィンドウ内で、削除する領域枠を選択します。

2. メニューバーの[編集]-[削除]をクリックするか、[Delete]キーを押します。

・ 指定した領域枠が削除されます。


領域枠の属性変更

確定された領域枠の属性、および規定値を変更します。

1. 属性変更をする領域枠を選択します。(「領域枠の選択」参照)

2. 属性ウィンドウの[領域属性]/[認識モード]/[文字方向]を変更します。
・ 領域枠の属性が変更されます。

領域属性

領域枠内の認識対象の属性を設定します。

[自動判定] | ： | [文字]、[表]、[画像]、[図形]を自動判定し、自動レイアウト認識を行います。 ※ 既存の領域枠は、[自動判定]属性に変更できません。 ※ [自動判定]は、規定値としてだけ有効です。
[文字] | ： | 文字領域として、認識を行います。
[表] | ： | 表領域として、認識を行います。
[画像] | ： | 画像領域として、認識を行います。
[図形] | ： | 直線や点、円などで構成されている領域として、認識を行います。
[手書き] | ： | 1行の手書き文字領域の場合に選択します。 ※ 認識可能な文字種は、アルファベット・数字・記号です。

※ 文字認識の対象となるのは[文字]、[表]、[手書き]領域です。

※ [自動判定]では、手書き文字を[手書き]の属性として認識できません。領域枠の属性を[手書き]に変更して認識してください。

認識モード

認識するモードを設定します。

[日本語] | ： | 日本語領域として、認識を行います。
[英語] | ： | 英語領域として、認識を行います。

文字方向

認識する文字方向(横書き/縦書き)を設定します。

[自動判定] | ： | [横書き]、[縦書き]を自動判定し、自動レイアウト認識を行います。 ※ 既存の領域枠は、[自動判定]属性に変更できません。 ※ [自動判定]は、規定値としてだけ有効です。
[横書き] | ： | 横書き文書として、認識を行います。
[縦書き] | ： | 縦書き文書として、認識を行います。

読取順序

選択した領域枠の認識順序を表示します。▲▼をクリックして読取順序を確認できます。読取順序を変更するには、「読取順序変更」を参照してください。

覚えておこう

・ 規定値を変更する場合は、領域枠を選択せずに手順2の操作を行います。


読取順序変更

読取順序変更画面を表示します。

1. 領域枠を設定します。(「自動レイアウト認識」、「領域枠の編集」参照)

2. メニューバーの[領域]-[読取順序変更]をクリックします。
または、機能ツールバーの [image] ボタンをクリックします。

・ 読取順序変更画面が表示され、領域枠の左上隅に現在の読取順序番号が表示されます。


自動レイアウト認識

設定済みの領域枠を削除して、自動で領域属性(文字・表・画像・図形)を判定し、領域枠の再設定を行います。自動レイアウト認識は、領域属性の規定値に設定された内容でレイアウト認識を行います。規定値を設定するには、領域枠外をクリックし、領域属性の設定を行います。(「領域枠の属性変更」参照)

※規定値の設定は、「レイアウト編集」の起動ごとにリセットされます。[領域属性]/[文字方向]は、[自動判定]になり、[認識モード]は、[日本語]になります。

1. メニューバーの[領域]-[自動レイアウト認識]をクリックします。

   または、機能ツールバーの [image] ボタンをクリックします。

・ 「設定済みの領域を削除して、再設定します。よろしいですか?」というメッセージダイアログボックスが表示されます。(領域枠がない場合、確認メッセージは表示されません)

2. [OK]ボタンをクリックします。

・ 自動でレイアウトが認識され、領域枠が作成されます。領域枠は属性ごとに色分けされて表示されます。

領域枠の色と属性の対応

属性

：

領域枠の色

横書き文字

：

赤色

縦書き文字

：

緑色

英語

：

桃色

表

：

青色

画像

：

水色

図形

：

黄色

手書き

：

紫色

覚えておこう

・ 領域属性が[自動判定]の場合は、手書き文字を[手書き]の属性として認識できません。自動レイアウト認識後に手動で[手書き]の属性に変更してください。

・ 自動レイアウト認識では、認識モード(英語・日本語)を自動判定できません。認識モードを設定して自動レイアウト認識を行ってください。


取り消し

直前に行った領域枠の編集・属性変更などの操作を取り消して、1つ前の状態に戻します。

メニューバーの[編集]-[取り消し]をクリックします。

または、機能ツールバーの [image] ボタンをクリックするか、[Ctrl]+[Z]キーを押します。

覚えておこう

・ 2つ以上前の状態に戻すことはできません。「取り消し」は、直前に行われた操作に対してだけ有効です。


読取順序変更画面の概要

各領域枠には、認識をする順序を決める読取順序番号が付けられています。「読取順序変更画面」では、領域枠の左上隅に現在の読取順序番号が表示されています。

「読取順序変更画面」を表示するには、「読取順序変更」を参照してください。


編集終了

読取順序変更を終了し、変更した内容をレイアウト編集画面に反映します。

メニューバーの[ファイル]-[編集終了]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 読取順序変更画面が終了します。読取順序変更がレイアウト編集画面に反映されます。


キャンセル

編集内容を反映せずに読取順序変更を終了し、レイアウト編集画面に戻ります。

メニューバーの[ファイル]-[キャンセル]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 読取順序変更画面が終了し、レイアウト編集画面が表示されます。編集内容は、レイアウト編集画面に反映されません。


読取順序の変更

各領域枠の読取順序番号は、以下の操作で変更できます。

1. 読取順序を1番にする領域枠の内側をクリックします。

・ クリックした領域枠の番号が「1」に変わります。

2. 次に、読取順序を2番にする領域枠の内側をクリックします。

・ クリックした領域枠の番号が「2」に変わります。

3. 以降、手順1～2の操作を繰り返し、読取順序を変更します。

4. 読取順序変更画面を終了するには、ツールバーの[編集終了]ボタンをクリックします。

覚えておこう

・ レイアウト編集画面の属性ウィンドウで、選択した領域枠の読取順序を確認できます。


レイアウト編集の終了

メイン画面でのレイアウト編集の終了

メイン画面での[レイアウト編集の終了]の操作手順については、「レイアウト編集の終了」を参照してください。

レイアウト編集画面でのレイアウト編集の終了

メニューバーの[ファイル]-[レイアウト編集の終了]をクリックすると、「編集中はレイアウト編集を終了できません。」というメッセージダイアログボックスが表示されます。このメニューは、レイアウト編集画面では使用できません。メイン画面から実行してください。

読取順序変更画面でのレイアウト編集の終了

メニューバーの[ファイル]-[レイアウト編集の終了]をクリックすると、「編集中はレイアウト編集を終了できません。」というメッセージダイアログボックスが表示されます。このメニューは、読取順序変更画面では使用できません。メイン画面から実行してください。


表示倍率

画像ウィンドウに表示している画像の表示倍率を変更します。作業のしやすい表示倍率を選択できます。表示倍率は、画像全体を対象に変更されます。表示倍率の変更は、「メイン画面」、「レイアウト編集画面」、「読取順序変更画面」共通の操作で行えます。

メニューバーの[表示]-[表示倍率]を選択し、サブメニューの中から倍率を指定します。

または、機能ツールバーの [image] ボタンをクリックし、メニューの中から倍率を指定します。

・ 指定した倍率で表示されます。

■倍率の詳細

[全体表示] | ： | 画像の全体が画像ウィンドウに収まる最大の大きさになる表示となります。
[幅に合わせる] | ： | 画像の幅が画像ウィンドウの幅と同じになる表示となります。
[高さに合わせる] | ： | 画像の高さが画像ウィンドウの高さと同じになる表示となります。
[400％][300％][200％] | ： | 表示倍率[100%]を基準にした拡縮の倍率を表します。
[100%] | ： | 画像の1ドットとディスプレイの1ドットを対応させた表示となります。
[75％][50％][25％][12％] | ： | 表示倍率[100%]を基準にした拡縮の倍率を表します。


拡大

画像ウィンドウに表示している画像の表示倍率を変更します。表示倍率の変更は、「メイン画面」、「レイアウト編集画面」、「読取順序変更画面」共通の操作で行えます。

メニューバーの[表示]-[拡大]をクリックします。

または、機能ツールバーの [image] ボタンをクリックするか、[Ctrl]+[>]キーを押します。

・ [拡大]をクリックしたときの表示倍率は、一定倍率(5%)で拡大します。


縮小

画像ウィンドウに表示している画像の表示倍率を変更します。表示倍率の変更は、「メイン画面」、「レイアウト編集画面」、「読取順序変更画面」共通の操作で行えます。

メニューバーの[表示]-[縮小]をクリックします。

または、機能ツールバーの [image] ボタンをクリックするか、[Ctrl]+[<]キーを押します。

・ [縮小]をクリックしたときの表示倍率は、一定倍率(5%)で縮小します。


目次

メニューバーの[ヘルプ]-[目次]をクリックします。

「レイアウト編集」ヘルプが起動し、目次の一覧が表示されます。


キーワードで検索

メニューバーの[ヘルプ]-[キーワードで検索]をクリックします。

「レイアウト編集」ヘルプが起動します。キーワード検索では、キーワードや文章を入力して、ヘルプから探したい情報を検索できます。


バージョン情報

メニューバーの[ヘルプ]-[バージョン情報]をクリックします。

「レイアウト編集」の現在のバージョン情報が表示されます。


メニューバー(メイン画面)


ページ一覧ウィンドウ(メイン画面)


画像ウィンドウ(メイン画面)


ツールバー(メイン画面)


メニューバー(レイアウト編集)


画像ウィンドウ(レイアウト編集)


ツールバー(レイアウト編集)


属性ウィンドウ(レイアウト編集)


メニューバー(読取順序変更)


画像ウィンドウ(読取順序変更)


ツールバー(読取順序変更)


ステータスバー(メイン画面)


ステータスバー(レイアウト編集)


ステータスバー(読取順序変更)


ページ一覧スライダー


領域の範囲指定

領域を範囲指定する方法について説明します。

1. 画像ウィンドウで、範囲指定する部分の角にマウスポインターを合わせ、マウスの左ボタンを押します。

2. 左ボタンを押したままマウスを移動させ範囲指定する部分を枠で囲みます。

3. マウスの左ボタンを放します。

・ 範囲指定した部分が枠で囲まれます。


規定値

領域枠の設定や統合を行ったときに用いられる属性。