はじめに

このたびは、フォルダー監視OCRソフト「フォルダーウォッチャー」をご利用いただき、まことにありがとうございます。

「フォルダーウォッチャー」は、指定したフォルダーを常に監視し、保存された画像ファイルを自動的に文字認識して、指定ファイル形式で出力先フォルダーに保存するソフトウェアです。

・ 個人的または家庭内、その他これに準ずる限られた範囲内で使用する以外で、著作権の対象となっている著作物を読み取るには著作権者の承諾が必要となります。

・ このソフトウェアおよびこのヘルプは、本製品の使用許諾書のもとでのみ使用することができます。

・ このソフトウェアおよびこのヘルプを運用した結果の影響については、一切の責任を負いかねますのでご了承ください。

・ Windows、PowerPoint、Excelは、米国Microsoft Corporationの米国およびその他の国における商標または登録商標です。

・ Powered by ABBYY FineReader.
ABBYY and FineReader are trademarks of ABBYY
ABBYY® FineReader® 1993-2012 by ABBYY. All rights reserved.

・ Foxit PDF SDK Copyright (c)2012, Foxit
Corporation www.foxitsoftware.com, All rights reserved

・ Adobe、Acrobat、Readerは、Adobe Systems Incorporated(アドビシステムズ社)の商標または登録商標です。

・ その他、このヘルプに記載の会社名および製品名は、各社の商標または登録商標です。

・ このソフトウェアを無断複製することを禁止します。

・ このヘルプの一部または全部を無断転載することを禁止します。

・ このヘルプの内容に関しては、将来予告なしに変更する場合があります。

・ このヘルプのリンクは、シングルクリック対応となっています。ダブルクリックを行うと、エラーが発生する場合があります。リンクとは、関連づけられた項目(リンク先)にジャンプする機能で、リンクを設定している文字列には下線が付いています。

© Panasonic Solution Technologies Co., Ltd. 2004-2012


もくじ

はじめに | はじめに もくじ 起動と終了 フォルダーウォッチャーの概要
ファイル | 監視する 監視しない
編集 | 環境設定 「監視設定」タブ 「ファイル名設定」タブ 「出力設定」タブ 「変換設定」タブ
表示 | ツールバー ステータスバー


起動と終了

フォルダーウォッチャーの起動

1. Windowsの[スタート]ボタンをクリックし、[すべてのプログラム]にマウスポインターを合わせます。

・ インストールされているアプリケーション一覧が表示されます。

※ スタートメニューの表示は、お使いのOSによって異なります。

2. [読取革命Ver.15]にマウスポインターを合わせます。

3. [読取革命Ver.15]内の[フォルダーウォッチャー]にマウスポインターを合わせます。

4. [フォルダーウォッチャー]をクリックします。

※ 初回起動時には、「環境設定」ダイアログボックスが表示されます。(「環境設定」参照)

フォルダーウォッチャーの終了

メニューバーの[ファイル]-[フォルダーウォッチャーの終了]をクリックします。


フォルダーウォッチャーの概要

「フォルダーウォッチャー」は、「読取革命」インストール時にインストールされる独立したアプリケーションです。「読取革命」を起動することなく使用できます。

「フォルダーウォッチャー」は、指定したフォルダーを常に監視し、保存された画像ファイルを自動的に文字認識して、指定ファイル形式で出力先フォルダーに保存します。

■「フォルダーウォッチャー」ウィンドウの詳細

[監視する]ボタン

指定したフォルダーの監視を開始します。

[監視しない]ボタン

指定したフォルダーの監視を中止します。

[環境設定]ボタン

「環境設定」ダイアログボックスを表示します。

フォルダーの監視中は選択できません。

状態ウィンドウ

現在の監視、または作業状態を表示します。


監視する

画像ファイルの保存状況を監視します。

指定フォルダーに新しく画像ファイルが保存された場合、自動的に文字認識を開始します。

メニューバーの[ファイル]-[監視する]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 状態ウィンドウに監視状態が表示されます。

※ 監視対象(認識可能)となる画像ファイル形式は、以下のとおりです。

■監視対象となる画像ファイル形式

TIFFファイル(*.tif,*.tiff)

※非圧縮/G3/G4/JPEG/Exif/PackBitsに対応

BMPファイル(*.bmp)

ペイントブラシファイル(*.dcx,*.pcx)

JPEGファイル(*.jpg,*.jpeg)

PDF ファイル(*.pdf)

Kodak形式ファイル(*.fpx,*.pcd)

FAX形式ファイル(*.fxs,*.ica)

IconおよびCursorファイル(*.ico,*.cur,*.ani)

Macintosh Pictファイル(*.pct)

Windowsメタファイル(*.wmf,*.emf)

Windowsクリップボード(*.clp)

Windows AVIファイル(*.avi)

XpicMapファイル(*.xpm)

Interchange File Formatファイル(*.iff)

Portable Bitmap Utilitiesファイル(*.pbm)

Dr. Haloファイル(*.cut)

Photoshop 3.0ファイル(*.psd)

Portable Network Graphicsファイル(*.png)

Truevision TARGAファイル(*.tga)

Encapsulated PostScriptファイル(*.eps)

Sun Raster(*.ras)

WordPerfect(*.wpg)

X window Dump(*.xwd)

XBit Map(*.xbm)

Flic Animation(*.flc)

Silicon Graphics Image(*.sgi)

IntergraphRLE(*.itg)


監視しない

指定したフォルダーの監視を中止します。

監視を再開する場合は、[監視する]ボタンをクリックしてください。

メニューバーの[ファイル]-[監視しない]をクリックします。

または、ツールバーの [image] ボタンをクリックします。


環境設定

環境設定では、用途に応じて「フォルダーウォッチャー」の環境を変更できます。

「フォルダーウォッチャー」の初回起動時は、「環境設定」ダイアログボックスが自動的に表示されます。

1. メニューバーの[編集]-[環境設定]をクリックします。

または、ツールバーの [image] ボタンをクリックします。

・ 「環境設定」ダイアログボックスが表示されます。

※ フォルダー監視中に「環境設定」の変更はできません。
フォルダー監視を中止して、各項目を変更してください。

2. 設定が必要なタブをクリックします。

「監視設定」タブ

「ファイル名設定」タブ

「出力設定」タブ

「変換設定」タブ

3. 設定を変更します。

4. [OK]ボタンをクリックします。


「監視設定」タブ

[監視フォルダー]

監視するフォルダーを指定します。

1. [参照]ボタンをクリックします。

・ 「フォルダーの参照」ダイアログボックスが表示されます。

2. 監視するフォルダーを選択します。

3. [OK]ボタンをクリックします。

※ [出力フォルダー]テキストボックスが未入力の場合、手順2で選択したフォルダーのパスが自動的に[出力フォルダー]テキストボックスに表示されます。

※ ネットワーク上のフォルダーは指定できません。

[出力フォルダー]

変換したファイルを出力するフォルダーを指定します。

1. [参照]ボタンをクリックします。

・ 「フォルダーの参照」ダイアログボックスが表示されます。

2. 変換したファイルを出力するフォルダーを選択します。

3. [OK]ボタンをクリックします。

※ ネットワーク上のフォルダーは指定できません。

[出力形式]リストボックス

変換したファイルを出力するファイル形式を指定します。
■出力可能なファイル形式(対応バージョン)

Word文書(*.doc) | ： | ワープロソフトWordでレイアウト枠付きの文字・表・画像を表示するための形式。
Excel文書(*.xls) | ： | 表計算ソフトExcelでレイアウト枠なしの表、レイアウト枠付きで文字・画像を表示するための形式。
PowerPoint文書(*.ppt) | ： | プレゼンテーション用ソフトPowerPointでレイアウト枠付きの文字・表・画像を表示するための形式。
一太郎ファイル(*.jtd) | ： | ワープロソフト一太郎でレイアウト枠付きの文字・表・画像を表示するための形式。
一太郎(本文)ファイル(*.jtd) | ： | ワープロソフト一太郎でレイアウト枠なしの文字、レイアウト枠付きで表・画像を表示するための形式。
書式付きファイル(*.rtf) | ： | ワープロソフトでレイアウト枠付きの文字・表・画像を表示するための形式。
HTML文書(*.htm) | ： | インターネットのブラウザーで文字・表・画像を表示するための形式。
テキストファイル(*.txt) | ： | 文字だけを表示するための形式。
CSVファイル(*.csv) | ： | 表計算ソフトなどで、セルごとに文字を表示するための形式。
PDFファイル(*.pdf) | ： | 特定のプラットフォームに依存せずに表示できる文書形式。 元画像の上に文字認識で再現された文字色の認識結果を重ねて、出力します。
PDF(透明文字)ファイル(*.pdf) | ： | 特定のプラットフォームに依存せずに表示できる文書形式。 元画像の上に透明の認識結果を重ねて、出力します。
PDF(高圧縮)ファイル(*.pdf) | ： | 特定のプラットフォームに依存せずに表示できる文書形式。 文字画像と背景画像の上に透明の認識結果を重ねて、高い圧縮率で出力します。
XML文書(*.xml) | ： | インターネットのブラウザーで文字・表・画像を表示するための形式。

[フォルダー監視間隔]スピンボックス

フォルダー監視を行う間隔を秒単位で指定します。(1～60までの半角数値)

[オートスタート]チェックボックス

フォルダーウォッチャー起動時と、環境設定の確定時に、フォルダー監視を開始します。自動的に監視を開始しない場合は、チェックボックスをクリックして、オフにしてください。

[コンバート後、画像ファイルを監視フォルダーから削除する]チェックボックス

出力先フォルダーに指定ファイル形式で出力したあと、監視フォルダーから変換元の画像ファイルを削除します。元の画像ファイルを残す場合は、チェックボックスをクリックして、オフにしてください。


「ファイル名設定」タブ

出力ファイル名を設定します。

ファイル名の指定

出力ファイルのファイル名を設定します。

[元ファイル名を使用]ラジオボタン

認識対象となる画像ファイルと同じファイル名で、出力フォルダーに保存します。

[OCRの一行目をファイル名として使用]ラジオボタン

認識結果の一行目の文字列をファイル名にして、出力フォルダーに保存します。

ファイル名の重複

出力フォルダーに同名のファイルが存在する場合の処理を設定します。

[上書きする]ラジオボタン

同名のファイルに上書き保存します。

[ファイル名に数値をつけて別名にする]ラジオボタン

末尾に数値番号を追加し、新規ファイルとして保存します。


「出力設定」タブ

認識結果の保存

指定したファイル形式に変換して保存する場合に、斜体文字を反映するかしないかを設定します。

[斜体を反映する]チェックボックス

斜体文字を認識した場合、斜体文字を保存先ファイルに反映させます。

■斜体文字が反映されるファイル形式

・ RTF形式

・ DOC形式(Word)

・ XLS形式(Excel)

・ PPT形式(PowerPoint)

・ JTD形式(一太郎)

・ HTML形式

・ XML形式

・ PDF形式

PDFファイルの保存

PDFファイル形式で出力した場合の画質を設定します。

[低画質]ラジオボタン

PDFファイルを低画質で保存します。
ファイルサイズを小さくしたい場合にお勧めします。

[標準]ラジオボタン

PDFファイルを標準画質で保存します。

[高画質]ラジオボタン

PDFファイルを高画質で保存します。

[最高画質]ラジオボタン

PDFファイルを最高画質で保存します。

繊細な色調をもつ画像の場合にお勧めします。

※ ファイルサイズは4つの中でもっとも大きくなります。


「変換設定」タブ

認識結果文字列の属性を設定します。

改行

改行の行毎/なしを設定します。

[行毎] | ： | 行ごとに改行します。
[なし] | ： | 改行しません。
[自動判定] | ： | 行ごとに改行の必要性を自動判定します。

自動判定の例

原文 | ： | 現在、日本人の約6割がストレスを 感じている。 自分流のストレス解決法を身につけ ることが大切だ。
認識結果 | ： | 現在、日本人の約6割がストレスを感じている。 自分流のストレス解決法を身につけることが大切だ。

空白(先頭)

行頭の空白のあり/なしを設定します。

[あり] | ： | 行頭に空白を挿入します。
[なし] | ： | 行頭に空白を挿入しません。

行頭の空白の設定例

原文 | ： | ＿今日は、良い天気だ。
[あり]の場合 | ： | ＿今日は、良い天気だ。
[なし]の場合 | ： | 今日は、良い天気だ。

空白(文字間)

文字間の空白のあり/なしを設定します。

[あり] | ： | 文字間に空白を挿入します。
[なし] | ： | 文字間に空白を挿入しません。

行頭の空白の設定例

原文 | ： | Ａ＿Ｂ＿Ｃ
[あり]の場合 | ： | Ａ＿Ｂ＿Ｃ
[なし]の場合 | ： | ＡＢＣ

アルファベット

アルファベットの全角/半角を設定します。

[全角] | ： | アルファベットをすべて全角にします。
[半角] | ： | アルファベットをすべて半角にします。
[自動判定] | ： | 画像のアルファベットの大きさから、全角/半角を自動判定します。

数字

数字の全角/半角を設定します。

[全角] | ： | 数字をすべて全角にします。
[半角] | ： | 数字をすべて半角にします。
[自動判定] | ： | 画像の数字の大きさから、全角/半角を自動判定します。

記号

記号の全角/半角を設定します。

[全角] | ： | 記号をすべて全角にします。
[半角] | ： | 記号をすべて半角にします。
[自動判定] | ： | 画像の記号の大きさから、全角/半角を自動判定します。

カタカナ

カタカナの全角/半角を設定します。

[全角] | ： | カタカナをすべて全角にします。
[半角] | ： | カタカナをすべて半角にします。
[自動判定] | ： | 画像のカタカナの大きさから、全角/半角を自動判定します。


ツールバー

ツールバーの表示/非表示を設定します。

メニューバーの[表示]-[ツールバー]をクリックして、ツールバーの表示/非表示を切り替えます。

■ツールバー


ステータスバー

ステータスバーの表示/非表示を設定します。

メニューバーの[表示]-[ステータスバー]をクリックして、ステータスバーの表示/非表示を切り替えます。

■ステータスバー


対応バージョン

■出力可能なファイル形式の対応バージョン

(*.doc) | ： | Word 2007/2003/2002
(*.xls) | ： | Excel 2007/2003/2002
(*.ppt) | ： | PowerPoint 2007/2003/2002
(*.jtd) | ： | 一太郎 2009/2008/2007
(*.htm) | ： | Internet Explorer 7.0以上
(*.pdf) | ： | Adobe Reader 9/8/7、Adobe Acrobat 9/8/7
(*.xml) | ： | Internet Explorer 7.0以上